Aide sur un jeu!

sam20lionel

Nouveau membre
4 Août 2007
7
0
Bonjour,

J'ai un mac OS X version 10.4.10, processeur: 1.83 GHz Intel Core Duo.
Voila c'est sur le jeu slayers online (http://www.slayersonline.net). Je telecharge le jeu. Puis on me demande (dans le fichier "a lire") de telecharger x11 que je prend sur le CD d'installation. Je l'installe. Apres je dois telecharger Fink. Je l'installe. Puis j'installe les librairies qui sont fournies dans le dossier du jeu. Jusque la tout se passe bien mais voila .
Je place le jeu dans applications, je le lance, l'ecran ou l'on met son mot de passe et son pseudo s'affiche. Je met mon pseudo et mon de passe et la le jeu se lance et se coupe de suite.. Le createur du jeu essayé de m'aider mais ne comprend pas le probleme. J'ai besoin d'aide.
J'ai deja essayé de reinstaller le jeu mais rien.

Avez vous une idee du probleme et comment le resoudre surtout?

Merci de votre aide.

Sam20lionel (sur le jeu aussi)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
X11 se lance bien ?
 

supermoquette

Cas clinique
Club MacG
13 Mai 2002
29 365
3 495
Tu as essayé fink et d'installer les lib via ce moyen ?
 

sam20lionel

Nouveau membre
4 Août 2007
7
0
heu... c'est que je ne sais pas comment on fait mais je pense que fink marche tres bien car les librairies sont installés et quand je lance le jeu c'est "client" qui se coupe.
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 053
370
92
Et que racontent les logs ? Il faut commencer par là, sûrement une librairie non trouvée ou mal linkée.
 

sam20lionel

Nouveau membre
4 Août 2007
7
0
C'est que je suis débutant je ne peux pas répondre. J'ai fait ce que l'on m'a demandé pour installer le jeu et là j'ai ce bug.
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 810
1 725
50
Le Grand Lyon
C'est que je suis débutant je ne peux pas répondre. J'ai fait ce que l'on m'a demandé pour installer le jeu et là j'ai ce bug.
Ha triste époque ou les gamers ne sont plus des informaticens ... ;)
 

sam20lionel

Nouveau membre
4 Août 2007
7
0
si vous ne trouvez pas de solution peut etre pourrez vous resoudre celui-ci:

J'ai un autre mac c'est un MAC 10.3.9.
Donc voila je vais expliqué ce que j'ai fait pour l'instant:

1. Je telecharge le jeu.
2. Je le place dans application.
3. Je telecaharge X11.
4. Je telecharge Fink.
5. Je tente d'installer les lbrairies et voila ce qui apparait:


Reading Package Lists... Done
Building Dependency Tree... Done
W: Couldn't stat source package list http://us.dl.sourceforge.net release/main Packages (/sw/var/lib/apt/lists/us.dl.sourceforge.net_fink_direct%5fdownload_di sts_release_main_binary-darwin-powerpc_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://us.dl.sourceforge.net release/crypto Packages (/sw/var/lib/apt/lists/us.dl.sourceforge.net_fink_direct%5fdownload_di sts_release_crypto_binary-darwin-powerpc_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://us.dl.sourceforge.net current/main Packages (/sw/var/lib/apt/lists/us.dl.sourceforge.net_fink_direct%5fdownload_di sts_current_main_binary-darwin-powerpc_Packages) - stat (2 No such file or directory)
W: Couldn't stat source package list http://us.dl.sourceforge.net current/crypto Packages (/sw/var/lib/apt/lists/us.dl.sourceforge.net_fink_direct%5fdownload_di sts_current_crypto_binary-darwin-powerpc_Packages) - stat (2 No such file or directory)
W: You may want to run apt-get update to correct these problems
E: Couldn't find package glib
Setting Up SDL_Net
cp: 1/Librairie/libSDL_net-1.2.0.0.5.dylib: No such file or directory
cp: 1/Librairie/libSDL_net-1.2.0.dylib: No such file or directory
cp: 1/Librairie/libSDL_net.a: No such file or directory
cp: 1/Librairie/libSDL_net.dylib: No such file or directory
cp: 1/Librairie/libSDL_net.la: No such file or directory
logout


Voila peut être pourrez vous m'aider.
 

sam20lionel

Nouveau membre
4 Août 2007
7
0
j'ai reussi l'installation des librairies mais maintenant le jeu ne veut plus se lancer. Fink se lance mais l'icone de jeu apparait puis se coupe.

Enfin je ne sais pas si cela va vraiment pour les librairies voila ce qu'il y à marqué:

Reading Package Lists... Done
Building Dependency Tree... Done
Sorry, glib is already the newest version.
Sorry, glib-shlibs is already the newest version.
Sorry, gtk+-shlibs is already the newest version.
You might want to run `apt-get -f install' to correct these:
Sorry, but the following packages have unmet dependencies:
gdk-pixbuf-shlibs: Depends: gnome-libs but it is not going to be installed
giflib-bin: Depends: x11
giflib-shlibs: Depends: x11
gtk+: Depends: x11
sdl: Depends: sdl-shlibs (= 1.2.4-2) but it is not going to be installed
sdl-image: Depends: sdl-image-shlibs (= 1.2.2-1) but it is not going to be installed
sdl-mixer: Depends: sdl-mixer-shlibs (= 1.2.4-3) but it is not going to be installed
sdl-ttf: Depends: sdl-ttf-shlibs (= 2.0.5-1) but it is not going to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
Setting Up SDL_Net
logout
[Opération terminée]

Voila donc encore un probleme je pense :(
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 926
3 160
Bin non ...

Je dois convenir qu'installer tout ça pour le faire marcher sur ma machine ne me branche guère, désolé.

Ce que je ferais, cependant : si Fink n'a été installé qu'à cette fin, je mettrais tout à la poubelle et recommencerais posément, en notant ce que je fais et en suivant les instructions.