[Airport Express 802.11n] Orange clignotant permanent

Jetsurfer

Membre confirmé
1 Février 2001
383
4
Bonjour,

Achetée dimanche dernier, lundi j'ai installé la borne Airport, tout fonctionnait sauf le PC de mon épouse sur le port ethernet vu... la version ancienne de Windows installée :-(
Pour des raisons pratiques j'ai donc du reconnecter le PC vu qu'il n'y a qu'un seul port ethernet sur le modem qui se trouve avant la borne Airport Express... et donc déconnecter celle-ci.

J'ai tourné en rond une bonne partie de la journée car dans certains cas je suis tenace mais là je sature, encore une fois les réseaux...

Si je branche le cable ethernet du modem vers le Macintosh, pas de problème et c'est comme cela que j'écris ce message.
A ce moment là, si j'ouvre Utilitaire Airport, j'ai bien la lampe verte à côté d'internet et deux erreurs.

1) Connexion à internet ( ou ils demandent d'éteindre le modem quelques minutes et puis de le rallumer ) ce que j'ai fait au moins cinq fois ce mercredi.
2) Ethernet déconnecté, forcement vu que j'utilise le câble, le modem se trouvant avant la borne n'ayant qu'un seul port ethernet...

Lorsque je branche la borne Airport Express au modem, j'ai dans utilitaire Airport une seule erreur.
1) Connexion à internet ( ou ils demandent d'éteindre le modem quelques minutes et puis de le rallumer ) ce que j'ai fait au moins cinq fois ce mercredi.

J'ai réinitialisé au moins cinq fois la borne.
Remis les DNS, remis le nom de l'utilisateur PPPoE et son mot de passe ect. rien n'y fait.

Le réseau est bien là dans la liste Wi-Fi via la barre de menu et dans préférences réseau bien entendu je suis connecté...

Que puis je faire de plus pour retrouver ma borne Airport avec une lampe verte?

C'est peut être aussi le fournisseur d'accès?
Mais si cela fonctionnait lundi pourquoi plus aujourd'hui deux jours plus tard?

Si vous avez une idée... merci d'éclairer ma lanterne.
 

KERRIA

Membre émérite
14 Novembre 2004
877
42
île de France ( 92 )
d'abord, une description physique de ton installation serait un minimum et devrait éclairer....
je ne comprends pas bien la présence de ta borne AirPort avec ta machine reliée en filaire à ton "modem" ( modem routeur ou modem simple ? )

Le Bon Soir
 

atian

Nouveau membre
18 Octobre 2013
4
0
Bonjour, Je suis nouveau sur ce Forum et je vous remercie tou(te)s pour vos questions et vos réponses. J'ai 51 ans et j'ai commencé Mac avec un Apple 2E il y a ... longtemps. Au travail, j'ai confronté les PC et leurs plantages épuisants. Je n'ai jamais voulu être un spécialiste des PC ni des Mac, et c'est pour cela qu'à titre non professionnel, je suis resté utilisateur de Mac, pour mon plus grand plaisir.
J'ai actuellement un MacBookAir 1,7GHz Intel Core i7 avec 8Go DDR3. Je suis connecté sur une FreeBox avant dernière génération (une grise).
Ma demande d'aide, la voici:
-
J'utilise occasionnellement un Airport Express, acheté il y a environ 5 ans, et qui fonctionne à merveille pour ma connexion internet en local avec un smartphone. Mon épouse et moi même ne souhaitons pas avoir d'ondes WIFI en permanence dans notre maison (qui est à la campagne), c'est pour cette raison que la maison est cablée en RJ45 et la WIFI de la FreeBox est désactivée.
Depuis quelques jours, je n'arrive plus à me connecter sur la WIFI à l'aide de la borne Airport. Sur cette borne, la lampe est orange fixe en permanence (après clignotement pendant 10mn. J'ai utilisé l'assistant connexion Airport qui m'a demandé de débrancher la FreeBox et la relancer, ce que j'ai fait quatre fois en vain. Je suis en DHCP automatique, mon adresse IP FreeBox commence par 192.168. etc.
Merci pour l’intérêt que vous porterez à ma demande, ainsi qu'à vos réponses aidantes.
Cordialement.:zen:
Atian

---------- Post added at 20h32 ---------- Previous post was at 20h29 ----------

J'ai oublié de dire que sur ma FreeBox, le mode routeur est activé.
 

atian

Nouveau membre
18 Octobre 2013
4
0
Bonjour Macacia et merci pour votre réponse.
Afin que je comprenne mieux, pouvez vous m'expliquer ce que je dois faire pour mettre l'Airport Express en mode pont ou bridge - Network Routeur mode Off.
J'avoue ne pas très bien comprendre quelle procédure je dois faire pour réaliser ce que vous écrivez. Merci d'avance de persévérer à m'aider.
 

Macacia

Membre junior
10 Octobre 2013
23
0
Dakar, Sénégal
www.macacia.com
C'est tout simple.

Tout d'abord il faut comprendre que l'Airport Express va simplement transmettre les requêtes qu'elle reçoit au routeur. Elle "réplique" le routeur en quelque sorte.

Cela veut dire que le routeur va fournir une adresse IP, automatiquement (= en DHCP), à l'Airport Express et à toutes les machines, iPod, iPhone, iPad qui seraient connectées dessus que ce soit par câble ou en Wi-Fi.

L'Airport Express va donc créer un nouveau réseau Wi-Fi, avec un nom propre que vous choisissez et un mode de sécurité aussi, idéalement WPA2.

Voici les liens vers les copies d'écran. Cliquer sur les liens pour télécharger les images.

Pour accéder aux règlages, il faut ouvrir l'utilitaire Airport, sélectionner l'Airport Express et cliquer sur "Modifier".

https://www.dropbox.com/s/kqwd46tfnvxfkc8/Capture d'écran 2013-10-20 15.30.41.JPG

https://www.dropbox.com/s/bksl9wffuwdeh02/Capture d'écran 2013-10-20 15.30.57.JPG

https://www.dropbox.com/s/q4jkzo5lxmj4902/Capture d'écran 2013-10-20 15.31.07.JPG

Comme les paramètres "Internet" DHCP sont transmis par le routeur, ils seront défférents pour vous.

Lorsque vous avez rentré toutes les modifications, cliquez sur "Mettre à jour". L'airport Express va redémarrer et elle sera dans le mode correct.

Si votre routeur crée un réseau Wi-Fi, vous pouvez le désactiver, il est devenu inutile.

Par ailleurs, une Airport peut clignoter en orange si une mise à jour est disponible. Gardez cela à l'esprit. L'orange clignotant n'est donc pas obligatoirement un signe de problème

Bien à vous,
JLM
 

atian

Nouveau membre
18 Octobre 2013
4
0
Trop cool. Vos explications, cher Macacia, sont claires et mon AirPort express fonctionne de nouveau et s'allume au vert.
Merci pour votre intervention. Je vous souhaite plein de bonnes choses.
Atian :) :zen:
 

atian

Nouveau membre
18 Octobre 2013
4
0
Je suis allé voir votre site http://macacia.com et je vois que vous êtes très pointu sur le domaine d'Apple. Votre intervention à mon égard le démontre. Je conseille donc aux personnes du forum d'aller y faire un tour, vous ne serez pas déçu.
Cordialement
Atian :)