Amapi 7 sur iBook G4, aïe aïe aïe !!!!

gosthrider

Membre confirmé
15 Décembre 2000
253
3
38
Montargis... Misère!
Bien l'bonjour M'ssieurs dames !!!

Je suis fan d'Amapi que j'utilise depuis la version 4.15
, hors je viens d'installer la version 7.1 sur mon iBook G4, vu que les versions précédentes, c'était pas le pied avec panther...


Bon, ben c'est pas la joie non plus avec la 7 !!!!

Je vous explique: Les axes sont à moitié dessinés, il disparaisse de temps en temps, tout comme mon travail lorsque je change de vu ! Impossible de le retrouver, je suis obliger de le fermer puis de l'ouvrir à nouveau ! Les couleurs deviennent subitement transparentes, etc,etc...


Alors je dois avoir un gros soucis avec ma radeon 9200, c'est ce que la hotline d'Eovia me dit...


Est-ce-que qq'un à déjà eut vent de ce problème? Comment je fais pour savoir si mes pilotes open GL sont à jour?


merci d'avance!


Mac os X.3.3
radeon 9200
640mo Ram
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
Bonjour


Un peu facile leur explication vu que sur mon ordi un bipro G4 1,25 carte AtiRadeon 8500 ça fait comme sur ton ordi
 

gosthrider

Membre confirmé
15 Décembre 2000
253
3
38
Montargis... Misère!
Putain mais c'est pas vrai!!!!!!


Depuis qu'Amapi à changé de main, on a droit qu'a des versions truffés de bugs!!! Il était super bien ce petit modeler avant! Les versions 4, 5.... parfaites! J'ai boudé la version 6 en me disant que la 7 serait mieux... Tu vas voir que c'est un coup où ils vont décider de gentiment arrêter sont développement!

J'enrage.

Où je vais trouver un modeler aussi simple à utiliser moi?
 

TibomonG4

Vénérable sage
Club MacG
26 Novembre 2003
18 290
3 938
tibomonG4.free.fr
Pareil quand j'ai testé la toute première version d'Amapi j'étais sous système 7,5 C'était génial
....mais là
 

Hugofr

Nouveau membre
25 Mars 2004
2
0
Hum, vos bugs de d'affichage sont étonnant, jamais nous avons eu la disparition des axes ou des transparences qui merdais ici.
C'est un logiciel qui demande quand meme un bon petit G4, et une bonne carte graphique, et surtout de la mémoire !
Si tu as une carte vidéo de 16 Mo ou 32 s'est carrément limite. Si tu as 128 Mo de ram, la aussi c'est limite. Si tu as un vieux G3 datant d'avant guerre, la aussi c'est limite. Il faut arretter d'accuser a outrance, le problème peut aussi venir de vous !
Et si tu préfères rester avec les versions précédentes, lance "classic" sous OS X (10.1 a 10.3), Amapi v4 a v6.1 fonctionne parfaitement, il faut juste forcer l'affichage Quickdraw dans les Amapi>préférences>mac ! C'est tout !

A part ca, aujourd'hui tu peux te pencher sur Wings3D, ou bien, modélisé avec des softs plus gros comme C4D (la version 6Ce est gratuite je crois), ou bien LW, ou Maya, ou des softs dédié a la modélisation Nurbs comme Vellum…