• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iOS 6 Anciennes version des applications

juninh

Nouveau membre
24 Mars 2018
3
0
34
Bonjour,
j'ai ressorti un bon vieux 3gs.
bien entendu, les dernières version des applications ne sont plus compatible avec iOS6.
Mais j'avais lu quelques part qu'il était possible d'installer pour les ancien iOS la dernière version compatible.
Mais comment installer la dernière version compatible d'une application ?
J'ai pas vu cette option ...
Merci
 

Madame Mim

Membre confirmé
2 Novembre 2012
217
32
Tu cliques sur l’application que tu veux installer et s'il existe une ancienne version tu auras un message qui te dira que cette version ne peut pas être installée et te demandera si tu veux installer la dernière version compatible.
 

juninh

Nouveau membre
24 Mars 2018
3
0
34
c'est donc automatique ?
On clique sur l'iphone lui même ou via itunes ?
Donc pas d'ancienne version pour:
lekiosk, google drive, relay etc.
C'est bien dommage.

Merci
 

Madame Mim

Membre confirmé
2 Novembre 2012
217
32
c'est donc automatique ?
On clique sur l'iphone lui même ou via itunes ?
Donc pas d'ancienne version pour:
lekiosk, google drive, relay etc.
C'est bien dommage.

Merci
Oui c’est automatique.
Oui cela se passe sur l’iPhone, dans la dernière version d'iTunes il n'y a plus d'onglet “Apps”.
 
  • J’aime
Réactions: polux748