Aperture *

dreamer5000

Membre junior
29 Juillet 2009
21
0
Bonjour
je ne parviens pas à ouvrir Aperture
Je reçois le message suivant
Impossible de charger la photothèque dans «*/Volumes/Macintosh HD 2/Aperture Library.aplibrary*» car elle a provient d’une version plus récente d’Aperture.
J'ai ouvert récemment Iphoto pour aider une amie à résoudre un problème avec iCloud.
Avant cela j'ai utilisé mon aperture pour sauvegarder toutes les photos de mon ancien Iphone.

Merci pour votre aide
 
A

Anonyme

Invité
Bonjour,

Appuie sur la touche Alt sans la relâcher, lance Aperture, ensuite sélectionne ta Photothèque

Sinon, j'en suis à la version 3.5.1 au cas où tu ne serais pas à la page
 
Dernière édition par un modérateur:

Chanteloux

Membre junior
3 Décembre 2009
58
6
Ça c'est encore une des élégances d'Apple... Une application, iPhoto ou Aperture, ne peut plus ouvrir une photothèque qui a été ouverte précédemment par une version plus récente du logiciel que vous utilisez présentement.

Il faut mettre à jour votre logiciel actuel. Seule solution!
 

cerock

Membre confirmé
12 Juillet 2004
489
13
41
Bon c'est un peu normal qu'une ancienne version n'ouvre plus une version actuel... autrement je n'amuserais pas imaginer les bases de données derrière ;)

En fait il suffit de mettre a jour ton logiciel via la mise a jour automatique et tu pourras ouvrir ta photothèque. Et je ne vois pas d'avantage de ne pas le mettre a jour.