app store ne se lance pas.

lolomoulette

Membre enregistré
21 Janvier 2014
3
0
Bonjour à tous, j'ai un imac sous maverickx et l'app store ne démarre pas et j'ai apparemment une mise à jour à installer.
Merci de votre aide.
 

lolomoulette

Membre enregistré
21 Janvier 2014
3
0
hello et merci de me répondre pascalformac, en session invité, je n'ai pas le petit "1" qui atteste qu'une mise à jour est dispo mais l'app store ne se lance tjs pas et il y a des icones comme page,numbers et encore autre chose que je n'ai pas dans ma session dont l'icone est un "?".
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
hello et merci de me répondre pascalformac, en session invité, je n'ai pas le petit "1" qui atteste qu'une mise à jour est dispo mais l'app store ne se lance tjs pas et il y a des icones comme page,numbers et encore autre chose que je n'ai pas dans ma session dont l'icone est un "?".
bizarre
je viens de tester , appstore se lance sur invité

et les icones? ca veut dire que l'OS est paumé
(par exemple ne trouve pas les applis)

au minimum via utilitaire disque
faire une verification réparation des permissions et
faire une verification réparation du disque
 

lolomoulette

Membre enregistré
21 Janvier 2014
3
0
Voici ce que me note l'utilitaire après vérification des permisssions, est-ce que cela a un rapport?ATTENTION*: le fichier SUID «*System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAgent*» a été modifié et ne sera pas réparé.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
t'inquiete pas
l'important est la derniere ligne
réparation terminée

Apple a mis en ligne une fiche là dessus ( les lignes blabla ne sera pas réparé)
flemme de chercher mais c'est évoqué dans des dizaines de fils