application pas compatible avec cet iPhone

darod

Membre confirmé
5 Mars 2005
38
1
44
Bonjour,

J'avais un iPhone que je me suis fais volé. Je passe les détails et la haine que j'ai pû avoir!!
Je me retrouve avec un nouvel iPhone, je suis donc en train de réinstaller toutes mes applications.
J'essaie d'installer "myspace mobile" et là message : "cette application n'est pas compatible avec cet iPhone" !!

Quelqu'un peut-il m'éxpliquer?

Merci
 

SaidOman

Membre confirmé
14 Décembre 2008
18
1
peut etre que la version du logiciel est ancienne? bcp d'applications ne marchent qu'avec la version 2.1 minimum.