10.13 High Sierra applications ne fonctionnent plus

toyoyo

Nouveau membre
2 Décembre 2017
6
0
44
Bonjour,

Je suis nouveau et ici parce que je rencontre un problème sur mon Mac.
Je me présente:
Mac book pro - début 2011 High Sierra 10.13.6
Process : 2 Ghz - Intel Core i7
Mém. : 8 Go 1333 MHz DDR3
DD : 500G SSD avec 330G disponibles + BootCAMP 75Giga
Une session Admin

Problème:
Lorsque j'ouvre ma session, rien n'est fonctionnel excepté le Finder. les icônes des applications n'apparaissent plus. Un gros point d'interrogation apparaît à droite de la barre d'outil en bas.

La session Admin s'ouvre normalement mais absolument aucune application ni actions ne sont quasiment possibles. Ex. : cliquer sur le menu "Pomme" / Préférences système ne donne rien. Pour chaque App, le même message apparaît : "Impossible d’ouvrir l’application «xxx.app», car elle est peut-être endommagée ou incomplète."

Je constate que certain ont eu un problème similaire et que Macomaniac a été d'une grande aide.

J'ai réussi à ouvrir une session invité puis donc ouvrir les préférences système et créer une nouvelle session admin.
Celle-ci fonctionne correctement mais ma session originel n'est toujours pas fonctionnelle.

Je peux donc démarrer mon mac soit en session invité soit avec une des deux sessions admin dont celle qui dysfonctionne.

Quel pourrait être mon problème? Merci

#1
 

toyoyo

Nouveau membre
2 Décembre 2017
6
0
44
Bonjour,

Je suis nouveau et ici parce que je rencontre un problème sur mon Mac.
Je me présente:
Mac book pro - début 2011 High Sierra 10.13.6
Process : 2 Ghz - Intel Core i7
Mém. : 8 Go 1333 MHz DDR3
DD : 500G SSD avec 330G disponibles + BootCAMP 75Giga
Une session Admin

Problème:
Lorsque j'ouvre ma session, rien n'est fonctionnel excepté le Finder. les icônes des applications n'apparaissent plus. Un gros point d'interrogation apparaît à droite de la barre d'outil en bas.

La session Admin s'ouvre normalement mais absolument aucune application ni actions ne sont quasiment possibles. Ex. : cliquer sur le menu "Pomme" / Préférences système ne donne rien. Pour chaque App, le même message apparaît : "Impossible d’ouvrir l’application «xxx.app», car elle est peut-être endommagée ou incomplète."

Je constate que certain ont eu un problème similaire et que Macomaniac a été d'une grande aide.

J'ai réussi à ouvrir une session invité puis donc ouvrir les préférences système et créer une nouvelle session admin.
Celle-ci fonctionne correctement mais ma session originel n'est toujours pas fonctionnelle.

Je peux donc démarrer mon mac soit en session invité soit avec une des deux sessions admin dont celle qui dysfonctionne.

Quel pourrait être mon problème? Merci

#1

comme j'ai peux créer une nouvelle session admin et que le Finder fonctionne ainsi que l'accès à mon disque réseau, j'ai mis depuis ma session endommagé tous mes fichiers ( bureau, téléchargement, documents ) sur mon disque réseau.
Si je me sers de ma nouvelle session admin et que je supprime la session endommagé, est ce que cela vous paraît une bonne idée. Je pourrais peut être ensuite créer à nouveau ma session admin avec la même dénomination?

je suis preneur de tous les conseils car je suis perdu là