backtrack v4

mysti77

Membre confirmé
8 Novembre 2009
26
0
slt a tous.

Je souhaiterais utiliser backtrack v4 sur mon Imac 27" , Je l'utilise sur un pc mais je voudrais faire des tests avec mon mac.
Ma carte réseau de mon mac est elle compatible avec la version de backtrack???

Merci de votre aide a tous


Ce qui n'est pas compatible avec Backtrack, c'est le forum "Applications" ! On déménage.
 

Fingah

Membre confirmé
5 Avril 2006
46
0
New-Jersey, USA
partant du principe que c'est une distrib linux cela doit pouvoir s'installer comme beaucoup d'autres distribs linux (regarde sur le forum ou google un peu)

par contre tu peux t'attendre à un support "léger" des fonctionnalités Mac (surtout si tu as un portable ... mise en veille, trackpad, ...)
 

Zeusviper

Membre actif
3 Novembre 2004
436
30
39
Paris
Le truc c'est surtout de vérifier la compatibilité des drivers d'injections vu que je suppose que c'est le but de l'install. Et tu trouves tout ca sur le site officiel.

Et je ne crois pas que la bt4 soit pour l'instant compatible avec les cartes airport mac.
Mais la v3 marche impec en boot normal (pas via les vm).