BootCamp 3.0/3.1

Superbassman

Nouveau membre
3 Février 2015
2
0
24
Bonjour

Je souhaiterai installer WinXp sur mon MacBook Pro OS X Yosemite 10.10.2 (14C109).
Cependant, le BootCamp pré-installé sur mon ordinateur (ver.5.1) ne prends pas en charge l'installation
de WinXp.
Parait il que j'aurai besoin de BootCamp version 3.0 ou 3.1, mais je ne trouve aucun lien de téléchargement.
Que faire ?

Merci à tous ;)





Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:

kignon

Membre émérite
8 Juillet 2009
762
40
Ce sera compliqué: la version 3.0 des pilotes BootCamp n'est fourni qu'avec le DVD de Snow Leopard. Il te faut donc ce DVD, ou trouver sur Internet quelqu'un ayant extrait les pilotes.
Les versions 3.1, 3.2, et 3.3 de BootCamp sont disponibles sur le site d'Apple, mais ne sont que des mises à jour de la version 3.0; autrement dit, tu ne peux rien faire sans la version 3.0
 

Superbassman

Nouveau membre
3 Février 2015
2
0
24
Je suis vraiment embêté , j'ai vraiment besoin de windows Xp et je ne veux pas l'émuler ou autre.
Comment trouver ce disque ?

Cordialement
 

MacGiver22

Membre junior
12 Juin 2007
33
0
35
29590 SAINT-SÉGAL
Bonsoir SuperBassMan,

Je dispose de ce DVD (avec BootCamp 3.0).
Demain je vais extraire les pilotes et je te mettrais un lien pour pouvoir les récupérer.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
36 490
4 566
S'il repasse un jour, peut-être ? :wacky:
 

MacGiver22

Membre junior
12 Juin 2007
33
0
35
29590 SAINT-SÉGAL
Bonjour tous le Monde,

Désolé du retard, la semaine a été plutôt charger et j'ai de sur-crois oublié le temps d'Upload du fichier.
Sans fibre, c'est beaucoup plus long.

Donc, toujours est-il que les personnes qui auront besoin du Bootcamp 3.0 qui est disponible sur le DVD de Snow Leopard, Alias Mac OS 10.6,
pourront me contacter par message privé. Le lien que je transmettrai sera valable 5 jours.

A plus tard !