iOS 14 Bug affichage pourcentage batterie

ZeSkyWarz

Nouveau membre
8 Septembre 2019
2
0
21
Bonjour tout le monde, comme tout le monde la semaine dernière j'ai faits la mise à jour d'IOS 14 seulement après l'avoir fait mon Iphone s'est mis à afficher qu'il était chargé à 100% tous le temps ce qui a pour effet que le ne peut plus le faire charger comme il pensse être à 100% et une fois la batterie à plas il s'est éteint puis quand je l'ai branché et redemarer il affichait de nouveau 100% sauf que si je le débranchais il s'éteignait immédiatement. J'ai donc downgrader vers ios 13.7 ce qui avait réglé le PB tous refonctionnait normalent, puis courant de cette semaine mise à jour ios 14.0.1 est sortie je me suis alors dit qu'il avait corrigé le bug mais non une fois la mise à jour faite le même prolemme est reéaparue. Sauf que maintenant je ne peux plus downgrader car ios 13.7 n'est plus signé.

Ce que j'ai essayé:
reboot
Hard reboot
Réinitialisation depuis le téléphone
Réinitialisation depuis Itune
Restauration d'une sauvegarde d'un Iphone sous ios 14 qui fonctione

Même si son né regle par le blème j'aimerais au moins pouvoir le faire charger même si l'affichage ne fonctione pas

Merci d'avance.
 

Krist013

Membre junior
4 Janvier 2012
65
17
N’aurait tu pas un iPhone SE de première génération ? J’ai le même soucis sauf que là il s’est éteint à 40 % de batterie, je l’ai rallumé ce dernier indiquait 10% de batterie... il s’est encore éteint... je l’ai encore rallumé et il m’indiquait 34 %...
 

Lamahi

Membre confiné
29 Mai 2020
105
19
21
Aix-en-Provence
N’aurait tu pas un iPhone SE de première génération ? J’ai le même soucis sauf que là il s’est éteint à 40 % de batterie, je l’ai rallumé ce dernier indiquait 10% de batterie... il s’est encore éteint... je l’ai encore rallumé et il m’indiquait 34 %...
J'ai aussi un iPhone SE 1re génération et ce problème se présentait souvent jusqu'à iOS 14.0.1.
 
  • J’aime
Réactions: Krist013

Krist013

Membre junior
4 Janvier 2012
65
17
J'ai aussi un iPhone SE 1re génération et ce problème se présentait souvent jusqu'à iOS 14.0.1.

Merci pr ton retour je ne suis donc pas le seul...Je viens de faire la mise à jour en 14.0.1 , je vais surveiller si ça se reproduit... sur mon 11 par contre RAS tout fonctionne nickel
 

Kayxx21

Nouveau membre
30 Octobre 2020
6
0
20
N’aurait tu pas un iPhone SE de première génération ? J’ai le même soucis sauf que là il s’est éteint à 40 % de batterie, je l’ai rallumé ce dernier indiquait 10% de batterie... il s’est encore éteint... je l’ai encore rallumé et il m’indiquait 34 %...
J’ai le même problème sur mon iPhone X et même avec iOS 14.0.1 le problème n’est toujours pas regle quelqu’un a une solution ?