Bugs dans mail 9.0

robsojic

Membre confirmé
28 Janvier 2006
16
0
61
Bonjour tous,

Je viens de basculer sur OSx Capitan, et je n'ai que des soucis sur mail 9.0 :(

Cela a commencé juste après la màj vers Capitan, impossible d'ouvrir mail: l'app se lançait correctement puis se refermait immédiatement avec un msg d'erreur (que j'ai renvoyé à Apple).

J'ai résolu le problème en définissant une nouvelle session utilisateur et en recréant dans celle-ci tous mes comptes internet. Mail fonctionne maintenant....en réception seulement. Si je veux envoyer un mail, certains serveurs d'expédition qui sont pourtant correctement renseignés au niveau des comptes deviennent tout simplement inaccessibles dans le champ "De" qui apparaît lors de la création d'un nouveau message ?!?

Il me semble avoir vu un msg apparaître brièvement, informant que Mail 9.0 ne tolère la présence que d'un seul compte Exchange. Est-ce possible ? Cela pourrait être la cause de mes soucis, vu que j'ai 5 boîtes avec des comptes Exchange différents.

Des idées de la communauté ?

Merci pour vos suggestions en tout cas.

Robert
 

MacMarc

Membre confirmé
5 Décembre 2007
16
2
Bonjour,
Bizarre: la mise à jour El Capitan m'a supprimé le bug que m'avait apporté la précédente version...

Peut-être (en attendant mieux, et pour se donner la possibilité de voir si un compte en particulier met le désordre), utiliser la méthode de dépannage que j'avais trouvée: avant de quitter Mail (ou, si possible, juste après son lancement avant qu'il plante), sélectionner seulement une des boites mail, et par la suite, une fois qu'il a démarré, les sélectionner toutes...
 

robsojic

Membre confirmé
28 Janvier 2006
16
0
61
Euh, je n'ai pas compris cette solution ? Le fait est que Mail ne m'éjecte plus maintenant. Mon seul problème apparait lorsque je veux envoyer un mail. Certains serveurs d'expédition qui sont pourtant correctement renseignés au niveau des comptes deviennent tout simplement inaccessibles dans le champ "De" qui apparaît lors de la création d'un nouveau message ?!?