Cable hdmi et Test ATV via mac mini

turbine38

Membre junior
29 Avril 2015
50
0
41
Bonsoir à tous,

Voila je resume ma situation de merde .
1 : A la suite d'une sous tension, j'ai acheté un ecran à un gars cette aprem
2: je branche l'écran, mon aTV et relis mon cable (jack) audio à mon enceinte
3 : J'allume, et lance une dessins animé pour mon fils. Cool ça marche nikel !" Je me suis pas fais enflé :D (fin s'est se que je me disais).

Ce soir je relance mon atv et l'enceinte et la j'attend une sorte de Tapement ( TAP..... TAP.................. TAP ...TAP.....) irrégulier, la je bouge le cable audio test. Le retranche, le retest a nouveau et toujours se fucking "TAP". premiere question : "C'est quoi se problème de tapement d'ou ca vient ? " .

La me dis, tien on va essayer de lancer netflix voir si jamais . Et la, à 2 à 5 seconde de son lancement BUG ! Image fixé et le loader qui turbine en dessous , s'ensuit d'un message (le meme que celui ci en VF :D). On relance la video, idem, encore une fois, la meme ! je test sur un autres source de streaming "Arte" et la video fonctionne. Je test sur "bande annonce", meme bug que sur netflix . Le son lui saccadé constamment sur chacune des chaines .

Comment se fait il qu'après aquisition de cet écran, le son, l'image et le signal HDMI passait et que maintenant j'ai ces deux bug ?

Voici d'autres test effectué :
Pour la video :
- Changement de connectic HDMI (3 différente quand meme lol)
-Réinitialisé l'ATV : Rien de spécifique (si ce n'est que j'ai du resaisire tout mes identifiants)
- Branché mon mac mini en HDMI : pas reconnu
- La meme avec cable+ adaptateur VGA : Pas reconnu
- Branché mon PC en HDMI : pas reconnu non plus
- La meme avec cable+ adaptateur VGA : pourquoi ça changerait ?

Pour le son:
Branchement casque : toujours se tapement !

- Ceci ne peut pas venir de l'apple TV ? Est ce qu'il serait possible de la branché sur mon mac mini pour faire un dernier test Video + Audio sur un moniteur VGA ?
- Voyez vous d'autres tests à faire (hormis jetter mon écran :/ ) ?
- Est ce que la connectic audio, HDMI et vga peuvent il être sur la meme base pour que les trois bug ? car les trois fixe (Jack,VG et HDMI sont cote a cote , si l'une défayante aurait pu entrainer les autres) .
- Cela peut il venir du cable HDMI pensez vous ?

Merci pour votre aide