• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Clavier US pénible !

pcnum

Membre émérite
16 Avril 2010
600
19
Mon clavier est toujours en Qwerty Anglais US au démarrage
en réinstallant l'OSX capitan en français aussi
Mise a jour, installation propre avec toutes les combinaisons de touches Alt cmd P R etc

Comment bloquer le français Clavier numérique Azerty une bonne fois pour toute dans le code de Capitan?

Merci
 
D

Deleted member 1099514

Invité
Salut.
Dans le terminal (applications/utilitaires/terminal) tente de passer la commande :
sudo languagesetup
là tu vas entrer ton mot de passe qui ne s'affiche pas. Ensuite tu choisis français puis tu valides.
@+
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 361
3 135
En ce moment il y a quelques membres qui ont ce souci et sans solution viable pour le moment.

Une question n'a pas été posée : quel est ton type de clavier, marque Apple ou autre, des fois que l'on passe à coté de quelque chose ?
 

pcnum

Membre émérite
16 Avril 2010
600
19
Salut.
Dans le terminal (applications/utilitaires/terminal) tente de passer la commande :
sudo languagesetup
là tu vas entrer ton mot de passe qui ne s'affiche pas. Ensuite tu choisis français puis tu valides.
@+
Dans le terminal j'ai le cadenat ou on me demande le mot de passe que je tape mais il ne s'inscrit pas à l'écran (le curseur ne bouge pas) Comment débloquer ça ?

Je pensais qu'il y avait un moyen par exemple de supprimer le fichier langue US ou quelque chose de simple comme ça pour que seul le français subsiste.
 
D

Deleted member 1099514

Invité
C'est normal que le mot de passe ne s'affiche pas. Tu n'as rien à débloquer. Simplement tu le tapes en aveugle et tu valides par "entrée"
 
D

Deleted member 1099514

Invité
Mais si. Tu le tapes malgré qu'il ne s'affiche pas puis tu valides par la touche "Entrée"
 

pcnum

Membre émérite
16 Avril 2010
600
19
Je ne peux rien taper du tout du mot de passe. Le clavier est bloqué pour le mot de passe
 
D

Deleted member 1099514

Invité
Mais non. Tu tapes ton mot de passe et tu valides par "entrée" sans te préoccuper de ce qui se passe à l'écran.
 

pcnum

Membre émérite
16 Avril 2010
600
19
Je te dis que je ne peux pas taper c'est que je ne peux rien taper . Le clavier est bloqué, je n'ai même pas de curseur. J'ai le symbole du cadenat en face du mot de passe
 
D

Deleted member 1099514

Invité
Et je te dis que c'est normal. RIEN NE S'AFFICHE QUAND TU TAPES. TU TAPES TON MOT DE PASSES ET TU APPUIS SUR "ENTRÉE" . SI TU NE VEUX PAS ESSAYER, J'IRAIS PAS LE FAIRE À TA PLACE.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 361
3 135
merci cela a fonctionné pour moi avec le passage de Onyx
Ah bon ?

Sinon, je maintiens à 100 % que ce que proposait jeanjd63 est correct. Dans le Terminal, lorsque le password est demandé, le curseur ne bougera JAMAIS, donc il faut bien le taper à l'aveugle, ce qui donne l'impression que rien ne se passe, et valider par Entrée.

Cette fois-ci le message est passé ? ;)
 

pcnum

Membre émérite
16 Avril 2010
600
19
Pour le terminal c'est ok merci mais en ce qui concerne la langue j'ai "parlé trop vite" car j'ai reessayé il y a 5 minutes et c'est le clavier américain qui est revenu au démarrage. En plus de ça il supprime le français.
J'ai Parallels Desktop, en serait il la cause ?
 
D

Deleted member 1099514

Invité
As-tu essayé la commande donnée post #2 :
sudo languagesetup
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 361
3 135
Et curieusement ce problème remonte à Mavericks et notre macomaniac :coucou: était déjà passé par là avec cette réponse #27, mais El Capitan n'a rien à voir avec ce problème. ;)
 

RiDeR420

Nouveau membre
22 Décembre 2015
2
0
117
Bonjour à tous,

au démarrage du mon macbook pro 2011 je tape mon mot de passe d'ouverture de session avec le clavier en français, mais après l'ouverture de session le clavier est en mode "américain". Le problème n'est pas récurrent.. parfois je suis sur clavier français parfois américain après l'ouverture de session. Par contre je suis toujours en clavier français au moment du mot de passe de l'ouverture de session.. No comprendo :cyclops:

Aucunes méthodes du forum ne fonctionne pour ma part.

Avez-vous une idée ?

Merci :)
 
D

Deleted member 1099514

Invité
Salut. Tu peux démarrer en mode Recovery (cmd+r lors du boot) puis demander une réinstallation du système. Tes données et réglages ne seront pas impactés.