Clé WIFI D-link sur G4

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
Salut à toutes et à tous !
J'ai un G4 400Mhz sous Tiger sans carte Airport mais j'ai une clé WIFI D-Link DWL-G122.
J'ai installé les pilotes de la clé sur le G4 mais je n'arrive pas à me connecter sur le réseau.

Je n'arrive pas à configurer l'ensemble pour que ça fonctionne. J'aimerais votre aide

Merci d'avance
 

christophe2312

Membre émérite
30 Décembre 2005
946
15
54
Massy
ce pilote ?
http://drivers.softpedia.com/get/NETWORK-CARD/OTHER-NETWORK-CARDS/D-Link-DWL-G12-2Driver-113.shtml

attention c est pour une clé wep

et en déconnectant et connectant a chaud la clé?



d apres macbidouille

mikeline

8 Jun 2007, 13:24
Pour les personnes qui ont des difficultées avec cette clé USB D-Link.

- N'installer pas le pilote donner par D-Link (Ou désinstaller le)

- Installer le pilote donner par Ralink

Ensuite dans /Applications/USBWirelessUtilty/

- Créer un profile pour éviter de mettre tout le temps le mot de passe

Voilà et ça fonctionne
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
Non, j'ai utilisé les pilotes fourni sur CD.
Rien ne fait en déconnectant et connectant à chaud.
J'ai désinstallé puis réinstaller les pilotes:
Je vois mon réseau je me connecte (j'entre la clé WPA) mais dans ma barre des menus, j'ai une icône qui clignote alternativement "100%" "Disconnected"

J'ai vais tester les pilotes Ralink

A+
 

christophe2312

Membre émérite
30 Décembre 2005
946
15
54
Massy
attention cle wep
 

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
J'ai essayé avec une clé WEP mais ça ne fonctionne toujours pas.
Et impossible d'aller sur Ralink.com.

Peut-tu me donner un lien viable des pilotes ?

Merci a+
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonjour

Si la version du dongle DWG-122 est la révision C1 (c'est écrit sur l'étiquette), alors le driver peut être trouvé par ici.

Pour le driver du chip RT71W provenant directement de RalinkTech, le lien que j'avais n'est plus valable.
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Merci mais j'ai déjà les drivers en CD. C'est juste que je n'arrive pas à configurer le WIFI dessus.
Pour le paramétrage, on ne fera pas beaucoup plus que la doc fournie avec la clé et les infos qu'on a déjà données sur le forum (le sujet a déjà été traité plusieurs fois).

Par ailleurs, il est peu probable que le symptôme que tu indiques (déconnexions périodiques) provienne d'un soucis de paramétrage, et la mise-à-jour du driver peut régler certaines causes possibles du problème.

J'ai donné le lien vers la version du driver la plus récente fournie par D-Link parce qu'elle peut être plus récente que celle fournie sur le CD. Il se trouve que je l'utilise, et qu'elle fonctionne bien chez moi.
Vérifie quand même que le numéro de révision du matériel correspond.

Il est également possible que le problème provienne de perturbation locales, d'un encombrement du canal Wifi utilisé, ou d'une mauvaise réception. Tu devrais donc essayer de réorienter le dongle, de te rapprocher du point d'accès, ou de changer le canal Wifi de ce dernier.
 
Dernière édition:

Onmac

Membre d’élite
Club MacG
23 Août 2010
1 040
13
53
Près de Lille
Ok, merci à vous, je vais essayé.
Les CD sont en versions 3.0 et c'est un dongle de Rev C1.

Quand je vais dans les préférences système, je vois DWL-G122 en bas dans "autre" et quand je clic sur "scan" je vois mon réseau apparaitre. Je le sélectionne et clic sur "Connect" Là, il me demande la clé WEP (ou WPA)
J'entre la clé WEP/WPA et là, rien ne ce passe. Ensuite, je quitte ce menu pour revenir à "tout afficher" là, je vais sur réseau et il me dit "Nouveau matériel détecté: Clé 2en1" Mais de là, je ne peux rien faire.

Je n'ai pas la possibilité de mettre les drivers à jours sans internet :siffle: