• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Configuration internet sous 8.6

chdub

Membre junior
30 Novembre 2005
29
1
Bonjour,

C'est pour rendre service à un ami (ma gentillesse me perdra) que j'ai accepté de configurer son vieux powerbook sous OS 8.6, afin qu'il puisse avoir accès à internet via le modem interne. Toutes les données fournies par le FAI (free accès libre) sont rentrées dans Remote access, mais à chaque tentative de connexion le message d'erreur suivant surgit : "le script de modem sélectionné dans le tableau de bord modem est introuvable". Je pense, mais c'est une simple supposition, que le problème provient d'une réorganisation des dossiers et que le chemin vers ce fameux script n'est plus connu par le système. J'ai donc essayé de l'indiquer à nouveau (rubrique option), sans succès jusqu'à maintenant.

Une âme charitable et compétente pourait t'elle m'indiquer ce qu'est ce fameux script manquant, l'endroit ou je peux le trouver, et la façon de l'activer. Merci d'avance.
 

Langellier

Membre émérite
Bonjour
Pour régler la connexion, il y a dans le dossier système
1) dossier Tableaux de Bord : Modem, TCP-IP, remote acces (bien y reporter les informations données par le FAI...)
2) dossier Extensions : dossier scripts de modem (il doit y avoir celui du modem présent sur la machine).
Je viens de vérifier cela sur un ordinateur ayant le sytème 8.5. Mais ce n'est pas un portable. Je ne connais pas le type de modem présent sur un PB.

Apparemment le script du modem ne serait pas présent dans le dossier "scripts de modem" du dossier "Extensions" du dossier Système.
 

Invité

Pommé
Club MacG
19 Février 2005
7 673
398
21000
Je ne suis plus sur de moi, depuis le temps ;) mais il me semble qu'il y avait d'autres option que le script pour se connecter. Le mode fenêtre, je crois. Ou fenêtre de terminal, un truc comme ça.Il suffit ensuite de rentrer les infos et de les enregistrer.
Bon, c'est pas du 100%, mais je crois avoir fait comme ça une fois.
 

Langellier

Membre émérite
Invité a dit:
Je ne suis plus sur de moi, depuis le temps ;) mais il me semble qu'il y avait d'autres option que le script pour se connecter. Le mode fenêtre, je crois. Ou fenêtre de terminal, un truc comme ça.Il suffit ensuite de rentrer les infos et de les enregistrer.
Bon, c'est pas du 100%, mais je crois avoir fait comme ça une fois.
En cliquant sur options dans le tdb Remote acces, effectivement on peut cocher connexion en mode terminal, mais encore faut-il savoir configurer cela (???)
 

Langellier

Membre émérite
J'y pense, une erreur classique, c'est le mélange des configurations enregistrées. Je m'explique :
A force de changer les réglages, il peut se faire que plusieurs réglages effectués dans les tdb soient enregistrés. Il faut s'asurer que tous les tdb (Remote accès, modem, TCP-IP) portent le nom de la même configuration. J'ai l'habitude de nommer les configurations par la date : ex 060201
On a accès à la liste des configurations en choisissant fichier puis configurations. Pour éviter les erreurs il est souhaitable de supprimer toutes les configurations sauf la bonne :p
 

Invité

Pommé
Club MacG
19 Février 2005
7 673
398
21000
Langellier a dit:
En cliquant sur options dans le tdb Remote acces, effectivement on peut cocher connexion en mode terminal, mais encore faut-il savoir configurer cela (???)
J'ai plus en tête à quoi ça ressemble, mais c'est suffisamment parlant pour s'en sortir ;)
 

chdub

Membre junior
30 Novembre 2005
29
1
Merci de toutes ces pistes, les historiens du mac (tout spécialement à Bernard 53 qui a fait l’effort de faire une recherche sur le site de Free à laquelle je n’avais même pas pensé). Pour se souvenir de ce système antédiluvien, il faut même quasi être archéologue. Ce qui est réconfortant pour les aficionados de ces pages, c’est que la machine tourne encore quelque chose comme 7 ou 8 ans après son achat, et qu’elle peut même être connectée au net, alors à ses « balbutiements ».

Je n’aurai accès à l’antiquité que Lundi, et je tenterai alors les manipulations avancées ici même si j’en ai déjà essayé vainement quelques unes telle que la connexion en mode fenêtre du terminal, ou quelque chose comme cela en effet (sans, je l’avoue, maîtriser la différence avec l’autre mode). Je vous tiens au courant, promis. D’ici là, je suis preneur d’explications complémentaires relatives aux « scripts de modem » (qu’est ce que c’est que cette bête là ? Comment le sélectionner ?).
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 027
3 415
66
Sous la limite KT
chdub a dit:
c’est que la machine tourne encore quelque chose comme 7 ou 8 ans après son achat, et qu’elle peut même être connectée au net, alors à ses « balbutiements ».
A titre documentaire, c'est quoi comme machine ? Un powerBook G3 ? si oui, quel modèle ?

Pour ton problème, il faut remettre le dossier "Scripts de modem" d'origine dans la machine (dans le dossier "Extensions" du dossier "Système"). Sous OS 8.6, TomeViewer et le CD système t'y aideront.
 

chdub

Membre junior
30 Novembre 2005
29
1
Merci Pascal. Je crois que c'est exactement la réponse qu'il me fallait. Confirmation Lundi... Je suppose juste que je vais devoir chercher une version de Tomeviewer compatible avec le système et j'espère que le CD n'est pas perdu....
C'est en effet un power book G3. Incapable pour le moment de te renseigner sur le modèle, ne l'ayant pas sous les yeux. Je sais juste qu'il a été acheté en 1998-1999.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 027
3 415
66
Sous la limite KT
chdub a dit:
Merci Pascal. Je crois que c'est exactement la réponse qu'il me fallait. Confirmation Lundi... Je suppose juste que je vais devoir chercher une version de Tomeviewer compatible avec le système et j'espère que le CD n'est pas perdu....
C'est en effet un power book G3. Incapable pour le moment de te renseigner sur le modèle, ne l'ayant pas sous les yeux. Je sais juste qu'il a été acheté en 1998-1999.
Alors, tu peux le passer sous X, au moins en 10.2.8, il suffit d'y mettre la mémoire et le disque dur adéquat. j'ai un PDQ (Wallstreet amélioré de fin 98) à 266 Mhz, dont j'ai porté la Ram à 512 Mo et où j'ai remplacé le disque dur par un 40 Go, il tourne très bien en 10.2.8.
 

grig

Membre confirmé
7 Décembre 2004
370
8
71
pornic
grigo.tk
Si c'st un Lombard (clavier bronze) tu peux aller jusqu'au 10.3.9, je l'ai fait après avoir longuement hésité, et je ne regrette pas, c'est nickel
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 027
3 415
66
Sous la limite KT
grig a dit:
Si c'st un Lombard (clavier bronze) tu peux aller jusqu'au 10.3.9, je l'ai fait après avoir longuement hésité, et je ne regrette pas, c'est nickel
C'est sur que sur une machine peu puissante mais correctement pourvue en Ram, Panther est un peu plus réactif que Jaguar. XPostFacto me permettrait aussi d'y passer mon "PDQ", mais j'hésite, car des problèmes au niveau de la gestion des "vieilles" puces ATI sont évoqués (du fait de l'impossibilité de mise à jour du firmware) !
 

grig

Membre confirmé
7 Décembre 2004
370
8
71
pornic
grigo.tk
Pascal 77 a dit:
C'est sur que sur une machine peu puissante mais correctement pourvue en Ram, Panther est un peu plus réactif que Jaguar. XPostFacto me permettrait aussi d'y passer mon "PDQ", mais j'hésite, car des problèmes au niveau de la gestion des "vieilles" puces ATI sont évoqués (du fait de l'impossibilité de mise à jour du firmware) !
...et pourtant je n'ai QUE 192 Mo de RAM et ça marche très bien, je ne sens pas de swap, mais moi aussi j'ai mis un 40 Go à 5400 t/m (IBM Travelstar), et ca travaille vite, dans la mesure ou mon processeur n'est pas rapide et mon disque l'est, je ne suis guère dérangé par la mémoire virtuelle, quoique j'envisage de monter à 512 Mo maintenant que je vois que tout marche bien.