connection midi -_-'

odm

Membre junior
3 Septembre 2005
41
0
40
salut,

j'ai un synthé PSR 275 et un powerbook G4 (10,3,9)
le synthé est relié avec une interface midi (M-audio firewire410)
j'ai donc branché 2 fils midi entre l'interface midi et le synthé.
l'interface quand à elle est reliée au mac en firewire.
logiciel garage band.

dans la config audio midi j'ai donc relié les petites fleches entre elles?

mon probleme c'est que je n'arrive pas a faire sortir le signal dans garage band ou meme sur mes enceintes.

galère?

toute suggestion sera la bienvenue (à part change de synthé :mouais: )
 

toys

Vétéran
Club MacG
7 Octobre 2004
5 468
807
39
Clisson
www.furiousavengers.com
odm a dit:
salut,

j'ai un synthé PSR 275 et un powerbook G4 (10,3,9)
le synthé est relié avec une interface midi (M-audio firewire410)
j'ai donc branché 2 fils midi entre l'interface midi et le synthé.
l'interface quand à elle est reliée au mac en firewire.
logiciel garage band.

dans la config audio midi j'ai donc relié les petites fleches entre elles?

mon probleme c'est que je n'arrive pas a faire sortir le signal dans garage band ou meme sur mes enceintes.

galère?

toute suggestion sera la bienvenue (à part change de synthé :mouais: )

en général sa viens pas du synthé.
a tu vérifier que les infos midi rentre bien dans ton pb?
et quelle arrive aussi a garage band?
 

odm

Membre junior
3 Septembre 2005
41
0
40
j'ai pas reussi ( a aucun moment) a faire sortir un tracé ou du son sur mon ordi

par contre, quand je branche ma guitare (mais c'est des entrees lignes jack) no soucy
 

toys

Vétéran
Club MacG
7 Octobre 2004
5 468
807
39
Clisson
www.furiousavengers.com
odm a dit:
j'ai pas reussi ( a aucun moment) a faire sortir un tracé ou du son sur mon ordi
il me semble que dans les utilitaire / midi et audio tu peut testé ta config savoir si tu a des infos qui passe
 

odm

Membre junior
3 Septembre 2005
41
0
40
je l'ai fait ça. résultat, quand je clique sur mon icone synthé, il joue un accord. mais a l'inverse quand je joue un accord sur le piano, ça fait un "ting" mais nada mas
 

toys

Vétéran
Club MacG
7 Octobre 2004
5 468
807
39
Clisson
www.furiousavengers.com
odm a dit:
je l'ai fait ça. résultat, quand je clique sur mon icone synthé, il joue un accord. mais a l'inverse quand je joue un accord sur le piano, ça fait un "ting" mais nada mas
j'ai plus de clavier pour testé chez moi.
je pense que le probleme viens plus des assignation dans garage band.
 

odm

Membre junior
3 Septembre 2005
41
0
40
dans configuration midi donc, quand tu vas dans les infos du periferique, y a des canaux surlignés, je n'ai rien fait a cet endroit la, je comprends pas trop s'il faut que je decoche?
 

toys

Vétéran
Club MacG
7 Octobre 2004
5 468
807
39
Clisson
www.furiousavengers.com
odm a dit:
dans configuration midi donc, quand tu vas dans les infos du periferique, y a des canaux surlignés, je n'ai rien fait a cet endroit la, je comprends pas trop s'il faut que je decoche?
en fait je n'utilise pas garage band je ne peut rien te dire dessu je lai même jamais ouvert sur mon mac je l'ai virré de suite pour gagnier de la place.

la vas faloire trouvé une autre personne.

sorry, bonne chance a toi

et bien venu sur mac g ;)
 

odm

Membre junior
3 Septembre 2005
41
0
40
arf oki ^^
bon bah merci quand même de t'être penché quelques instants sur le probleme :p
 

Fat Boss Slim

Vétéran
17 Mai 2001
7 786
599
54
Brissac-Quincé
perso.numericable.fr
Merci Didier, tu me l'enlèves de la souris :D

Le driver de l'interface est bien installé ? Tous les canaux sont bien cochés en IN et OUT ? Le clavier est bien en OMNI OUT ? L'interface voit-elle le signal midi du clavier ?
 

odm

Membre junior
3 Septembre 2005
41
0
40
alors :d

j'ai lancé midi monitor, et lorsque je joue sur le synthé, il m'indique les accords correspondants. donc il reçoit bien les infos. mais toujours pas de son…
 

odm

Membre junior
3 Septembre 2005
41
0
40
je viens de tester un editeur de partitions et ça fonctionne nickel. Les notes sont retranscrises sur la partition et jouées. donc le probleme doit venir de garage band. mais la je suis un peu perdue :(
 

odm

Membre junior
3 Septembre 2005
41
0
40
je vais essayer de vous decrire ce que j'ai fait sur garage band.

creation d'une nouvelle piste

infos piste : instrument réel / basic track - no effects / entrée canal 1 / format mono / moniteurs activés

prefs :
- sortie audio : soundsticks
- entrée audio : firewire 410
- optimiser : lecture d'instruments en direct
- etat midi : detection d'une entree midi

vous allez peut etre pouvoir me dire ce que j'ai mal fait :siffle:
 

odm

Membre junior
3 Septembre 2005
41
0
40
heu… je n'arrive toujours pas à enregistrer mon synthé sur garage band.

pliz heeeelp :sick:
 

odm

Membre junior
3 Septembre 2005
41
0
40
bon pour finir, au cas ou d'autres novices aient le meme probleme, il suffisait de creer une piste d'instrument virtuel. A ce moment la on pe jouer du synthe avec les instruments de garage band.

Pour ce qui est d'enregistrer les sons du synthé sur garage band, il faut (à confirmer, pas encore tester), ajouter un cable jack en stereo entre le synthe et la carte son (en plus des cables midi).
 

toys

Vétéran
Club MacG
7 Octobre 2004
5 468
807
39
Clisson
www.furiousavengers.com
odm a dit:
bon pour finir, au cas ou d'autres novices aient le meme probleme, il suffisait de creer une piste d'instrument virtuel. A ce moment la on pe jouer du synthe avec les instruments de garage band.

Pour ce qui est d'enregistrer les sons du synthé sur garage band, il faut (à confirmer, pas encore tester), ajouter un cable jack en stereo entre le synthe et la carte son (en plus des cables midi).
tu voie quand tu cherche. :D:up: