iOS 9 Correction orthographique multilingue

Lio70

Fitzcarraldo de l'IT
Club MacG
16 Janvier 2004
2 394
1 222
51
Cracovie
Enfin, je suis parvenu, a la lueur d'une recherche sur Google, a savoir comment desactiver la correction orthographique sur les dernieres versions d'iOS et OSX. Quand on ecrit des SMS en francais, en anglais et en polonais, ca fout le bordel des que ce n'est pas dans la langue principale de l'iPhone.

Lundi dernier, embarras de circulation monstrueux a Cracovie. Une artere importante fermee pour travaux (on construit un pont). Transports en commun perturbes. Des lignes sont supprimees. Une des lignes de remplacement est annulee le matin meme parce qu'un tunnel qu'elle emprunte est ferme pour d'autres raisons, par surprise.

Bref, je poiraute presqu'une heure sur une place en attendant qu'un bus ou qu'un tram veuille bien se pointer. Ma femme s'impatiente et m'envoie un SMS pour demander ce que je fous et quand je serai a la maison.

Enfin un bus et je reponds en polonais (vu qu'elle ne parle ni francais ni anglais) sur mon iPhone configure en anglais : "J'ai du attendre une heure".

En polonais: "Mialem czekac godzine".
Impossible de valider ce texte. Le correcteur remplacait systematiquement "godzine" par "Godzilla".

Super la reponse :D
Elle : "Pourquoi es-tu si tardif ?"
Moi : "Les bus et les trams etaient bloques. J'ai du attendre Godzilla".

Bref, je l'ai carrement appelee plutot que m'esquinter a envoyer un SMS.

Bon, le correcteur desactive ne m'emmerdera plus du tout, mais c'etait pratique pour d'autres choses...
 
Dernière édition:

banane pourrie

Membre confirmé
15 Octobre 2003
72
8
Saint-Priest, France
Salut,

Il faut activer le clavier polonais dans les réglages. Tu auras alors un globe à gauche de la barre d'espace. Un tap sur le globe te permet de switcher entre les langues activées, la correction automatique passe alors dans la langue du clavier sélectionnée.

Je vois que ton iPhone est configuré en anglais, comme le mien, donc je vais pouvoir être plus précis.
Tu lances Settings, ensuite General > Keyboard > Keyboards > Add New Keyboard... , puis tu scrolles et tu sélectionnes Polish. Voilà !
 
Dernière édition:
  • J’aime
Réactions: touba