• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.12 Sierra Crash Applications / reset

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Bonjour !

Je vous contact car je possède un MacBook Pro (15 pouces, mi-2010)
- Processeur : 2,4 GHz Intel Core i5
- Mémoire: 8 Go 1067 MHz DDR3
- Graphisme: Intel HD Graphics 288 Mo
- SSD 500 Go
- OS X El Capitan 10.11.6.


J'ai actuellement un gros problème depuis 1 semaine.

Beaucoup de mes applications comme (Chrome / PhotoBooth / Logic Pro / Slack / Discord..) et bien d'autres, n'arrivent plus à s'ouvrir, ils restent en rebond dans le dock et je dois forcer leurs fermetures.
Ce problème est toujours lié aux mêmes applications, alors que je peux très bien ouvrir Safari, Itunes, Notes...

Lorsqu'une application plante (ex: l'ouverture de Chrome) mon ordinateur commence à faire n'importe quoi, si je suis avec Safari il commence à planter également et si je viens à mettre en veille mon MAC il m'est impossible de sortir de la veille (écran noir avec la luminosité d'un écran allumé)

J'ai tout d'abord pensé à un problème d'Os (j'étais sous Sierra) du coup j'ai réinstallé correctement l'Os, mais le problème était toujours présent, du coup j'ai formaté complètement l'ordinateur.
Le problème était encore présent, puis j'ai downgrade l'Os sur El Capitan et le problème était toujours et encore présent..

J'en ai conclu à un problème avec une mémoire qui ne se vident pas car c'est toujours les memes applications qui font planter l'ordinateur, mais rien y fait je ne trouve pas la raison, c'est pour ça que Apple m'a dirigé vers un réparateur car même eux ils sont surpassé par mon problème.

Mais vu que le rapport de l'Hardware test ne me retourne aucune erreur je trouve ça étrange . Sachant que si c'était une erreur de carte mère ou autre composant, toutes les applications poseraient problèmes, tout le mac serait impacté, alors que là si je n'ouvre pas les applications sujet à problème je peux utiliser mon mac sans problème et il est toujours aussi fluide.

Voici un récapitulatif de mes actions
- Formatage complet du Mac 3x
- Réinstallation de l'Os Serria 5x
- Réinstallation de l'Os El Capitan 1x
- Suppression de la mémoire PRAM
- Test Hardware (cmd +d) 2x sans résultat


Je vous souhaites une agréable journée en espérant que vous allez pouvoir m'apporter de l'aide.

Bonne journée !

Rémy :)
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 820
3 120
Bonjour.

Après la réinstallation du système, qu'as-tu réinstallé ?
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Bonjour.

Après la réinstallation du système, qu'as-tu réinstallé ?
Bonjour !
J'ai juste réinstallé Google Chrome, une des applications qui posait problème.
Au début j'ai pu la lancé une fois deux fois apres elle etait en rebond et je devais forcer l’arrêt.. donc le probleme de départ alors que le Mac etait complément vide
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
J'ai contacté apple, je suis resté en tout 2h avec eux, aucune réponse de leurs coté, j'ai même eu le mail de la résponsable technique qui n'a pas réussi à m'aider d'avantage ..
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 820
3 120
Vraiment curieux. Avec Console, un utilitaire que l'on trouve dans "Applications/Utilitaires", on peut voir tous les messages du système, des applications etc.
Y a-t-il des messages créés lors du lancement des applications qui posent des problèmes (Chrome, par exemple) ?
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
C'est tres tres étrange oui !
Je partagerais tout les rapports système quand je fais forcer à quitter mais apple m'a dit qu'ils n'etaient pas important pour mon probleme.
j'ai mon mac ce soir seulement du coup je peux pas vous les partager maintenant malheureusement..
 
D

Deleted member 1099514

Invité
Salut

Possèdes-tu un DDE?
Si oui tente d'y installer le système dessus puis de vérifier si troutes tes applis fonctionnent.
Si oui ce pourrait être un problème de nappe SATA.
Pour vérifier, il faudrait extraire le SSD et le monter en DDE.
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Salut

Possèdes-tu un DDE?
Si oui tente d'y installer le système dessus puis de vérifier si troutes tes applis fonctionnent.
Si oui ce pourrait être un problème de nappe SATA.
Pour vérifier, il faudrait extraire le SSD et le monter en DDE.
Bonsoir !
Oui mais il possède mes sauvegardes.. j'ai d'ailleurs installé les logiciels dessus pour les lancer via le HDD extern mais le problème est toujours présent .. par contre je n'ai pas installé l'os dessus .. à essayer
Mais j'ai peur que si c'était un problème de nappe, toutes les applications seraient impacté alors que la c'est toujours les mêmes qui font buger le système ..
 
D

Deleted member 1099514

Invité
Il est possible qu'un pb de disque génère de tels problèmes.
Sinon tente une troisième voie :
Tu démarres en mode recovery (cmd+r lors du boot) et tu demandes la réinstallation du système.
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Vraiment curieux. Avec Console, un utilitaire que l'on trouve dans "Applications/Utilitaires", on peut voir tous les messages du système, des applications etc.
Y a-t-il des messages créés lors du lancement des applications qui posent des problèmes (Chrome, par exemple) ?
Voici mon rapport d'erreur quand une application crash
http://pastebin.com/AfnetvS0
J'espere que quelqu'un va comprendre et peut être pouvoir m'éclaircir ! :)
 
D

Deleted member 1099514

Invité
Peux-tu faire un rapport Etrecheck et donner le rapport entre balises Code (en cliquant sur le petit + en haut de la fenêtre de saisie du forum).

As-tu essayé de créer un nouvel utilisateur pour vérifier si tu as les mêmes soucis avec?
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Peux-tu faire un rapport Etrecheck et donner le rapport entre balises Code (en cliquant sur le petit + en haut de la fenêtre de saisie du forum).

As-tu essayé de créer un nouvel utilisateur pour vérifier si tu as les mêmes soucis avec?

Voici le rapport, safari crash quand je fais le CMD + V dans code ..
Oui j'ai créé un nouvelle utilisateur à la demande d'apple en supprimant tout les fichiers caches, sans succès ..

Bloc de code:
EtreCheck version : 3.1.5 (343)
Rapport créé le 2016-12-22 23:09:36
Télécharger EtreCheck chez https://etrecheck.com
Runtime 1:29
La vitesse : Excellente
Cliquez sur les liens [L’aide] pour l’assistance avec les produits non-Apple.
Cliquez sur les liens [Les détails] pour plus d'informations sur cette ligne.
Problème : Le logiciel est en chute

Les informations matérielles : ⓘ

    MacBook Pro (15 pouces, mi-2010) 

    [Les caractéristiques techniques] - [Le guide de l’utilisateur] - [Garantie & service]

    MacBook Pro - modèle : MacBookPro6,2
    1 2,4 GHz Intel Core i5 (i5) CPU: 2-core
    8 GB RAM Extensible - [Instructions]
        BANK 0/DIMM0
            4 GB DDR3 1067 MHz ok
        BANK 1/DIMM0
           4 GB DDR3 1067 MHz ok
    Bluetooth: Obsolète - Handoff/Airdrop2 non disponible
    Wireless:  en1: 802.11 a/b/g/n
    La batterie : Santé = Satisfaisant - Comptage de cycles = 621


Les informations vidéo : ⓘ

    Intel HD Graphics

        Color LCD 1440 x 900

    NVIDIA GeForce GT 330M - VRAM : 256 MB


Les logiciel du système : ⓘ

    OS X El Capitan 10.11.6 (15G31) - Temps depuis le démarrage : moins d’une heure


Les informations des disques : ⓘ

    Samsung SSD 850 EVO 500GB disk0 : (500,11 GB) (Solid State - TRIM: Non)

    [Afficher le rapport SMART]

        EFI (disk0s1) <non monté>  : 210 Mo 

        Recovery HD (disk0s3) <non monté>  [Restauration] : 650 Mo 

        Sans titre (disk1) /  [Startup] : 498.88 Go (481.12 Go libre)

            Core Storage: disk0s2 499.25 Go Online


    MATSHITADVD-R   UJ-898   ()


Les informations USB : ⓘ

    Apple Card Reader 

    Apple Inc. Apple Internal Keyboard / Trackpad 

    Apple Inc. BRCM2070 Hub 

        Apple Inc. Bluetooth USB Host Controller 

    Apple Computer, Inc. IR Receiver 

    Apple Inc. Built-in iSight 


Le gatekeeper : ⓘ

    Mac App Store et développeurs identifiés


Les agents de lancement systèmes : ⓘ

    [désengagé]    7 tâches d’Apple

    [engagé]    166 tâches d’Apple

    [en marche]    65 tâches d’Apple


Les daemons de lancement systèmes : ⓘ

    [désengagé]    47 tâches d’Apple

    [engagé]    158 tâches d’Apple

    [en marche]    85 tâches d’Apple


Les agents de lancement pour l’utilisateur : ⓘ

    [engagé]    com.google.keystone.agent.plist (2016-12-20) [Aide]


Les plug-ins internets : ⓘ

    Default Browser : 601 - SDK 10.11 (2016-07-09)

    QuickTime Plugin : 7.7.3 (2016-07-09)



Les panneaux de préférences tiers : ⓘ

    Aucun


Le Time Machine : ⓘ

    Time Machine n’est pas configuré !



L’utilisation du CPU par processus : ⓘ

        5%       nsurlsessiond(2)

        5%       WindowServer

        4%       kernel_task

        2%       fontd

        0%       com.apple.WebKit.WebContent(4)


L’utilisation de la RAM par processus : ⓘ

    729 Mo        com.apple.WebKit.WebContent(4)

    541 Mo        kernel_task

    467 Mo        softwareupdated

    156 Mo        mdworker(9)

    106 Mo        Safari


Les informations de la mémoire virtuelle : ⓘ

    4.93 Go       RAM disponible

    1.55 Go       RAM libre

    3.07 Go       RAM utilisé

    3.38 Go       Fichiers en cache

    0 o           Fichier d’échange utilisé


Les informations du diagnostic : ⓘ

    Dec 22, 2016, 11:07:56 PM    /Library/Logs/DiagnosticReports/EtreCheck_2016-12-22-230756_[expurgé].hang

        /Users/[expurgé]/Downloads/EtreCheck.app/Contents/MacOS/EtreCheck

    Dec 22, 2016, 11:05:08 PM    /Library/Logs/DiagnosticReports/EtreCheck_2016-12-22-230508_[expurgé].hang

    Dec 22, 2016, 10:59:06 PM    Auto-examen - succès

    Dec 22, 2016, 08:18:14 PM    /Library/Logs/DiagnosticReports/Google Chrome_2016-12-22-201814_[expurgé].hang

        /Applications/Google Chrome.app/Contents/MacOS/Google Chrome

    Dec 22, 2016, 12:32:26 AM    /Library/Logs/DiagnosticReports/Malwarebytes Anti-Malware_2016-12-22-003226_[expurgé].hang

        /Applications/Malwarebytes Anti-Malware.app/Contents/MacOS/Malwarebytes Anti-Malware

    Dec 22, 2016, 12:32:26 AM    /Library/Logs/DiagnosticReports/phpstorm_2016-12-22-003226_[expurgé].hang

        /Volumes/*/PhpStorm.app/Contents/MacOS/phpstorm

    Dec 22, 2016, 12:30:23 AM    /Library/Logs/DiagnosticReports/Malwarebytes Anti-Malware_2016-12-22-003023_[expurgé].hang

    Dec 22, 2016, 12:30:00 AM    /Library/Logs/DiagnosticReports/Malwarebytes Anti-Malware_2016-12-22-003000_[expurgé].hang

    Dec 22, 2016, 12:29:47 AM    /Library/Logs/DiagnosticReports/Malwarebytes Anti-Malware_2016-12-22-002947_[expurgé].hang

    Dec 22, 2016, 12:26:35 AM    /Library/Logs/DiagnosticReports/Malwarebytes Anti-Malware_2016-12-22-002635_[expurgé].hang

    Dec 22, 2016, 12:23:09 AM    /Library/Logs/DiagnosticReports/Malwarebytes Anti-Malware_2016-12-22-002309_[expurgé].hang

        /Volumes/*/Malwarebytes Anti-Malware.app/Contents/MacOS/Malwarebytes Anti-Malware

    Dec 21, 2016, 08:19:35 PM    /Library/Logs/DiagnosticReports/Google Chrome_2016-12-21-201935_[expurgé].hang

    Dec 21, 2016, 08:10:00 PM    /Library/Logs/DiagnosticReports/softwareupdate_download_service_2016-12-21-201000_[expurgé].crash

        /System/Library/CoreServices/Software Update.app/Contents/Resources/softwareupdate_download_service

    Dec 20, 2016, 10:37:01 PM    /Library/Logs/DiagnosticReports/Photo Booth_2016-12-20-223701_[expurgé].hang

        /Applications/Photo Booth.app/Contents/MacOS/Photo Booth

    Dec 19, 2016, 11:56:17 PM    /Library/Logs/DiagnosticReports/Photo Booth_2016-12-19-235617_[expurgé].hang

    Dec 19, 2016, 11:51:14 PM    /Library/Logs/DiagnosticReports/Photo Booth_2016-12-19-235114_[expurgé].hang

    Dec 19, 2016, 11:48:31 PM    /Library/Logs/DiagnosticReports/Photo Booth_2016-12-19-234831_[expurgé].hang

    Dec 19, 2016, 11:47:22 PM    /Library/Logs/DiagnosticReports/quicklookd_2016-12-19-234722_[expurgé].crash

        /System/Library/Frameworks/QuickLook.framework/Versions/A/Resources/quicklookd.app/Contents/MacOS/quicklookd
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Il est possible qu'un pb de disque génère de tels problèmes.
Sinon tente une troisième voie :
Tu démarres en mode recovery (cmd+r lors du boot) et tu demandes la réinstallation du système.
Je compte faire un reboot système complet ce week end oui .. meme si je pense que Formater + réinstaller l'Os reviens au même je pense, après je le ferais c'est certain j'ai plus grand chose à perdre :dead:
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
3 057
585
Salut,

si j'ai bien suivi, tu as fais une instal propre en effaçant le disque complet, ensuite tu as réinstallé tes programmes, mais d'où viennent ces programmes : d'une sauvegarde ou es tu allé les chercher chez l'éditeur ?

Partant du principe que tu as remis ta sauvegarde Time Machine, on pourrait croire que tu as " remis " le problème.
Partant du principe que tu as fais une instal nickel, tu est retourné chercher tes programmes chez l'éditeur, gros différence !!

Donc tu pourrais tenter de virer tes programmes non prédéfinis en utilisant un super prog :appcleaner
Ou refaire une Install propre, et faire tourner ton Mac q'avec les programmes " inclus " dans l'OS, et voire si l'effet rebond dont tu parle est toujours présent, si toujours présent c'est un problème matériel.

Egalement tenter de réinitialiser SMC et NVRAM ( ce qui est fait lors d'une mise à jour majeur )
Encore, faire tourner ta machine à vide sans programmes tiers, et la encore, si l'effet rebond est à nouveau présent, c'est un problème matériel.

Tous ceci ne vaut que sur " vrai " clean instal faite avec une clé bootable, après avoir effacé SSD et HD, moi j'efface toujours les deux lors de mes clean instal au changement d'OS, HD aussi même si c'est la partition recovery
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
Salut :)

Salut,

si j'ai bien suivi, tu as fais une instal propre en effaçant le disque complet, ensuite tu as réinstallé tes programmes, mais d'où viennent ces programmes : d'une sauvegarde ou es tu allé les chercher chez l'éditeur ?
J'ai tout remis à 0 et j'ai réinstallé via l'éditeur certaines applications pour le test comme Chrome

Partant du principe que tu as remis ta sauvegarde Time Machine, on pourrait croire que tu as " remis " le problème.
Partant du principe que tu as fais une instal nickel, tu est retourné chercher tes programmes chez l'éditeur, gros différence !!
Je n'ai aucune sauvegarde TimeMachine, tout est récupéré de 0 chez l'éditeur direct (j'ai encore les .dmg dans mon fichier téléchargement)

Donc tu pourrais tenter de virer tes programmes non prédéfinis en utilisant un super prog :appcleaner
Ou refaire une Install propre, et faire tourner ton Mac q'avec les programmes " inclus " dans l'OS, et voire si l'effet rebond dont tu parle est toujours présent, si toujours présent c'est un problème matériel.
Comme je l'ai indiqué, certains programme de L'os font cette effet rebond, comme Photo Booth par exemple

Egalement tenter de réinitialiser SMC et NVRAM ( ce qui est fait lors d'une mise à jour majeur )
Encore, faire tourner ta machine à vide sans programmes tiers, et la encore, si l'effet rebond est à nouveau présent, c'est un problème matériel.
Déjà fait également

Tous ceci ne vaut que sur " vrai " clean instal faite avec une clé bootable, après avoir effacé SSD et HD, moi j'efface toujours les deux lors de mes clean instal au changement d'OS, HD aussi même si c'est la partition recovery
J'ai Reset mon SSD (je n'ai pas d'autre disque dur sur cette ordi) et réinstallé L'os via une clef bootable également
Je pense que c'est la carte video .. malheureusement j'ai aucune moyen de savoir, j'ai désactivé le switch de carte, j'arrive à ouvrir Chrome mais une fois ouvert elle crash, Photo Booth remarche, après je ne sais pas pour combien de temps car ces moment de fonctionnement sont variables
 

remypnt

Nouveau membre
22 Décembre 2016
11
0
25
J'ai passé la carte video sous Nvidia, pour le moment ça fonctionne mais ça peut replanter à tout moment, ça m'avait fait exactement la meme quand j'ai vidé la mémoire SMC / NVRAM, le mac fonctionnait complètement pendant une soirée après c'était la dégringolade..
Je ne ferme pas le topic car c'est trop tôt encore, j'attends de voir si les rapports d'erreurs que j'ai fournis peut amener à des réponses concrètes, contrairement à mes suppositions haha

En tout cas je tiens a vous remerciez pour votre investissement sur mon problème ça me fait grandement plaisir, j'essaierai de faire de meme ! :up:
 

Hisaichi

Nouveau membre
23 Mai 2017
4
0
32
Bonjour à tous,

J'ai acheté un macbook pro mi 2012 neuf il y a 3 mois pour me faire une config live pour la musique ( je suis claviériste ) via mainstage 3.
j'ai boosté la ram ( crucial 16go ) et j'ai installé un ssd samsung 500go.
je rencontre très régulièrement ( quasi tous les jours ) des problèmes ( fermeture du logiciel en pleine action... et rapport d'erreur à la clé ).
je pensais que les plugins que j'ai acheté étaient responsables mais en formatant le mac et en utilisant les sons d'origines j'ai toujours des problèmes.
En analysant un peu les rapports d'erreur ( du chinois pour moi ), il y a un crash qui revient à chaque fois :

Thread 28 Crashed:: com.apple.mainstage.workspace.draw.0x7fa70bb62400

0 com.apple.IOAccelerator 0x00007fffdce6f174 IOAccelContextAddResource + 4

1 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117b3a635 Gen7Context::CheckOOM(USC::IM_Shader*, USC::IM_Shader*, USC::IM_Shader*, USC::IM_Shader*, USC::IM_Shader*, unsigned long long, bool&) + 2313

2 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117b39d25 Gen7Context::CheckOOM(unsigned long long, bool&) + 103

3 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117b3b638 Gen7Context::programPipeline() + 222

4 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117ab9d45 glrIntelRenderVertexArray + 536

je n'ai pas tout copié collé mais il est question de la carte graphique apparemment.
Quelqu'un peut il m'aider?
y a t'il un souci graphique dans ces modèles de 2012? Comment y remédier ?

merci d'avance
 
D

Deleted member 1099514

Invité
Bonjour à tous,

J'ai acheté un macbook pro mi 2012 neuf il y a 3 mois pour me faire une config live pour la musique ( je suis claviériste ) via mainstage 3.
j'ai boosté la ram ( crucial 16go ) et j'ai installé un ssd samsung 500go.
je rencontre très régulièrement ( quasi tous les jours ) des problèmes ( fermeture du logiciel en pleine action... et rapport d'erreur à la clé ).
je pensais que les plugins que j'ai acheté étaient responsables mais en formatant le mac et en utilisant les sons d'origines j'ai toujours des problèmes.
En analysant un peu les rapports d'erreur ( du chinois pour moi ), il y a un crash qui revient à chaque fois :

Thread 28 Crashed:: com.apple.mainstage.workspace.draw.0x7fa70bb62400

0 com.apple.IOAccelerator 0x00007fffdce6f174 IOAccelContextAddResource + 4

1 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117b3a635 Gen7Context::CheckOOM(USC::IM_Shader*, USC::IM_Shader*, USC::IM_Shader*, USC::IM_Shader*, USC::IM_Shader*, unsigned long long, bool&) + 2313

2 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117b39d25 Gen7Context::CheckOOM(unsigned long long, bool&) + 103

3 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117b3b638 Gen7Context::programPipeline() + 222

4 com.apple.driver.AppleIntelHD4000GraphicsGLDriver 0x0000000117ab9d45 glrIntelRenderVertexArray + 536

je n'ai pas tout copié collé mais il est question de la carte graphique apparemment.
Quelqu'un peut il m'aider?
y a t'il un souci graphique dans ces modèles de 2012? Comment y remédier ?

merci d'avance
Inutile de multiposter : https://forums.macg.co/threads/logic-pro-x-a-quitte-de-maniere-imprevue.1292058/page-2#post-13147675
;)