Déconnexion Magic Mouse (v.1)

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Bonjour,

J'ai une Magic Mouse de première génération (celle à piles) que j'ai acheté il y a 5/7 ans, malheureusement je rencontre de gros problèmes de connexions.
Voici les faits, comme tout le monde, je déplace ma souris, la décolle de mon bureau et la repose un peu plus loin, c'est justement au moment où je la pose qu'il y a un problème, à chaque vibration (quand on pose la souris, quand il y a un choc sur le bureau) la souris se déconnecte du Mac pour se reconnecter 30s. plus tard, j'ai essayé sur mon  Mac Pro 2010, sur mon  MacBook Pro 2011 et mon 2015 mais ça ne change rien. J'ai également essayé sur tous les Mac OS X (de 10.9 à 10.15) et je suis désespérée car j'adore cette souris mais quand elle n'as pas de problèmes

Est ce que quelqu'un pourrait m'aider pour trouver une solution à ce problème car je n'ai pas envie d'avoir dépensé 70€ pour rien et que la vielle souris  qui a 15ans (Mi_ _ _-Mouse)commence à monter des signes de faiblesses.

Merci d'avance
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
46 280
8 066
Nancy___
Bonjour,


Des piles un poil trop petites, ce qui fait que ça se déconnecte ?
C'est un point qui a été abordé il y a très longtemps !
 
  • J’aime
Réactions: pouppinou

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
C'est probable, mais j'ai essayé avec un nombre de piles innombrables, ça doit venir de la souris.
Je vient d'essayer en déconnectant manuellement la pile et en la remettant immédiatement, j'ai les mêmes symptômes. Ce qui confirme ton précédent message.
Est ce que il y a une solution ?

En tout cas merci beaucoup pour ta réponse
 
Dernière édition:

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Merci beaucoup, honnêtement ça va être bien mieux que cette souris  Filaire, merci encore.