Demarrage veille? Bloque?

Gazy

Membre junior
30 Mars 2010
14
2
Suede
Bonjour

j ai un IMac27" dernier modele.

Je me demande comment le demarrer?
Parfois quand j appuie sur le bouton derriere rien ne se passe et je dois repousser qques secondes pour qu il demarre.

J ai l impression que de temps en temps apres non usage long (qques heures) il se met en veille et bloque.
Comment puis je le reveiller?
Quand je pousse sur le clavier ou la souris rien ne se passe

Merci d avance
 

bambougroove

Membre d’élite
Club MacG
22 Décembre 2009
1 637
29
Je me demande comment le demarrer?
Parfois quand j appuie sur le bouton derriere rien ne se passe et je dois repousser qques secondes pour qu il demarre.
Ce n'est pas évident au début car il est bien intégré au niveau de la coque alu.
Je ne pense pas que cela soit ton cas, il y a peut-être un problème à ce bouton d'alimentation.

J ai l impression que de temps en temps apres non usage long (qques heures) il se met en veille et bloque.
Comment puis je le reveiller?
Quand je pousse sur le clavier ou la souris rien ne se passe
As-tu fait une "clean install" (effacement du DD + installation de l'OS) à la réception de ton iMac ?
C'est fortement conseillé, tu es sûr de partir sur des bases saines concernant le système (attention, faire une sauvegarde avant si tu as déjà des documents personnels dessus).
Ou bien tente déjà la réinstallation de l'OS (sans effacement du DD), cela permettra peut-être de rétablir les choses.
 

djio101

Membre confirmé
7 Septembre 2009
433
37
Lyon 3 Part-Dieu
Salut à tous, bon, voili, je comprends pas trop le principe de la "clean install"... Chez apple, ils ne savent pas installer un OS correctement sur leurs machines ??? Merci de toute explication !
 

rsp

Nouveau membre
1 Juillet 2007
3
0
Paris
sur mon vieux (de 3,5 ans) 20" blanc, ça a marché qq temps, puis c'est devenu tellement pénible que j'ai fini par installer un bloc de prises secteur avec interrupteur intégré. Quand je l'arrête, il y a deux cas : soit j'entends encore un petit bourdonnement et c'est le signe que ça va mal se passer au démarrage suivant et alors clic / clac sur l'inter secteur, soit c'est le silence absolu et c'est que l'alim s'est arrêtée comme il faut et que ça repartira bien. Ceci dit, ce ne sont que des soins palliatifs, il semble bien que moins il y a d'interfaces connectées derrière (FW et USB) et moins ça marche mal... Jsq présent, ça m'a évité d'aller au SAV.
 

bambougroove

Membre d’élite
Club MacG
22 Décembre 2009
1 637
29
je comprends pas trop le principe de la "clean install"... Chez apple, ils ne savent pas installer un OS correctement sur leurs machines ??? Merci de toute explication !
La question n'est pas là, j'ai toujours procédé à une clean install (et à un partitionnement du DD) sur un matériel neuf que ce soit avec Mac OS X ou Windows, c'est une question de principe ... tu sais d'où tu pars.

Gazy donne très peu d'indications concernant sa configuration, par exemple il a très bien pu partir d'une sauvegarde Time Machine, etc.

D'autre part, le problème peut venir de l'alimentation, ou comme l'indique rsp il est possible que le souci provienne de périphériques connectés sur l'iMac.

Bref, avant toute chose quelques manipulations basiques, reset PRAM, ouverture sous une autre session, maintenance avec Onyx par exemple, etc. dont fait partie la clean install ou la réinstallation de l'OS, sont une bonne chose pour le diagnostic d'une panne.

Voir également cette discussion : http://forum.macbidouille.com/index.php?showtopic=316940