Démontage mac book pro et...merde

vincent.diallonort

Nouveau membre
8 Janvier 2012
4
0
35
Bonjour,

J'ai démonté un de mes mac book pro ( mid 2010) pour changer pâte thermique, nettoyer ventilo, changer mémoire vive et disque dur. Ce mac ayant fait 6 mois de road-trip, passé par la plage etc..il était temps de le raffraichir surtout qu'il donnait plus que des signe de fatique. Donc démontage de tout ( sauf la batterie on avait pas de tournevis en triangle) et remontage. Avant de remettre le capot final on démarre pour voir. L'ordi ne démarre pas, on branche la branche le secteur il démarre. On referme le mac book pro et remet au lendemain l'installation du soft. Le lendemain rien impossible de le démarrer, le voyant de la batterie est ok, le voyant du chargeur ok, la batterie charge bien mais rien en appuayant sur le bouton power. C'est certainement un cable mal branchée ( enfin je suppose ) mais alors comment le trouver ? Il y a t'il une méthode pour chercher ( genre avec un multimètre ) car pour l'intant j'ai vérifier les cables 10 fois et ca donne rien,donc...
Merci d'avançe à vous tous
 

Deejay-Joe

Membre d’élite
8 Janvier 2010
1 011
23
Belgique
la solution serais de re démonté et de remonté en utilisant un tuto vidéo qui explique bien ou branché les câble et nappe :)
tu trouvera sa sur youtube :)
 

vincent.diallonort

Nouveau membre
8 Janvier 2012
4
0
35
merci de vos conseils, maintenant lorsque je débranche-rebranche la batterie, et plub le magsafe la mac démarre. Mais le trackball marche mais pas le clavier ni le bouton power. Difficile de comprendre d'ou ca vient. Du coup je peux pas démarrer l'ordi à moins de faire la mani précédent quelqu'un à déjà eut le problème ?
 

renan35

Membre confirmé
29 Janvier 2009
343
6
Rennes
merci de vos conseils, maintenant lorsque je débranche-rebranche la batterie, et plub le magsafe la mac démarre. Mais le trackball marche mais pas le clavier ni le bouton power. Difficile de comprendre d'ou ca vient. Du coup je peux pas démarrer l'ordi à moins de faire la mani précédent quelqu'un à déjà eut le problème ?



.. sur MB unibody blanc, la nappe du clavier controle le clavier et le bouton de démarrage !

sur le votre il faut verifier...
 

Pascal_TTH

Vétéran
Club MacG
18 Décembre 2008
6 290
581
Loin de l'iMonde Apple
merci de vos conseils, maintenant lorsque je débranche-rebranche la batterie, et plub le magsafe la mac démarre. Mais le trackball marche mais pas le clavier ni le bouton power. Difficile de comprendre d'ou ca vient. Du coup je peux pas démarrer l'ordi à moins de faire la mani précédent quelqu'un à déjà eut le problème ?

Ca ressemble à une nappe qui n'est pas connectée (ou pas verrouillée).