difficulté d'importation XMF XAVC-L HD50i

cv21

Membre confirmé
9 Août 2010
364
53
Bonjour,

Nous avons eu un caméscope Sony PXW190 durant une brève période de test et j'ai rencontré des difficultés lors de l'import. Le format choisi : XAVC-L50i en FHD MXF. Les autres formats étant optionnels... Firmware en V2. Tests sur : FCPX 10.4.6 - high sierra, FCPX 10.4.8 - Mojave.

Si les fichiers sont copiés via le finder depuis le dossier où se trouvent les médias sur la carte tout va bien.
Pour x raisons, ce n'est pas le processus d'importation souhaité.

La difficulté provient lors de l'importation via la fenêtre d'importation de FCPX.

La carte est reconnue comme une caméra. Il n'est donc pas possible de naviguer jusqu'au dossier contenant les médias sur la carte. Je trouve que c'est un atout donc tout va bien.

En revanche, dans la fenêtre d'importation :
1 - l'affichage des vignettes ne correspond pas forcement aux plans
C'est à dire, de façon aléatoire et systématique, plusieurs vignettes reprennent la vignette d'un autre plan. Plan 1 ok, plan2 ok, plan 3 reprend la vignette du plan 1, etc...
2 - plus grave et donc bloquant, de façon aléatoire et systématique certains fichiers importés subissent des décalages et défauts de longueur de plan. Exemple, pour un plan de 8 secondes, l'audio dure 8 secondes et la vidéo le double (avec une image fixe dès 8 secondes qui fait "laguer" le survol).
3 - pour info, mais non bloquant. En cherchant, il y a eu des changements des paramètres d'enregistrement sur le caméscope, enregistrements en proxys. Du coup, cela créé deux dossiers sur la carte et la fenêtre d'import ne sait plus quoi lire... Seuls les plans du premier tournage apparaissent. Solution : formater la carte afin d'éviter que cela se reproduise.

Le caméscope étant reparti... Quelqu'un a-t-il la possibilité de confirmer ou infirmer ce comportement ou mieux indiquer une solution ?
Je pense que ce format existe sur d'autres équipements de Sony.

Observations : par exemple pour le plan de 8 secondes avec décalage
  • la durée audio indiquée dans le xml qui accompagne le mxf est correcte
  • impossible d'interpréter la durée vidéo indiquée dans ce xml
  • pas eu le temps d'observer plus que cela d'éventuelles erreurs dans le xml global (premier niveau de la carte avec la liste des plans) . C'est ce fichier qui semble lu par la fenêtre d'importation de FCPX.
  • ce caméscope fait parti des produits compatibles, les recherches sur le site de Sony, support Apple, doc, mxf01, etc... ben, j'ai tourné en rond.

Par avance merci.

Je crois savoir qu'il y a des utilisateurs de boitier Sony par ici ;) .
J'espère que le XAVC-L 50i est dispo dessus. Encore une fois, je cherche une solution via la fenêtre d'importation, pas via la copie de carte... :shifty:
 

JLB21

Membre d’élite
Club MacG
22 Novembre 2007
4 978
378
Bonjour cv21 ;)
Mon Sony A7 III n'enregistrant qu'en XAVC S (mp4), je ne peux donc pas t'aider. J'ai déjà essayé le double enregistrement plein format/proxy, mais n'important jamais en direct, je n'ai pas pu constater ton problème…

Mais si tu me le demandes, je peux faire un bref essai…:wacky:
 

cv21

Membre confirmé
9 Août 2010
364
53
Bonjour JLB21, ;)

Je comptais effectivement sur ton aide.

Mince pour le XAVC-L. Si cela ne dérange pas, je veux bien avoir un retour sur le changement des paramètres d'enregistrements avec les conditions suivantes : la carte n'est pas effacée, changement des paramètres (enregistrement en proxys, retrait de l'enregistrement par défaut... oui oui c'est stupide...) puis voir comment réagit la fenêtre d'import.
 

JLB21

Membre d’élite
Club MacG
22 Novembre 2007
4 978
378
Je ne pourrai aujourd'hui, mais promis, je fais l'essai lundi… :merci:
 

cv21

Membre confirmé
9 Août 2010
364
53
J'appelle ça un " super merci ! ".

Dans une semaine ou un mois, peu importe il n' y a aucune urgence.
 

JLB21

Membre d’élite
Club MacG
22 Novembre 2007
4 978
378
Comme demandé, j'ai rajouté l'enregistrement proxy dans mes réglages qui étaient UHD à 25 ips et 60 Mbps. J'espère que c'est ce que tu désirais ?

Tout est OK dans la fenêtre d'importation, avec les proxy sagement alignés sous leur pendant UHD, avec la même numérotation juste affublée d'un S03…

Capture d’écran 2020-02-03 à 20.27.54.jpg

N'hésite pas à me dire si cela ne 'matche' pas avec ta demande. ;)
 
  • J’aime
Réactions: cv21

cv21

Membre confirmé
9 Août 2010
364
53
Merci beaucoup JLB21 pour ce retour. :merci::merci::merci:

Cela répond à l'un des doutes et peut-être à celui de la compatibilité XAVC-L.
Pour le XAVC-L, j'essaie d'obtenir une confirmation "sur le site qui apparaît sur l'écran de l'iMac".

Je commence à penser qu'il y a eu une part de mal chance sans possibilité de bien tester.
Merci encore, je complète ce post si j'arrive à obtenir le complément.