Disque dur externe non visualisé

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
Bonjour à tous, je viens vous demander votre aide à propos d'un problème de disque dur externe LaCie Porsche Design de 500 Mo.
En effet, ça fait plusieurs années que je l'utilisais sans souci pour des sauvegardes Time Machine + stockage de données mais depuis quelques jours, il n'apparait plus dans le Finder ni dans l'utilitaire de disques après son branchement.
Je précise que c'est un disque dur avec un seul port USB pour le branchement, que j'ai déjà vérifié dans Finder > Préférences > Général > cocher la case disque dur externe et que le disque dur semble tourner une fois celui-ci branché (petit bruit entendu).
Il n'y a eu aucun choc sur le DDE et aucune mauvaise manipulation de ma part d'où mon étonnement
Je m'y connais un peu en informatique mais pas du tout dans tout ce qui est commandes à rentrer dans le Terminal etc :/

Merci d'avance pour votre aide et vos précieux conseils
 

Lilou.Nina75

Membre junior
4 Février 2018
26
2
65
Bonjour j’ai le même problème avec un disque dur WE. La réponse à votre question m’intéresse donc beaucoup
merci à vous
 
Dernière édition par un modérateur:

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
Déjà peut-être réinitialiser le contrôleur SMC
Bonjour Boninmi, désolé de relancer le sujet uniquement maintenant j'ai été beaucoup pris dans la préparation d'un concours ces derniers mois, et je n'ai donc pas eu le temps de revenir jeter un oeil sur le forum.
J'ai suivi la méthode pour réinitialiser le SMC (mon MacBook Air est à batterie non amovible) mais malheureusement rien ne change.
Quelque soit le port USB utilisé le DDE n'apparaît jamais ni sur le bureau, ni dans utilitaires de disque.
Merci d'avance pour tous tes conseils.
 
Dernière édition par un modérateur:

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
Bonjour à tous, je viens vous demander votre aide à propos d'un problème de disque dur externe LaCie Porsche Design de 500 Go.
En effet, ça fait plusieurs années que je l'utilisais sans souci pour des sauvegardes Time Machine + stockage de données mais depuis quelques jours, il n'apparait plus dans le Finder ni dans l'utilitaire de disques après son branchement.

Je précise que c'est un disque dur avec un seul port USB pour le branchement, que j'ai déjà vérifié dans Finder > Préférences > Général > cocher la case disque dur externe et que le disque dur semble tourner une fois celui-ci branché (petit bruit entendu).
Il n'y a eu aucun choc sur le DDE et aucune mauvaise manipulation de ma part d'où mon étonnement.

C'est un DDE avec 2 partitions (1 de 375 Go environ pour des sauvegardes TM formatée pour Mac uniquement, et 1 autre de 125 Go formatée en FAT32 pour pouvoir être lue sur Windows)
J'ai déjà essayé de le brancher sur plusieurs Mac différents et rien n'y fait, aucune des 2 partitions n'apparaît, par contre lors d'un branchement sur un PC, la partition de 125 Go est reconnue.
De plus j'ai aussi tenté avec un câble USB neuf sur chacun de mes ports USB et le problème persiste ...

Merci d'avance pour votre aide et vos précieux conseils @macomaniac
 

GeT

Quoi de neuf ?
4 Septembre 2020
92
15
Là-bas
Bonjour à tous, je viens vous demander votre aide à propos d'un problème de disque dur externe LaCie Porsche Design de 500 Go.
En effet, ça fait plusieurs années que je l'utilisais sans souci pour des sauvegardes Time Machine + stockage de données mais depuis quelques jours, il n'apparait plus dans le Finder ni dans l'utilitaire de disques après son branchement.

Je précise que c'est un disque dur avec un seul port USB pour le branchement, que j'ai déjà vérifié dans Finder > Préférences > Général > cocher la case disque dur externe et que le disque dur semble tourner une fois celui-ci branché (petit bruit entendu).
Il n'y a eu aucun choc sur le DDE et aucune mauvaise manipulation de ma part d'où mon étonnement.

C'est un DDE avec 2 partitions (1 de 375 Go environ pour des sauvegardes TM formatée pour Mac uniquement, et 1 autre de 125 Go formatée en FAT32 pour pouvoir être lue sur Windows)
J'ai déjà essayé de le brancher sur plusieurs Mac différents et rien n'y fait, aucune des 2 partitions n'apparaît, par contre lors d'un branchement sur un PC, la partition de 125 Go est reconnue.
De plus j'ai aussi tenté avec un câble USB neuf sur chacun de mes ports USB et le problème persiste ...

Merci d'avance pour votre aide et vos précieux conseils @macomaniac
Ça sent le disque mort...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
C'est un DDE avec 2 partitions (1 de 375 Go environ pour des sauvegardes TM formatée pour Mac uniquement, et 1 autre de 125 Go formatée en FAT32 pour pouvoir être lue sur Windows)
Déjà, très mauvaise idée de faire une partition pour Time Machine et une partition en FAT32 !
J'ai déjà essayé de le brancher sur plusieurs Mac différents et rien n'y fait, aucune des 2 partitions n'apparaît, par contre lors d'un branchement sur un PC, la partition de 125 Go est reconnue.
Sur d'autres Mac, ton disque dur n'apparaît pas, mais la partition en FAT32 oui, c'est curieux parce qu'à la base la table de partition est en GPT ? Tu connectes ton disque dur à ton MBA, tu lances le Terminal, tu fais un Copier/Coller de cette commande...
Bloc de code:
diskutil list
...en validant avec la touche Entrée. Dans ta réponse, tu fais un Copier/Coller du résultat...

Bloc de code 01.jpg


Sinon, comme c'est un MBA qui par défaut ne délivre pas assez de puissance au port USB, en connectant ton adaptateur secteur à ton MBA, ton disque dur n'est toujours pas visible ?
 

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
Bonjour @Locke et merci de prendre le temps de me répondre.

Alors pour les partitions je précise que ce n'est pas moi qui les ai faites de base c'est un DDE que j'ai récupéré en l'état et que j'ai commencé à utiliser comme tel, le but ici étant justement de pouvoir récupérer mes données sur la partition Mac pour ensuite le reformuler et réunir les 2 partitions.

Ensuite, brancher mon MBA sur secteur ne change rien et le DDE n'est toujours pas dans utilitaires de disque ni sur le bureau.

Pour la manip dans le terminal une fois mon DDE branché, je te le colle juste en dessous, il me semble comprendre que du coup il n'est même pas reconnu (le port USB fonctionne très bien avec d'autres périphériques)

Bloc de code:
MacBook-Air-de-Goidin:~ Remi$ diskutil list
/dev/disk0 (internal, physical):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      GUID_partition_scheme                        *121.3 GB   disk0
   1:                        EFI EFI                     209.7 MB   disk0s1
   2:                 Apple_APFS Container disk1         121.1 GB   disk0s2

/dev/disk1 (synthesized):
   #:                       TYPE NAME                    SIZE       IDENTIFIER
   0:      APFS Container Scheme -                      +121.1 GB   disk1
                                 Physical Store disk0s2
   1:                APFS Volume Macintosh HD - Données  91.6 GB    disk1s1
   2:                APFS Volume Preboot                 94.3 MB    disk1s2
   3:                APFS Volume Recovery                528.5 MB   disk1s3
   4:                APFS Volume VM                      3.2 GB     disk1s4
   5:                APFS Volume Macintosh HD            10.7 GB    disk1s5
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
Pour la manip dans le terminal une fois mon DDE branché, je te le colle juste en dessous, il me semble comprendre que du coup il n'est même pas reconnu (le port USB fonctionne très bien avec d'autres périphériques)
Eh oui, mauvaise nouvelle ce disque dur n'est pas du tout visible et inexploitable sous macOS ! On ne sait pas ce qu'il avait dedans, mais tu peux considérer que tout est perdu. Juste comme ça, on sait par défaut que le port USB d'un MBA ne délivre pas assez de puissance pour alimenter un disque dur, disons ancien. On ne connaît pas l'âge de ce disque dur, la dernière possibilité est d'acheter ou de te faire prêter un câble USB en Y comme celui-ci...

51qaAXH1fxL._AC_SL1000_.jpg 71XKFusyUDL._AC_SL1500_.jpg

...selon le disque dur et son âge la connectique peut-être différente. Une fois que tu as ce câble, vois ce qu'il se passe, par contre il ne faut absolument pas bidouiller le disque dur sous Windows avec le Gestionnaire de disques, ne jamais tenter la moindre réparation.
 

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
Ok je m'en doutais un peu malheureusement .... c'est un DDE qui date de 2014 environ.
Juste par curiosité il se passerait quoi si je tentais de formater tout ça depuis un ordinateur Windows ?

En tout cas je te mets une photo de la connectique actuelle et je vais tenter de voir si un ami pourrait me prêter son câble et je te tiens au courant merci encore !

Câble.png
Câble.png
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
Juste par curiosité il se passerait quoi si je tentais de formater tout ça depuis un ordinateur Windows ?
Sous Windows, si tu ne vois que la partition de 125 Go dans le Gestionnaire de périphériques, il faudra prêter attention dans la fenêtre s'il n'y a pas un espace grisé de 375 Go qui ne serait pas alloué. Si oui, il faudra impérativement formaté le disque dur en entier, mais ça fera perdre définitivement tout ce qu'il contenait.

Pour la connectique, il n'y aucun problème pour trouver ce type de câble en Y... https://www.cdiscount.com/telephoni...40402-auc6954925354707.html?idOffre=449042638
 

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
Sous Windows, si tu ne vois que la partition de 125 Go dans le Gestionnaire de périphériques, il faudra prêter attention dans la fenêtre s'il n'y a pas un espace grisé de 375 Go qui ne serait pas alloué. Si oui, il faudra impérativement formaté le disque dur en entier, mais ça fera perdre définitivement tout ce qu'il contenait.

Ok merci je viens de regarder sur le gestionnaire de disques d'un Windows, il reconnait bien les 2 partitions avec les 2 espaces alloués mais ne peut explorer que celle de 125 Go initialement prévue pour être lue par Windows.
Du coup je pense commander le câble, faire un essai puis tout formater si cela ne fonctionne pas
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
il reconnait bien les 2 partitions avec les 2 espaces alloués mais ne peut explorer que celle de 125 Go initialement prévue pour être lue par Windows.
En fait sous Windows, une partition peu affichée allouée, mais pas attribuée, ce qui est ton cas pour une partition. Cela sous-entend une corruption de la Table de partition GUID de la partition macOS et c'est irréparable sans faire un formatage complet.

A retenir, c'est un conseil, pas une obligation, mais on ne mélange pas une sauvegarde Time Machine qui est une roue de secours avec des données, de surcroît dans des formats différents. Mieux vaut un disque dur dédié pour Time Machine ou un clone, un disque dur dédié pour ses données personnelles, un disque dur dédié pour faire des échanges avec des PC. Comme dit le proverbe ou le dicton "On ne mélange pas les serviettes avec les torchons".
 

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
En fait sous Windows, une partition peu affichée allouée, mais pas attribuée, ce qui est ton cas pour une partition. Cela sous-entend une corruption de la Table de partition GUID de la partition macOS et c'est irréparable sans faire un formatage complet.

Alors je reviens vers toi j'ai du nouveau : après essai avec le câble en Y rien ne change du coup j'ai fait mes recherches en rentrant chez mes parents et j'ai retrouvé une copie de toutes les données contenues dans mon DDE sur un autre ordinateur rendant donc l'option du formatage complet beaucoup plus réalisable.

Je suis donc passé par un Windows par la gestion des disques et par AOMEI Partition Assistant et j'ai réussi du coup à formater chaque partition séparément puis à les refusionner en une seule de 500 Go puis à la reformater à nouveau.
Le DDE fonctionne toujours très bien sur Windows mais lors du branchement sur un Mac toujours le même souci : il se met à vibrer lors du branchement, la diode ne clignote pas (alors que sur un Windows ça arrive tout de suite) et il n'est pas reconnu (j'ai tenté en formatant en exFAT, en FAT32 rien n'y fait et windows ne propose pas le format Mac Os)
 

Tegretol96

Nouveau membre
29 Décembre 2019
9
2
23
A retenir, c'est un conseil, pas une obligation, mais on ne mélange pas une sauvegarde Time Machine qui est une roue de secours avec des données, de surcroît dans des formats différents. Mieux vaut un disque dur dédié pour Time Machine ou un clone, un disque dur dédié pour ses données personnelles, un disque dur dédié pour faire des échanges avec des PC. Comme dit le proverbe ou le dicton "On ne mélange pas les serviettes avec les torchons".

Merci beaucoup du conseil à l'avenir je m'y tiendrai et si j'arrive à récupérer ce DDE il sera utilisé uniquement pour une seule tâche ^^
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
35 204
4 147
Le DDE fonctionne toujours très bien sur Windows mais lors du branchement sur un Mac toujours le même souci : il se met à vibrer lors du branchement, la diode ne clignote pas (alors que sur un Windows ça arrive tout de suite) et il n'est pas reconnu (j'ai tenté en formatant en exFAT, en FAT32 rien n'y fait et windows ne propose pas le format Mac Os)
Déjà c'est une bonne chose d'avoir pu le formater depuis un PC, par contre sous Windows il faudrait sélectionne la table de partition GPT et non pas MBR. Fais un essai avec GPT, mais je suis convaincu qu'il y a un problème de sous alimentation du disque dur avec ton MBA.