Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

MacBook Pro Disque dur WD ELEMENTS non reconnu

Discussion dans 'Mac portables' créé par Alan-3, 23 Février 2019.

Modérateurs: macinside, Sly54
  1. Alan-3

    Alan-3 Nouveau membre

    Inscrit:
    25 Juillet 2018
    Messages:
    3
    J'aime reçus:
    0
    Bonsoir à tous,

    J'ai cet après-midi prêté mon disque dur WD ELEMENTS à un ami afin qu'il ajoute des vidéos dessus mais au bout de la deuxième tentative de transfère le disque dur n'est plus reconnu ni sur son mac ni sur le mien (ni sur aucun autre d'ailleurs j'ai essayé sur deux autres machines.. sous différentes version d'OS high sierra et mojave..) J'ai par ailleurs testé sur un windows: on entend bien le "TOUDOUM" le pilote s'installe mais en revanche il n'est pas reconnu dans le gestionnaire de disque..

    Sur mon MBP il n'est pas reconnu non plus dans l'utilitaire de disque. Le disque est bien branché et allumé, j'ai essayé de changer de cable mais rien ne change.

    En rentrant dans le terminal la commande suivante le disque est bien introuvable... Sauf erreur de ma part?

    Code (Text):
    Last login: Sat Feb 23 22:06:37 on ttys000
    MBP-de-Alan-2:~ alanlemasson$ diskutil list
    /dev/disk0 (internal):
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      GUID_partition_scheme                         251.0 GB   disk0
       1:                        EFI EFI                     314.6 MB   disk0s1
       2:                 Apple_APFS Container disk1         250.7 GB   disk0s2

    /dev/disk1 (synthesized):
       #:                       TYPE NAME                    SIZE       IDENTIFIER
       0:      APFS Container Scheme -                      +250.7 GB   disk1
                                     Physical Store disk0s2
       1:                APFS Volume Macintosh HD            200.6 GB   disk1s1
       2:                APFS Volume Preboot                 26.9 MB    disk1s2
       3:                APFS Volume Recovery                519.0 MB   disk1s3
       4:                APFS Volume VM                      1.1 GB     disk1s4

    MBP-de-Alan-2:~ alanlemasson$
     
    En bricolant dans la console j'ai l'erreur suivante qui apparait lorsque je branche le disque..

    Code (Text):
    volume validation failed for <<(null)>>
    Pour info j'ai aussi essayé de redémarré avec CMD + R et OPT + CMD + P + R mais rien y fait..

    Un grand merci à l'âme charitable qui pourra m'aider.. J'ai essayé tout ce que j'ai trouvé sur les forums..

    Bonne soirée

    Alan
     
  2. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    27 886
    J'aime reçus:
    2 790
    Eh oui, ce disque dur n'est pas visible. Comme tu as changé de câble, il ne te reste plus qu'à le tester dans un autre boîtier USB, mais comme il n'est pas reconnu sans différents Mac, n'espère pas un grand espoir. Par curiosité, est-e qu'il fait un petit bruit de cliquetis, ou un bruit de grattement ?
     
  3. Alan-3

    Alan-3 Nouveau membre

    Inscrit:
    25 Juillet 2018
    Messages:
    3
    J'aime reçus:
    0
    Pas de bruit particulier il tourne normalement. Juste au bout de 1mn30 j'entends un petit "clique" et c'est tout après ça ne recommence pas.. Je peux l'emmener chez un informaticien pour le tester dans un autre boitier?
     
  4. Locke

    Locke What am I doing here?
    Modérateur Club MacG

    Inscrit:
    20 Juillet 2011
    Messages:
    27 886
    J'aime reçus:
    2 790
    Ça ne sent pas bon et indique un problème avec les têtes de lecture.
    Tu peux, mais je doute d'un résultat positif.
     
  5. iDanGener

    iDanGener Membre confirmé

    Inscrit:
    12 Mars 2011
    Messages:
    290
    J'aime reçus:
    21
    Bonjour,

    Est-ce que par hasard le disque est formaté NTFS ? Il m'arrive à l'occasion, lorsque je déconnecte mon disque NTFS du boitier multimédia, que le disque ne monte pas sur le Mac (et n'est pas visible dans Utilitaire de disque); j'avais lu qque part que c'est parce qu'il avait été mal éjecté et qu'il était réputé "occupé" (un bit qque part sur le disque l'indiquerait). Dans ces moments là, je le connecte/déconnecte du boitier multimédia puis il monte sur le Mac lorsque je l'y connecte à nouveau.
     
Modérateurs: macinside, Sly54
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple