disque externe ne monte plus

plastikman

Membre enregistré
26 Juin 2007
1
0
bonjour a tous je viens d acheter un macbook 2ghz et j ai deja un probleme : j ai un disque dur externe en usb 2 qui ne monte plus et le pire c est qu il est deja monté et qu il monte sur mon pc et sur le meme macbook que moi
mon mb fait monter tous les autres trucs en usb sans soucis
il ne l affiche pas dans l utilitaire disque
voila j ai tout tenté, la pram ,reformater mon disque ,changer le disque dur a l interieur du boitier externe, le hardware test de os x tiger mon tiger est a jour mais je vois pas d ou ca vient
si quelqu un peut m aider ca serait vraiment sympa
merci charles
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
bonjour a tous je viens d acheter un macbook 2ghz et j ai deja un probleme : j ai un disque dur externe en usb 2 qui ne monte plus et le pire c est qu il est deja monté et qu il monte sur mon pc et sur le meme macbook que moi
mon mb fait monter tous les autres trucs en usb sans soucis
il ne l affiche pas dans l utilitaire disque
voila j ai tout tenté, la pram ,reformater mon disque ,changer le disque dur a l interieur du boitier externe, le hardware test de os x tiger mon tiger est a jour mais je vois pas d ou ca vient
si quelqu un peut m aider ca serait vraiment sympa
merci charles
Tu as mis à jour en 10.4.10 ?

Si oui lire ce fil en entier…
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
De quel type de disque dur s'agit-il ? D'un disque 2.5" auto-alimenté ou d'un disque (2.5" ou 3.5") avec alimentation additionnelle ?
Dans le premier cas, il est possible que ton MB ne produise pas une alimentation électrique suffisante. Sur les Macs, c'est assez fréquent (exemples : mon iBook et mon PowerBook ...).
 

ceslinstinct

Membre expert
Club MacG
10 Août 2004
2 070
111
21
De quel type de disque dur s'agit-il ? D'un disque 2.5" auto-alimenté ou d'un disque (2.5" ou 3.5") avec alimentation additionnelle ?
Dans le premier cas, il est possible que ton MB ne produise pas une alimentation électrique suffisante. Sur les Macs, c'est assez fréquent (exemples : mon iBook et mon PowerBook ...).

Bonjour

Je vien d'acheter un 320 Go d2 Quadra de LaCie, il monte sur mon PowerBook et refuse de monter sous 10.4.10.
Connecté en FireWire 800 et 400 rien

Il à été utilisé avec le système 10.4.9 sur l'iMac mais avec le 10.4.10 sur ce dernier il refuse.

A la mise sous tension le disque tourne mais aucun bruit de d'éplacement de la tête de lecture.

J'ai lue le fil cité au dessus, mais pas trouvé la solution.

PS: Parfaitement reconnue avec le CD d'installation 10.4.7

@+
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
Bonjour

Je vien d'acheter un 320 Go d2 Quadra de LaCie, il monte sur mon PowerBook et refuse de monter sous 10.4.10.
Connecté en FireWire 800 et 400 rien

Il à été utilisé avec le système 10.4.9 sur l'iMac mais avec le 10.4.10 sur ce dernier il refuse.

A la mise sous tension le disque tourne mais aucun bruit de d'éplacement de la tête de lecture.

J'ai lue le fil cité au dessus, mais pas trouvé la solution.

@+
Il semblerait que la 10.4.10 ait introduit pas mal de problèmes non résolus encore pour la gestion de disques externes…

Attendre un correctif de la part d'Apple ou revenir en 10.4.9 à l'aide d'un clone…
 

ceslinstinct

Membre expert
Club MacG
10 Août 2004
2 070
111
21
Il semblerait que la 10.4.10 ait introduit pas mal de problèmes non résolus encore pour la gestion de disques externes…

Attendre un correctif de la part d'Apple ou revenir en 10.4.9 à l'aide d'un clone…

Mon DD à 8 jours, alors je veut savoir.

Sous 10.4.10 FireWire 800 et 400 non reconnue.
Je vient de tester avec le cable USB et mon DD est parfaitement reconnue.

J'ai testé avec le CD d'instalation en FireWire 800 et Utilitaire de disque et il est parfaitement reconnue.

Sur ma deuxième partition je vient d'installer le système 10.4.7 du CD (sans mises à jours) et alors la en FireWire le DD n'est pas reconnue.

Que dire à mon vendeur, ça marche pas mais ça marche.

Ce qui m'interesse sur ce DD c'est le FireWire 800.

@+
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 946
3 162
Cela veut dire que tant en 10.4.7 qu'en 10.4.10, l'iMac ne veut pas voir le DD en FW 800 ?
Alors qu'avec le DVD d'installation, c'est bon ?
(c'est juste pour vérifier que j'ai compris)

Je dirais que le problème vient de l'installation, plutôt qu'un problème matériel. Je dirais que cela vaudrait le coup de voir du côté des forums d'apple voire de l'assistance.

À tout hasard, redémarre en maintenant shift enfoncée, histoire de ne pas avoir de pilote particulier chargé puis connecte le DD : c'est simplement pour vérifier qu'il ne s'agit pas d'un bête conflit de pilotes).
 

apenspel

Membre expert
Club MacG
23 Juin 2002
7 056
329
.be - BXL
…
Que dire à mon vendeur, ça marche pas mais ça marche.
…
J'imagine que c'est une question, alors, je vais y répondre : Quand un produit est annoncé avec une foultitude de spécifications, TOUTES doivent fonctionner.
 

ceslinstinct

Membre expert
Club MacG
10 Août 2004
2 070
111
21
Cela veut dire que tant en 10.4.7 qu'en 10.4.10, l'iMac ne veut pas voir le DD en FW 800 ?
Alors qu'avec le DVD d'installation, c'est bon ?
(c'est juste pour vérifier que j'ai compris)

Je dirais que le problème vient de l'installation, plutôt qu'un problème matériel. Je dirais que cela vaudrait le coup de voir du côté des forums d'apple voire de l'assistance.

À tout hasard, redémarre en maintenant shift enfoncée, histoire de ne pas avoir de pilote particulier chargé puis connecte le DD : c'est simplement pour vérifier qu'il ne s'agit pas d'un bête conflit de pilotes).

Bonjour

Redémarrage avec shift enfoncée et même résultat pas de DD.

Un truc que j'ai oublié de dire, c'est mon DD de sauvegarde.
J'ai un 160 Go en USB1 et FireWire 400 qui été en DD de sauvegarde et il c'est mis a refuser de monter sur le bureau.
J'ai acheté le 320 Go qui à été reconnue aussitôt et qui à marché jusqu'a ce que je fasse la mise à jour du système.

J'ai envoyé un eMail à LaCie pour leur signaler mon problème, je compte pas recevoir de réponse mais j'aurais tenté.

Pour les forums d'Apple, en Anglais plus nul que moi je pense pas que ça existe.

Merci de ton aide.

Cordialement

@+
 

forest

Membre enregistré
27 Juin 2007
1
0
Bonjour,

Mon DD externe ne se monte pas non plus. C'est un 2 pouces et demi USB qui fonctionnait parfaitement avant la MAJ 2.10.10.
J'ai demandé à un ami de le faire fonctionner sous 2.10.7, aucun problème. Il m'a aussi permis de tester son DD externe 3'1/2 alimenté, et surprise, le volume s'est monté sans aucun problème sur mon Mac,
me rassurant du même coup sur la santé de mes ports USB.
Il semblerait que le système n'accepte plus d'alimenter, mon DD de voyage (USB pas alimenté).
Par ailleurs, mon DDext me sert de sauvegarde et j'ai pu récupérer mes données en utilisant l'utilitaire de disque du DVD d'installation. Voyant dans la fenêtre de gauche mon DD externe, j'ai recrée une image disque de celui-ci en choisissant pour destination le disque dur de mon MacBook.
Un redémarage et je récupère ma sauvegarde.
De toute façon, je trouve inacceptable qu'une mise à jour Apple génère autant de problèmes. J'aime Mac pour sa simplicité et sa fiabilité; si je veux passer mon temps à bidouiller des heures pour faire fonctionner un périphérique, j'achète un PC avec Vista.
J'attends avec impatience le correctif Apple.
forest
 

ceslinstinct

Membre expert
Club MacG
10 Août 2004
2 070
111
21
Bonjour

Problème résolu pour mon DD.

J'ai un HUB 4 ports USB et 3 ports Firewire 400 qui si il est connecté me bloque le port FireWire 800 de l'ordinateur.

Le HUB marche très bien en USB et FireWire 400.

Alors je l'ai supprimé et plus de problème.

Merci de votre aide, car ça m'a obligé à chercher.


@+