Du flou dans ichat ?

noz

Membre émérite
3 Août 2003
693
8
Sunnydale, in Sunnyland
Bonsoir à tous,
n'ayant pas trouvé la réponse à mon problème (ni même mon problème d'ailleurs...), je me tourne vers vous pour en savoir plus...

J'ai fait switcher une amie sur mac il y a quelques semaines et je lui fais ce week'end un grand tutoriel "comment qu'on utilise son mac qu'en c'est y qu'on connaît rien".

J'ai voulu lui en mettre plein la vue en organisant une visio via ichat à 3. Le problème commence là : nous avons d'abord commencé par Bonjour pour tester. Lorsqu'on est en visio à 2, pas de souci (de mon MBP vers le MB de ma femme, ou celui de mon amie), plein écran, qualité à tomber, blah blah blah. Le problème survient quand j'invite une troisième personne à se joindre à nous.

On voit la magnifique transition avec reflet, et là où se trouvera la troisième personne, un écran gris/noir pour l'attente. Tout est toujours niquel et très net.
Et là, quand la troisième personne accepte la visio et qu'elle apparaît, zou, tout passe en flou (excepté la vignette en bas où je vois ma propre tête), sur nos trois postes. Après essai via internet, c'est pareil, même problème (je rajoute que lorsque l'on vire un des trois, on repasse en mode visio à deux et ça reste flou).
J'ai une connexion raisonnable, 2 Mb, en partie prise présentement par un téléchargement qui bouffe 65 ko/s, ce qui n'est pas énormissime, puisque je peux monter à 250, donc je ne vois pas trop où le bât blesse. Ca n'est pas un problème d'isight, puisque la qualité est niquel à 2... An idea, anyone ?



Moi, j'en ai une, d'idée : on va déménager ton problème dans le bon forum, comme c'est indiqué en rouge dans l'en tête de celui ci :siffle:

internet.jpg