enregistrement refusé

philae

Membre junior
23 Août 2009
16
0
Sous G4 733+système 9 (seul OS installé ), je n'arrive pas à enregistrer mes fichiers Clariscad;
et ce quelque soit leur volume. A l'enregistrement j'ai toujours la même réponse:
mémoire insuffisante, il manque 1k.
Pouvez vous me dire comment y parvenir?
Merci
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
As tu essayé d'augmenter la mémoire allouée à l'application ?
 

philae

Membre junior
23 Août 2009
16
0
Normalement elle est bonne, car avant je fonctionnais avec un 6200 et je n'avais jamais eu ce problème. Mais si les paramètres d'un G4 en consomme beaucoup, je ne sais plus comment faire pour augmenter la mémoire allouée. Un rappel me ferait du bien.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
Normalement elle est bonne, car avant je fonctionnais avec un 6200 et je n'avais jamais eu ce problème. Mais si les paramètres d'un G4 en consomme beaucoup, je ne sais plus comment faire pour augmenter la mémoire allouée. Un rappel me ferait du bien.

Si l'application est lancée, la quitter, puis faire "pomme I" sur son icone. Dans la fenêtre d'information, Dans le menu local, sous le nom de l'application (celui qui indique "Infos générales""), tu choisis l'option "Mémoire".

Perso, j'ai l'habitude d'augmenter la mémoire souhaitée, puis de mettre "minimum" au niveau de "conseillé".

Cela dit, il n'est pas du tout certain que ça soit la cause de ton problème, mais c'est le premier point à vérifier.
 

philae

Membre junior
23 Août 2009
16
0
Réponse quasi instantanée, c'est formidable! J'ai quand même eu le temps d'essayer la manip,
ça marche! Merci encore,je vais pouvoir rattraper le temps que j'ai perdu pour ces dossiers
pendant le WE. Merci
 

philae

Membre junior
23 Août 2009
16
0
Bonjour,
Je reviens à la charge. En fait je ne peux enregistrer qu'une seule fois, lorsque je crée le fichier,
en enregistrant à nouveau, l'écran affiche:
Espace insuffisant sur ce disque, il manque 1ko.
J'ai essayé avec Clariscad monté sur un disque externe et sur une autre machine(G4 450) et là,
ça fonctionne.
J'ai remplacé le clavier, mis à jour le firmware (il faut que je dise que ce G4 733 refuse de prendre
Os X, version standard-le cd noir).
J'ai tellement l'habitude de ce logiciel, que ça m'ennuierais d'en changer.
ça n'arrive qu'avec Clariscad
Quelqu'un aurait-il une solution?

merci d'avance
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
Essaie de supprimer le fichier "préférences" de Clariscad ("MacHD:Dossier Système:préférences:" tu cherches celui qui correspond à ce logiciel, si tu as du mal à le trouver, tu vas dans les prefs du logiciel, tu en modifie une, et tu tries sur la date de modif).

Ton G4/733 refuse OS X ? il a quelle config (Ram), et il refuse quel OS X (10.1, 10.2, 10.3 ou 10.4) ? C'est un "Audio-numérique" (façade gris/bleu foncée) ou un Quicksilver (façade gris clair) ?
 

philae

Membre junior
23 Août 2009
16
0
Bonjour Pascal 77,
je pensais bien que tu étais dans les parages.
C'est un G4 733 audio digital.(gris/bleu et très beau).
Pour les préférences système, je vais essayer cet après-midi (décalage horaire), mais je crains que ça ne marche pas, car j'avais remplacé le DD par l'externe qui dispose lui aussi de Os 9,2,
et le résultat est le même, alors que sur le G4 450 il fonctionne. Le G4 450 dispose lui de
Os x.4.11 et Os 9.2 est sur le disque externe. Je pourrais me contenter de travailler sur celui-ci,
mais je ne suis pas le seul à en disposer.

---------- Nouveau message ajouté à 13h07 ---------- Le message précédent a été envoyé à 12h46 ----------

J'ai oublié, le GA/733 était équipé de 1,5 en ram lorsqu'il m'a refusé Os x.4.11.
Maintenant il est en 512 en pensant que c'est suffisant pour mon OS 9.2
les autres barrettes je les ai mises sur le G4/450 qui lui en dispose de 1,408
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
C'est curieux, ton histoire, j'ai le même ici (733 Audio numérique, avec 1,5 Go de Ram), je l'ai même fait tourner un moment avec Leopard sans aucun problème avant de transférer ce dernier sur mon nouveau G4 (Fw800 2x1,42 Ghz) et de le remettre sous tiger.

Ton firmware est bien en version 4.2.8 ? Tu as eu des messages, lorsqu'il t'a refusé Tiger ?
 

philae

Membre junior
23 Août 2009
16
0
En fait j'avais changé le disque dur et mis celui d'un GW 800 1g mono, il a fonctionné les 3 ou 4 fois que je l'ai ouvert -sans- m'en servir puisque sans appli, sauf office, et le jour que j'ai voulu le mettre définitivement il ne s'est pas ouvert: gooong....puis la roue qui tourne,qui tourne et rien. Le problème étant en dehors de mes compétences, je l'amène au CMA Apple qui n'a rien pu faire, La machine ne supportait que Os 9.(CMA très compétent). C'est eux qui m'ont donné le 450 en remplacement.
Du coup, j'ai conservé le 733 pur moi, il me convient très bien pour me applis qui sont toutes en en Os 9, jusqu'à ce problème avec Clariscad.
Hier, j'ai aussi pensé au firmware, j'ai téléchargé la mise à jour 4.2.8 sur le disque externe, recopié sur le 733 et lancé la procédure de mise à jour, tout c'est bien passé, la sonnerie puis le curseur de progression et l'avis que tout avait bien fonctionné.
Redémarrage ouverture d'un fichier Clariscad, et toujours ce message me disant qu'il manque 1ko sur le disque.
Voilà, j'ai tout dit.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
En fait j'avais changé le disque dur et mis celui d'un GW 800 1g mono, il a fonctionné les 3 ou 4 fois que je l'ai ouvert -sans- m'en servir puisque sans appli, sauf office, et le jour que j'ai voulu le mettre définitivement il ne s'est pas ouvert: gooong....puis la roue qui tourne,qui tourne et rien. Le problème étant en dehors de mes compétences, je l'amène au CMA Apple qui n'a rien pu faire, La machine ne supportait que Os 9.(CMA très compétent). C'est eux qui m'ont donné le 450 en remplacement.
Du coup, j'ai conservé le 733 pur moi, il me convient très bien pour me applis qui sont toutes en en Os 9, jusqu'à ce problème avec Clariscad.
Hier, j'ai aussi pensé au firmware, j'ai téléchargé la mise à jour 4.2.8 sur le disque externe, recopié sur le 733 et lancé la procédure de mise à jour, tout c'est bien passé, la sonnerie puis le curseur de progression et l'avis que tout avait bien fonctionné.
Redémarrage ouverture d'un fichier Clariscad, et toujours ce message me disant qu'il manque 1ko sur le disque.
Voilà, j'ai tout dit.

Bon, comprenons nous bien, la mise à jour firmware, c'est pour OS X, le problème ClarisCAD, c'est autre chose. Tu as fait ce que je t'ai conseillé deux posts plus haut (deux posts de moi, virer les prefs) ?
 

philae

Membre junior
23 Août 2009
16
0
Oui, je sais bien que c'est 2 problèmes différents, mais je répondais au dernier post en même tant
le principal pour étant Claricad.
Je viens de trouver une information sur le site :claris.net/clariscad/index.html, dans la rubrique dépannage, on expose mon problème, il semble que ce soit un bug de Clariscad avec les nouveaux systèmes. Ils expliquent comment y remédier, mais la manip a l'air d'être assez contraignante, pour tout dire je n'ai rien compris, je crois qu'il vaut peut-être que je procure une vieille machine avec 8.5 maxi. J'avais l'habitude de ces bécanes que j'ai abandonnées car les imprimantes sont introuvables, sauf sur le marché de l'occasion avec la fiabilité que cela peut avoir.
Pascal 77, je te remercie de ta patience, mais c'est sûr tu ne dors jamais.
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
Oui, je sais bien que c'est 2 problèmes différents, mais je répondais au dernier post en même tant
le principal pour étant Claricad.
Je viens de trouver une information sur le site :claris.net/clariscad/index.html, dans la rubrique dépannage, on expose mon problème, il semble que ce soit un bug de Clariscad avec les nouveaux systèmes. Ils expliquent comment y remédier, mais la manip a l'air d'être assez contraignante, pour tout dire je n'ai rien compris, je crois qu'il vaut peut-être que je procure une vieille machine avec 8.5 maxi. J'avais l'habitude de ces bécanes que j'ai abandonnées car les imprimantes sont introuvables, sauf sur le marché de l'occasion avec la fiabilité que cela peut avoir.
Pascal 77, je te remercie de ta patience, mais c'est sûr tu ne dors jamais.

Ben en fait, j'étais couché depuis trois minutes quand tu as posté ça ! :D

Évites 8.5, il est buggé jusqu'à l'os, mieux vaut le mettre à jour en 8.6 (MàJ gratuite). Tu pourrais peut-être essayer aussi de mettre un 9.0.4 sur ton 450 bi pro (son système d'origine) et de tester ClarisCAD avec, perso, c'est quand je suis passé à la 9.1 que j'ai eu le plus de trucs qui ne marchaient plus. Sinon, pour passer en 8.6, tu as plusieurs solutions, dont une passe par OS X (sur mon Fw800 sous Leopard (10.5.8), je fais tourner 8.6 au moyen de SheepShaver, et certaines applications qui ne tournaient pas sous Classic (comme Omnis 7 v3, par exemple) y fonctionnent parfaitement (mais quelques autres, ne veulent plus rien savoir, comme MS Office 98, mais c'est pas grave, car Office, je l'ai sous OS X).

Bon, j'ai voulu télécharger ClarisCAD depuis le grenier du Mac pour le tester avec SheepShaver, mais le lien est foireux, je vais voir ça avec AnN, mais par contre, sur sa page de présentation, il est précisé qu'il tourne de Mac OS 7 à Mac Os 8.6, donc, ça doit être bon. Dès que possible je testerais (je lui envoie un mail tantôt, là je dois partir).

Sinon, pour OS 8.6, il y a quelques machines "New Worls" qui le supportent, les deux premiers PowerMac G4 (PCI Graphic et AGP Graphic, ceux qui ont précédé ton bi-pro 450), le PowerMac G3 "Blue & white", ainsi que les trois premières générations d'iMac (tous ceux avec le lecteur CD à tiroir, et la première génération de ceux avec le mange disque (350 et 400 Mhz produits de fin 99 à juillet 2000 (le modèle à 400 Mhz est le seul iMac à faire tourner 8.6 et à avoir le Firewire)). Le Powerbook G3 "Lombard", qui est "Old World", mais dispose de l'USB, s'il n'a pas le Firewire (ceci par rapport à tes soucis d'imprimante) fait aussi tourner la 8.6, et c'est encore ce qui prendrait le moins de place
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
Bon, ben j'ai pu tester la chose, AnN a rectifié le lien du grenier. À condition de passer l'affichage au plus en milliers de couleurs, Claris CAD fonctionne parfaitement sous Mac OS 8.6 et sous SheepShaver (par contre, il ne supporte pas les millions de couleurs, mais N&B, 16, 256 ou milliers de couleurs, ça marche). J'ai pu sauver le document que j'avais créé (un plan extrêmement sophistiqué, qui comportait un cercle et un rectangle :rateau:).

Tiens, histoire de tester plus avant, je vais l'installer sur mon PowerBook Duo 230 (qui date, comme Claris CAD, de 1992 :D)

Par contre, vu que SheepShaver ne gère pas les impressions (j'avais perdu ça de vue dans mon précédent post), une des machines que je citais dans le dit post précédent serait effectivement la solution.
 

drs

Oh ouiiiiiiiii !
Club MacG
Ben en fait, j'étais couché depuis trois minutes quand tu as posté ça ! :D

[mode hs on]
arretes, c'est pas vrai, tout le mode sait que tu ne dors jamais....:)
[mode hs off]

...et je suis déjà dehors, pas la peine de pousser! :)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
[mode hs on]
arretes, c'est pas vrai, tout le mode sait que tu ne dors jamais....:)
[mode hs off]

...et je suis déjà dehors, pas la peine de pousser! :)

Je rappelle qu'ici, l'humour est toujours le bienvenu … À condition d'accompagner quelque chose d'utile, sinon, ça n'est que du flood :mouais:


Sinon, philae, si tu aimes Claris CAD, je pense que tu devrais aimer "Exception", qui est, en quelque sorte, son pendant en 3D.

D'ailleurs, sa possibilité d'exporter la 2D au format PICT fait qu'associé avec Claris CAD, ils pourraient nous refaire une association du même genre que ZZVolume/jesaisplusquelsoftenCAD sur Atari au début des années 90.

Par contre, s'il tourne sur mon Duo 230 sous système 7.6.1, je ne l'ai pas testé sur un 8.6, je vais le faire, mais s'il ne fonctionne pas, je ne saurais pas si c'est à cause du système 8.6 ou de SheepShaver.


EDIT : je viens de le tester (Exception) sous 8.6, il fonctionne (j'ai fait le test sous SheepShaver, en monochrome et en 256 couleurs). Par contre, il faut penser à augmenter la mémoire souhaitée, parce qu'avec les 2600 Ko "par défaut", on a un message d'erreur, suivi d'un redémarrage d'office du Mac virtuel (je suppose que ça planterait un vrai Mac ?).
 

drs

Oh ouiiiiiiiii !
Club MacG
(Pardon pour le flood :) )

D'après mes lointains souvenirs, si la mémoire allouée est trop faible, soit l'appli ne se lance pas, soit c'est super lent. Mais je ne me souviens pas avoir eu une appli qui plante à cause de cela, si?
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 526
3 548
68
Sous la limite KT
(Pardon pour le flood :) )

D'après mes lointains souvenirs, si la mémoire allouée est trop faible, soit l'appli ne se lance pas, soit c'est super lent. Mais je ne me souviens pas avoir eu une appli qui plante à cause de cela, si?

Mais là, c'est pas l'appli, qui a planté, c'est le mac virtuel : j'ai eu le message comme quoi il n'avait pas assez de mémoire pour ouvrir un document, et quand j'ai cliqué sur Ok, 8.6 a redémarré. sous 7.6.1 sur mon PB Duo (proc 68030), je n'avais pas eu ce problème, après validation du message, j'ai pu quitter l'appli, attribuer de la mémoire et relancer l'appli.

Là, c'est soit 8.6, soit SheepShaver qui n'a pas supporté, mais d'habitude, quand c'est SheepShaver, c'est lui qui quitte, c'est pour ça que je soupçonne 8.6. En tout cas, après lui avoir octroyé 8 Mo de Ram, ça tournait sans problème !