Espace disk insuffisant avec 90 % libre ???

karibou47

Membre confirmé
18 Octobre 2005
13
1
Salut a tous

Dans un précédent post je demandais de l'aide pour le rajout d'un disk supplémentaire.

Tout est ok pour ça, par contre je rencontre des nouveaux pb notament avec Xpress ou Photoshop


Ma config Mac Power G4 400 704 Mo Disk 1 20 Go (Mac OS 9 et OS10 + ts les logiciels Photoshop Xpress Word ...) Disk 2 80 Go (pour sauvegarder les fichiers

Avec Xpress qd je veux inserer une image ou savugarder j'ai msg comme quoi l'espace disque est insuffisant alors qu'il me reste 7 Go sur le disk 1 et que le disk 2 ou je veux faire la sauvegarde est libre a 95 %

Avec Photoshop, lorsque je veux scanner une image j'ai le msg suivant Acquisition impossible faute d'espace suffisant sur le disk de travail

Merci d'avance si vous avez deja eu ce genre de probleme, de bien vouloir m'aider

A +
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
Tu utilises quel système, et combien tu as de ram sur ta machine ?
 

karibou47

Membre confirmé
18 Octobre 2005
13
1
704 Mo de Ram et j'utilises OS 10 (OS 10.3.5 exactement)

De plus lorsque j'ai regardé dans les propriétés pour Photoshop j'avais 623 Mo de dispo et 50 % pour Photoshop)
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
karibou47 a dit:
704 Mo de Ram et j'utilises OS 10 (OS 10.3.5 exactement)

Tu pourrais faire une mise à jour du système. ;)


De plus lorsque j'ai regardé dans les propriétés pour Photoshop j'avais 623 Mo de dispo et 50 % pour Photoshop)

Rien d'anormal a priori.
Va chercher l'utilitaire de disque, fait une réparation des autorisations. Il y a peut-être un problème de droits sur l'espace disque.
C'est des applis OS X que tu utilises, ou bien tu passes par Classic (pour xPress, notamment) ?
 

Dos Jones

Va modo va molo...
Club MacG
17 Juin 2004
19 591
1 937
67
A pas de loups...
karibou47 a dit:
Salut a tous

Dans un précédent post je demandais de l'aide pour le rajout d'un disk supplémentaire.

...Avec Xpress qd je veux inserer une image ou savugarder j'ai msg comme quoi l'espace disque est insuffisant alors qu'il me reste 7 Go sur le disk 1 et que le disk 2 ou je veux faire la sauvegarde est libre a 95 %

Avec Photoshop, lorsque je veux scanner une image j'ai le msg suivant Acquisition impossible faute d'espace suffisant sur le disk de travail

Merci d'avance si vous avez deja eu ce genre de probleme, de bien vouloir m'aider

A +
Pour XPress je ne sais pas, mais pour Photoshop tu peux via les préférences attribuer le disque de travail que tu veux. Change le pour celui de 80 Go et reteste après avoir quitté puis relancé ToShop...

@+
 

karibou47

Membre confirmé
18 Octobre 2005
13
1
Tu pourrais faire une mise à jour du système.
Ok mais avant tout je tiens a préciser que je ne suis pas un pro danc je vais p e avoir des connexions bêtes ...

Pour mettre a jour le systeme, est ce payant, et qu'est ce que cela peut m'apporter ?

C'est des applis OS X que tu utilises, ou bien tu passes par Classic (pour xPress, notamment) ?
J'ai surtout le Pb avec Xpress et Photoshop

Va chercher l'utilitaire de disque, fait une réparation des autorisations. Il y a peut-être un problème de droits sur l'espace disque.
Cet utilitaire se trouve sur le CD d'installation ou est il déja installé ??

Par la meme occasion, par défaut les fichiers s'enregistre sous le compte utilisateurs sur le disk 1. Y a t il une manip pour les faire passer sur le disk 2


Merci d'avance
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
karibou47 a dit:
Ok mais avant tout je tiens a préciser que je ne suis pas un pro danc je vais p e avoir des connexions bêtes ...

Pour mettre a jour le systeme, est ce payant, et qu'est ce que cela peut m'apporter ?
Dans ton cas, elles sont gratuites et indolores jusqu'à la version 10.3.9.


J'ai surtout le Pb avec Xpress et Photoshop.
Par la meme occasion, par défaut les fichiers s'enregistre sous le compte utilisateurs sur le disk 1. Y a t il une manip pour les faire passer sur le disk 2
Tu as tenté ce qui est dit au-dessus ?

Cet utilitaire se trouve sur le CD d'installation ou est il déja installé ??
Oui, dans le dossier Utilitaires du dossier Applications. ;)
 

lappartien

Membre expert
Club MacG
29 Novembre 2004
1 570
25
66
x press et photoshop suivant les versions que tu possédes sont plus ou moins gourmands en espace et mémoire.
Tu as tout intérêt à les faire tourner sur ton dd de 80 go,ce qui ne t'empêches pas de réinitialiser ta pram: touche pomme plus alt plus P plus R au démarrage de ton mac et de vérifier la mémoire que tu donnes à chaque application (X press et photoshop). N'hésite pas à leur donner plus que ce qui est recommandé.
Tu peux aussi effectivement mettre à jour ton systéme avec le site d'apple france (apple.com/fr)pour cela prend la mise à jour combo 10.3.9 pour le G4. aucune mise à jour ne sera laissée de côté.
Il me semble que le mien tourne mieux avec classic sous 10.3.9 qu'avant avec le 10.3.5

bonne journée
http://www.apple.com/fr/support/downloads/
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
Ouais, ça serait bien d'arreter de parler pour ne rien dire.

Bon, à mon sens, ton problème vient de ton disque 1. Il te dit qu'il a 7 Go de libres, mais comme tu n'as pas des quantités de ram monumentales, le système doit créer beaucoup de swap pour prendre en charge Toshop et Xpress, si tu utilises des versions natives d'OSX, ce à quoi tu n'as pas répondu. Si ce n'est pas le cas, et que tu les utilises dans Classic, la solution peut être autre.

La prochaine fois que cela t'arrive, tu ouvres ton terminal (dans le dossier utilitaires du dossier applications) et tu tapes:
top

et tu nous postes le résultat.
 

karibou47

Membre confirmé
18 Octobre 2005
13
1
Ok merci pour tout

Je vais faire les essais demain.

En attendant comment puis faire pour installer Photoshop et Xpress sur le disque 2 ?
Bon, à mon sens, ton problème vient de ton disque 1. Il te dit qu'il a 7 Go de libres, mais comme tu n'as pas des quantités de ram monumentales, le système doit créer beaucoup de swap pour prendre en charge Toshop et Xpress, si tu utilises des versions natives d'OSX, ce à quoi tu n'as pas répondu. Si ce n'est pas le cas, et que tu les utilises dans Classic, la solution peut être autre.

Pour cela le G4 etait initialement en Mac OS 9 puis on a ajouté ensuite OS 10. Toutes les aplli sont utilisées sous OS 10 il y a juste un petit logiciel qui ne tourne que sous OS9 (c est pour cela qu'on le garde)

Merci encore
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
karibou47 a dit:
Ok merci pour tout

Je vais faire les essais demain.

En attendant comment puis faire pour installer Photoshop et Xpress sur le disque 2 ?
Alors ça, c'est pas compliqué, il suffit de les faire glisser sur le disque 2. Le truc, c'est qu'il faut vraisemblablement que tu récupères de la place sur le disque système, pour qu'il n'agonise pss en créant de la swap (de la mémoire virtuelle). C'est opur ça qu'il faudrait que tu fasses un top dans ton terminal, lorsque ça recommence, pour voir jusqu'à quel point le message des applications est fondé, ou pas.
 

debi_one

Membre confirmé
6 Novembre 2005
19
0
49
Jura/Suisse
J'avais eu un problème semblable avec ma vieille palourde... genre 4GO de libre et tout d'un coup pof disk saturé... Le problème venait pour moi de FileVault dans le panneau sécurité... Je l'ai désactivé et comme par magie plein de place en plus sur mon disque...
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 928
1 732
Angoulême
lappartien a dit:
moi rien comprendre.Quand au coup de baguette magique j'y crois pas.
Oui, en effet, ce n'est pas de la magie ;)
Pour préciser la manipulation de Rezba, lorsque ton Photoshop ou autre te dit que ton disque est saturé, tu ouvres l'application terminal qui est dans le dossier utilitaires du dossier application.
Dans la fenêtre qui s'ouvre alors tu tapes top . Tu fais un copier coller de l'ensemble et tu le postes ici :zen:
 

karibou47

Membre confirmé
18 Octobre 2005
13
1
Salut a tous voila le resultat de mon top
De plus en allumant il s'avere qu'il ne me reste que 100 Mo de libre sur le disque 1 alors que qd je prends chq repertoire j'ai environ 13 Go d'occupés sur 20 Go ???


Processes: 50 total, 3 running, 47 sleeping... 135 threads 11:59:37
Load Avg: 1.80, 0.82, 0.51 CPU usage: 78.4% user, 16.9% sys, 4.7% idle
SharedLibs: num = 119, resident = 31.3M code, 3.47M data, 11.8M LinkEdit
MemRegions: num = 5527, resident = 93.9M + 18.7M private, 86.6M shared
PhysMem: 67.2M wired, 120M active, 255M inactive, 443M used, 260M free
VM: 2.86G + 80.2M 24948(0) pageins, 4629(0) pageouts

PID COMMAND %CPU TIME #TH #PRTS #MREGS RPRVT RSHRD RSIZE VSIZE
484 top 10.8% 0:02.30 1 16 26 336K 464K 728K 27.1M
483 bash 0.0% 0:00.11 1 12 15 208K 924K 848K 18.2M
482 login 0.0% 0:00.21 1 13 37 212K 456K 604K 26.9M
480 DiskManage 11.5% 0:11.31 2 39 65 9.89M+ 1.34M 6.12M+ 53.7M
479 Disk Utili 61.0% 0:39.42 4 131 276 4.99M+ 14.3M 10.6M- 99.9M+
473 Terminal 1.3% 0:15.41 3 86 143 2.88M 15.0M 24.4M 98.5M
466 Internet E 0.6% 4:13.72 7 94 200 20.7M 22.5M 29.3M 131M
452 check_afp 0.0% 0:00.33 4 35 33 416K 848K 1.80M 28.3M
424 Mail 0.0% 0:32.76 8 136 211 9.03M 20.7M 21.2M 115M
415 Printer Se 0.0% 0:01.92 2 69 109 3.36M 8.44M 7.20M 95.3M
409 EPSON Scan 1.3% 0:27.85 1 58 79 1.41M 4.79M 3.13M 80.5M
408 Extensis S 0.0% 0:55.55 2 89 126 4.41M 10.5M 10.6M 100M
407 Microsoft 0.0% 0:00.32 1 54 55 476K 3.39M 1.75M 76.6M
382 lookupd 0.0% 0:01.74 2 35 64 852K 1.02M 1.64M 28.5M
350 Finder 0.0% 1:45.66 2 109 204 6.74M 28.8M 16.8M 124M
349 SystemUISe 0.0% 1:24.00 2 190 147 1.98M 11.5M 5.56M 94.3M
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 928
1 732
Angoulême
Voilà ce que ça donne une fois remis en page :zen:
Bloc de code:
Processes: 50 total, 3 running, 47 sleeping... 135 threads 11:59:37
Load Avg: 1.80, 0.82, 0.51 CPU usage: 78.4% user, 16.9% sys, 4.7% idle
SharedLibs: num = 119, resident = 31.3M code, 3.47M data, 11.8M LinkEdit
MemRegions: num = 5527, resident = 93.9M + 18.7M private, 86.6M shared
PhysMem: 67.2M wired, 120M active, 255M inactive, 443M used, 260M free
VM: 2.86G + 80.2M 24948(0) pageins, 4629(0) pageouts

PID COMMAND    %CPU  TIME   #TH  #PRTS #MREGS RPRVT  RSHRD RSIZE  VSIZE
484 top        10.8% 0:02.30 1    16     26   336K   464K   728K  27.1M
483 bash        0.0% 0:00.11 1    12     15   208K   924K   848K  18.2M
482 login       0.0% 0:00.21 1    13     37   212K   456K   604K  26.9M
480 DiskManage 11.5% 0:11.31 2    39     65   9.89M+ 1.34M 6.12M+ 53.7M
479 Disk Utili 61.0% 0:39.42 4   131    276   4.99M+ 14.3M 10.6M- 99.9M+
473 Terminal    1.3% 0:15.41 3    86    143   2.88M  15.0M 24.4M  98.5M
466 Internet E  0.6% 4:13.72 7    94    200   20.7M  22.5M 29.3M   131M
452 check_afp   0.0% 0:00.33 4    35     33   416K   848K  1.80M  28.3M
424 Mail        0.0% 0:32.76 8   136    211   9.03M  20.7M 21.2M   115M
415 Printer Se  0.0% 0:01.92 2    69    109   3.36M  8.44M 7.20M  95.3M
409 EPSON Scan  1.3% 0:27.85 1    58     79   1.41M  4.79M 3.13M  80.5M
408 Extensis S  0.0% 0:55.55 2    89    126   4.41M  10.5M 10.6M   100M
407 Microsoft   0.0% 0:00.32 1    54     55   476K   3.39M 1.75M  76.6M
382 lookupd     0.0% 0:01.74 2    35     64   852K   1.02M 1.64M  28.5M
350 Finder      0.0% 1:45.66 2   109    204   6.74M  28.8M 16.8M   124M
349 SystemUISe  0.0% 1:24.00 2   190    147   1.98M  11.5M 5.56M  94.3M
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 928
1 732
Angoulême
Première réponse, il ne s'agit pas d'un problème de swap (mémoire virtuelle propre à tout Unix).
MacOS X est donc hors de cause. Il faut maintenant chercher du coté des applications utilisant leur propre espace disque de travaille comme photoshop par exemple.
Dans les préférences de photshop il est possible d'assigner quel est le disque de travail. Par défaut, il s'agit du disque de démarrage. Change cette valeur pour qu'il travaille sur ton disque externe.
 

rezba

Membre vénérable
Club MacG
20 Septembre 2000
10 345
1 803
54
Naqoyqatsi
daffyb a dit:
Première réponse, il ne s'agit pas d'un problème se swap.

Non, mais y'a quand même du ménage à faire, à mon avis. 3,7 Go de swap... Hmmm. Y'a pas que ça, doit aussi y avoir des logs et des caches.

Pour aller vite et voir vraiment ce que ça te prend comme place, à ta place, j'irais charger une application comme xupport, pour tester des hypoyhèses.

En premier lieu, j'irais dans l'onglet Maintenance de xupport, onglet Maintenance Pilot.
Tu coches Periodic system Tasks. Tu laisses sur All. Tu ciiques sur Start en bas.

Lorsque c'est fini, tu vas dans l'onglet Clean Up.
Clean log archives : All. Active logs décoché. Appuie sur clean.

Puis Clean browser caches. Tu sélectionnes tes navigateurs. Et rien d'autre. Tu appuies sur clean.

Tu redémarres.
Tu regardes la place libre sur ton dique 1.

En passant, une remarque et une question :
Tu utilises Internet Explorer. Tu aurais meilleur compte d'utiliser Safari (livré avec les applications de base), ou Firefox.

Une question : ton second disque dur, c'est bien un disque supplémentaire, pas une partition ? Et c'est un disque normal, pas un scsi ?