Etrange message dans Safari

jicebe

Membre junior
17 Mars 2013
17
0
Est-ce lié à la dernière mise à jour de sécurité ? Quand je me connecte avec Safari à certains sites, une fenêtre s'ouvre avec le message suivant : "Aucune application n'est configurée pour ouvrir l'url "....". Recherchez dans l'App Store une application qui peut ouvrir votre document ou choisissez une application existante sur votre ordinateur."
Je n'ai jamais eu ce message jusqu'ici en me connectant à ces mêmes sites (tout à fait ordinaires). :eek:
 

jicebe

Membre junior
17 Mars 2013
17
0
Aucun effet. Toujours le même message. Nota : ce sont des sites que je fréquente tous les jours et où je ne télécharge rien. En outre, je bloque les pubs. Cela ne se produit que depuis la mise à jour automatique Apple d'hier.
 
Dernière édition:

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
Et avant tu les ouvrais avec?

La dernière mise à jour concernait NTP pour moi.
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 145
4 254
Là-haut
Oui, bonjour gmaa :coucou:

C'est fou, les gens vont n'importe ou, et DL n'importe quoi. :sick:

T'as été absent un moment. Ce fut le grand sport de l'année 2014 sur le forum. :siffle:

Le problème c'est que n'importe quoi sont des logiciels de base (VLC, The Gimp, MplayerX, etc) et n'importe où des sites qui avaient pignon sur rue tel que CNet Download (ex-VersionTracker) ou qui squattent le haut des résultats Google (Softonic).

M'est d'avis qu'on va encore battre des records en 2015. :rolleyes:
 

jicebe

Membre junior
17 Mars 2013
17
0
Cela m'arrive même sur YouTube. Exemple :

 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
Ces vidéos s'ouvrent sans problème sous Safari chez moi. (Mavericks)

M'est avis que tu aurais intérêt a nettoyer tes plugin.

Et faire une bonne maintenance de ton OS.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 521
T'as été absent un moment. Ce fut le grand sport de l'année 2014 sur le forum. :siffle:
Oui la vie est ainsi faite, mais je suivais de loin.

Le problème c'est que n'importe quoi sont des logiciels de base (VLC, The Gimp, MplayerX, etc) et n'importe où des sites qui avaient pignon sur rue tel que CNet Download (ex-VersionTracker) ou qui squattent le haut des résultats Google (Softonic).
Oui, je récapitule :
- Ne pas télécharger/utiliser des logiciels dit de "nettoyage, accélérez votre Mac qu'ils disaient .
- Pour les autres applications, DL toujours à partir de l'App Store ou à partir du site de l'éditeur, ne jamais passer par un site tiers.
Passer par un site tiers pour charger une version démo dite "clean" ou charger une version pirate, ça revient même =>. gros risque d'attraper un vérole.

M'est d'avis qu'on va encore battre des records en 2015. :rallyes:

C'est certain, et le Père Noël n'est pas encore passé. :love:
 

jicebe

Membre junior
17 Mars 2013
17
0
Hélas ! D'une part je suis assez expérimenté pour ne pas télécharger n'importe quoi n'importe où, et effectuer ma maintenance régulièrement, d'autre part tout marchait bien lundi soir et ce n'est qu'après la mise à jour automatique d'Apple, mardi matin, que j'ai commencé à avoir ce truc, alors que dans l'intervalle, je n'ai rien téléchargé ni modifié. C'est pourquoi je ne comprends pas.
Enfin, sur YouTube (et autres), le message s'affiche dès la page d'accueil et non quand je charge une vidéo.:confused:
 

jicebe

Membre junior
17 Mars 2013
17
0
Mon Mac est très bien entretenu et je n'ai JAMAIS eu le moindre problème. De toute façon, c'est apparemment un message Système et non Safari. Je vais fouiller du côté des certificats
 

jicebe

Membre junior
17 Mars 2013
17
0
Finalement, je suis venu à bout du problème : une incompatibilité entre une extension Safari (pourtant trouvée sur le site d'Apple mais disparue maintenant) et le système corrigé mardi. Une fois l'extension virée, plus de message. Merci à tous et bonnes fêtes ! ;)
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 142
3 521
Finalement, je suis venu à bout du problème : une incompatibilité entre une extension Safari (pourtant trouvée sur le site d'Apple mais disparue maintenant) et le système corrigé mardi. Une fois l'extension virée, plus de message. Merci à tous et bonnes fêtes ! ;)

Ça pourrait servir à d'autres, quelle est cette extension ?
 

jicebe

Membre junior
17 Mars 2013
17
0
Désolé, j'ai oublié le nom exact (ça commençait par Video... et c'était pour récupérer des vidéos Flash sur n'importe quel site, pas pour YouTube donc). En plus, je ne m'en servais jamais !
C'est la difficulté des extensions Safari que propose Apple : quand il y a une incompatibilité Système nouvelle, on n'est pas averti. Et, depuis Yosemite, il est de plus impossible de charger Safari tout seul pour repartir à zéro.