explorer 6.0

Kirouac

Nouveau membre
2 Décembre 2008
4
0
59
Peut'on installer explorer 6.0 avec os 9.1 Connaissez vous un autre surfer compatible avec os 9.1
Kirouac

Ici on traite les problèmes matériels donc ta question est HS. Merci de faire attention la prochaine fois. Je déplace.
 

da capo

abonné absent
Club MacG
12 Août 2001
17 417
3 675
salut,
ta question est bien mieux ici que dans le fil ouvert par benjamin ;)

sinon, s'agissant de explorer pour mac, il me semble qu'il est resté à la version 5.

si tu cherches un navigateur adapté il reste iCab : http://www.icab.de/dl.php
la version française pour système 8.5 à 9.2.2 existe et a été mise à jour en début d'année.

Si tu le peux, fais évoluer ton système en effectuant les dernières mise à jour (9.2.2)
 

Kirouac

Nouveau membre
2 Décembre 2008
4
0
59
J'ai un browser icab depuis quelque jours. Il arrive que je vois plug in sur une page. Quels sont les étapes pour obtenir ceux-ci. J'ai un os 9.1 Merci.
Kirouac

Ici on traite les problèmes matériels donc ta question est HS. Merci de faire attention la prochaine fois. Je déplace.
 

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 809
1 725
50
Le Grand Lyon

melaure

Chasseur de Bobos
Club MacG
24 Octobre 2001
24 809
1 725
50
Le Grand Lyon
C'est loin d'être le navigateur le plus courant, du coup il y a peu de chance qu'il y ait des plug-ins pour celui-ci. Comme je te l'ai dit sur un autre sujet, tente ta chance sur Netscape, voir Opera

Note du modo : D'ailleurs, on va fusionner les deux, comme ça, il n'y en aura plus qu'un !