EyeTV200 et camera iSight

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
Une anomalie qu'Elgato a du mal à corriger...
J'ai un iMac G5 20" une caméra iSight et un boîtier EyeTV200.
Quelle galère pour comprendre qu'EyeTV ne fonctionne bien qu'en débranchant la caméra iSight!
Je suis sous Pantger (10.3.9) mais je pense que sous Tiger le pb demeure dans la mesure où
ce doit être l'accès aux couches basses du système (partage d'une ressource matérielle FW) qui doit poser problème.
Toutes les versions d'EyeTV de 1.7 à 1.8.3 ont ce problème.
L'anomalie leur était inconnue en Août quand j'en ai fait la preuve. La dernière màj disponible 1.8.3 ne la traite pas.
GM
 

MortyBlake

Membre d’élite
Club MacG
29 Novembre 2004
1 183
114
64
la maison près de la fontaine
gmaa a dit:
Une anomalie qu'Elgato a du mal à corriger...
J'ai un iMac G5 20" une caméra iSight et un boîtier EyeTV200.
Quelle galère pour comprendre qu'EyeTV ne fonctionne bien qu'en débranchant la caméra iSight!
Je suis sous Pantger (10.3.9) mais je pense que sous Tiger le pb demeure dans la mesure où
ce doit être l'accès aux couches basses du système (partage d'une ressource matérielle FW) qui doit poser problème.
Toutes les versions d'EyeTV de 1.7 à 1.8.3 ont ce problème.
L'anomalie leur était inconnue en Août quand j'en ai fait la preuve. La dernière màj disponible 1.8.3 ne la traite pas.
GM
Je viens d'essayer et ça marche ?

Je l'ai fait sur un I-Mac G4 sous Panther (10.3.9) et un PWB 15' sous Tiger (10.4.2), ça a marcher soit en utilisant les 2 prises FireWire sur l'I-Mac, soit en chainant les 2 sur la seconde prise de l'eyeTV 200 (1.8.3) sur les 2.

Le problème vient-il du G5 ?

A suivre si d'autres veulent tester ...


:) :) :)
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
61
Liège
gmaa a dit:
Une anomalie qu'Elgato a du mal à corriger...
J'ai un iMac G5 20" une caméra iSight et un boîtier EyeTV200.
Quelle galère pour comprendre qu'EyeTV ne fonctionne bien qu'en débranchant la caméra iSight!
Je suis sous Pantger (10.3.9) mais je pense que sous Tiger le pb demeure dans la mesure où
ce doit être l'accès aux couches basses du système (partage d'une ressource matérielle FW) qui doit poser problème.
Toutes les versions d'EyeTV de 1.7 à 1.8.3 ont ce problème.
L'anomalie leur était inconnue en Août quand j'en ai fait la preuve. La dernière màj disponible 1.8.3 ne la traite pas.
GM
Question de consommation exgarée sur le port Firwire par la webcam Isght

Dans la documentation de La Eyetv il est indiquer de brancher une alimentation secteur complémentaire si la consommation sur les ports firewire est trop élevée

Dans ce cas la isight doit être branchée sur le 2me port du eytv pour profiter de cet appoint de courant
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
Cela ne peut venir du G5 a priori. Pour info le boitier EyeTV200 a été changé pour panne de tuner (!) et la carte mère du mac aussi (c'était un de la série à problème vidéo). Le test a aussi été fait avec un système vierge de toute extension. En résumé le bug a été observé sur 2 configurations...
Le fait est que pour utiliser il suffit de débrancher la caméra!
Comprenne qui peut!

:(
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
Je vais tester la caméra chaînée sur le port FW du boitier.
J'avais pensé à alimenter le boitier, sans résultat, mais pas à cette solution.
Elle semble marcher...
Je continuerai de la tester... dans 15 jours...
:)
 

MortyBlake

Membre d’élite
Club MacG
29 Novembre 2004
1 183
114
64
la maison près de la fontaine
gmaa a dit:
Je vais tester la caméra chaînée sur le port FW du boitier.
J'avais pensé à alimenter le boitier, sans résultat, mais pas à cette solution.
Elle semble marcher...
Je continuerai de la tester... dans 15 jours...
:)
Pour info, mon boitier n'est pas alimenté
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
15 jours plus tard...

Pas si simple!
L'ordre de la connectique FW n'est pas "efficace" pour résoudre mon pb.

L'alimentation externe du boîtier EyeTV est active.
EyeTV 200 branché seul = OK,
EyeTV 200 sur iMac FW 1 ou 2 et iSight sur l'autre = pas OK,
EyeTV 200 sur iMac FW 1 ou 2 et iSight sur FW 2 de EyeTV 200 (rien sur iMac FW "2") = pas OK,

Je veux bien croire au pb d'alim insuffisante, Elgato le sous-entend dans sa doc de référence dans une note où il est écrit :
"N?attachez pas d?autres périphériques eux-aussi alimentés par le bus FireWire à EyeTV 200 en série."

Je n'ai rien trouvé d'autre dans la doc.

Je ne sais pas par ailleurs alimenter la caméra iSight autrement que par le port FW du Mac ou de EyeTV 200. Une solution avec un hub FW? Je ne connais pas.

Une impasse...
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
61
Liège
gmaa a dit:
15 jours plus tard...

Pas si simple!
L'ordre de la connectique FW n'est pas "efficace" pour résoudre mon pb.

L'alimentation externe du boîtier EyeTV est active.
EyeTV 200 branché seul = OK,
EyeTV 200 sur iMac FW 1 ou 2 et iSight sur l'autre = pas OK,
EyeTV 200 sur iMac FW 1 ou 2 et iSight sur FW 2 de EyeTV 200 (rien sur iMac FW "2") = pas OK,

Je veux bien croire au pb d'alim insuffisante, Elgato le sous-entend dans sa doc de référence dans une note où il est écrit :
"N?attachez pas d?autres périphériques eux-aussi alimentés par le bus FireWire à EyeTV 200 en série."

Je n'ai rien trouvé d'autre dans la doc.

Je ne sais pas par ailleurs alimenter la caméra iSight autrement que par le port FW du Mac ou de EyeTV 200. Une solution avec un hub FW? Je ne connais pas.

Une impasse...
Personnellement je comprends le texte mal traduit de Elgato comme ceci:

L'eyetv tire son alimentation du port Firewire .. donc ne connectez pas sur l'eyetv un autre appareil QUI LUI AUSSI tire son alimentation du port firewire (sous-entendu il n'y aurait plus assez de courant pour l'eyetv puisqu'il serait consommé par le 2eme utilisateur)

Donc ils preconisent d'ailimenter le eyetv par une alimentation personnelle de 12v ce qui sous-entendu procurerait le courant manquant ...
Cette solution est donc à tenter!!!

Je résume:
- alimenter l'eytev par une source 12v-500ma au moins
- connecter l'isight sur l'eyetv
- conecter l'eytv sur le mac

Reste aussi la possibilité de connecter la isight sur le 2eme port du mac mais tu dis que ça marche pas ... ????

Mon experience personnelle est la suivante:
J'avais un dique dur CIE firewire connecté sur le 1er port du mac et l'eysetv connecté sur le 2eme port du mac aussi ..... l'eyetv ne démarait pas à tous les coups .. je pestais .... mais depuis la toute dernière mise à jour de Eytev TOUT VA BIEN!!! .. curieux non?

:confused: :confused:
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
61
Liège
Encore une chose ... une voie de solution peut-être si tout le reste ne marche pas :

- dans la doc eyetv200 on peut lire " Si vous utlisez un concentrateur FireWire, vérifiez qu?il soit bien alimenté par une alimentation externe également. "

- dans la doc eyetv300 on peut lire "Si vous utlisez un concentrateur FireWire, vérifiez qu?il soit bien alimenté par une alimentation externe également"

Donc on retrouve toujours cette notion d'alimentation complémentaire nécessaire si d'autres peripheriques firewire tirent leurs alimentations de ce port
 

gmaa

Vétéran
Club MacG
8 Janvier 2005
5 841
169
Mon problème est résolu.
Dans mon cas la solution passe par l'achat d'un hub FW alimenté en externe.

En conclusion Elgato est quand même "léger" sur ce coup là.
D'autant qu'ils ne répondent pas au questionnement.

Merci pour votre participation.

GM