• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Faux bourrage papier sur Canon IP4500

Romuald

Bof...
Club MacG
14 Septembre 2006
8 257
2 247
Bonjour,

Le bug qui tue : Mon imprimante IP4500 m'indique un bourrage papier (erreur 1300) alors que pas le moindre millimètre carré de cellulose n'encombre ses intérieurs. Après recherche sur le net j'ai tenté une reinitialisation de l'EEPROM qui n'a pas marché (mais la procédure était pour une IP4200, il y a peut-être une différence avec celle de l'IP4500). Ou c'est un capteur qui est encrassé ?

Bref, quelqu'un a-t-il eu le même problème sur une IP4xxx ou toute autre imprimante et a-t-il une solution ? Parce que pour l'instant, notre société étant une société de consommation et non de réparation je n'en vois pas d'autre que de racheter une imprimante, ce qui m'énerve un peu, elle n'a que deux ans et a peu imprimé.
 
  • J’aime
Réactions: Human-Fly

gg73

Nouveau membre
4 Janvier 2011
4
1
Bonjour,

Le bug qui tue : Mon imprimante IP4500 m'indique un bourrage papier (erreur 1300) alors que pas le moindre millimètre carré de cellulose n'encombre ses intérieurs. Après recherche sur le net j'ai tenté une reinitialisation de l'EEPROM qui n'a pas marché (mais la procédure était pour une IP4200, il y a peut-être une différence avec celle de l'IP4500). Ou c'est un capteur qui est encrassé ?

Bref, quelqu'un a-t-il eu le même problème sur une IP4xxx ou toute autre imprimante et a-t-il une solution ? Parce que pour l'instant, notre société étant une société de consommation et non de réparation je n'en vois pas d'autre que de racheter une imprimante, ce qui m'énerve un peu, elle n'a que deux ans et a peu imprimé.
Bonjour,
j'ai le même problème ... avez réussi à faire qqch ?
Merci de votre réponse.
 

Romuald

Bof...
Club MacG
14 Septembre 2006
8 257
2 247
Ca fait un an (!) que je me dis qu'il faut que je prenne le temps de la démonter, et de tout nettoyer. Mais comme j'arrive à m'en passer, en faisant tirer mes photos par un labo, et en imprimant au boulot les 4 ou 5 truc importants de l'année, je reporte ça aux calendes grecques.
 

gg73

Nouveau membre
4 Janvier 2011
4
1
Bonjour,
j'ai trouvé la panne ... alors au cas ou, je vous l'indique : le problème était situé au niveau du panneau avant (le truc noir qu'on ouvre avec le bouton du milieu) ... même si ouvert, l'imprimante le détecte comme fermé et renvoi ce code 3*orange. En fait y'a un petit "taqué" qui est bloqué et qu'il faut pousser. J'ai enfoncé une mini lime dedans et hopla.
photo sur demande (mail)
 

daguerre

Nouveau membre
6 Janvier 2011
1
0
57
Bonjour,
j'ai trouvé la panne ... alors au cas ou, je vous l'indique : le problème était situé au niveau du panneau avant (le truc noir qu'on ouvre avec le bouton du milieu) ... même si ouvert, l'imprimante le détecte comme fermé et renvoi ce code 3*orange. En fait y'a un petit "taqué" qui est bloqué et qu'il faut pousser. J'ai enfoncé une mini lime dedans et hopla.
photo sur demande (mail)
Bonjour,

Merci d' avoir chercher , j'ai la même panne et je vois pas ou est le petit taquet...
Photo serait bienvenu
Merci de la réponse
E mail direct : acmogc@aol.com
 

gg73

Nouveau membre
4 Janvier 2011
4
1
Bonjour,

Merci d' avoir chercher , j'ai la même panne et je vois pas ou est le petit taquet...
Photo serait bienvenu
Merci de la réponse


Je poste la photo ce WE (il est dans la charnière droite ... il faut donc un peu forcer pour le voir)

Cdlt
Guillaume
 

gg73

Nouveau membre
4 Janvier 2011
4
1
Voici la photo.
En gros j'ai ouvert le panneau avant sur 180° pour voir ce qu'il y avait dans la charnière => au final, il suffit d'enfoncer sur 2,5cm un petit truc plat (et plein) pour pousser le taquet et que l'imprimante se lance.
 
  • J’aime
Réactions: Romuald

Romuald

Bof...
Club MacG
14 Septembre 2006
8 257
2 247
Je ne sais pas comment tu as fait pour trouver cette bidouille, mais je confirme : ça marche !!

Bon, comme ça fait un an que mon imprimante n'a pas tourné les têtes sont sèches et du coup l'impression toute pourrie, mais le bourrage papier fantôme a disparu.

Encore bravo et merci :up:

PS : je n'ai pas acheté l'outil de la photo, un simple couteau Laguiole® de cuisine a fait l'affaire
 

louchard

Nouveau membre
1 Décembre 2011
1
0
Un grand merci, apparemment cette panne est très courante sur cette imprimante Canon.
Mais la solution restait bien cachée...
Sans ta trouvaille la bête passait à la poubelle...

---------- Nouveau message ajouté à 19h27 ---------- Le message précédent a été envoyé à 19h19 ----------

Un grand merci, apparemment cette panne est très courante sur cette imprimante Canon.
Mais la solution restait bien cachée...
Sans ta trouvaille la bête passait à la poubelle...
 

Jacquespourcel

Nouveau membre
22 Décembre 2011
1
0
55
Après avoir essayé toutes les solutions décrites et avoir introduit toutes sortes d'instruments au dessus de la charnière droite, rien n'y a fait.
Donc plutôt que de jeter l'imprimante j'ai employé les grands moyens: découpe du plastique sur 3 cm au dessus de la charnière sur une largeur de 1 cm avec une pince plate.
Le contact était complètement cassé. J'ai donc coupé les deux fils jaunes qui alimentent ce contact puis je les ai dénudés et reliés entre eux. Le couvercle est donc considéré comme toujours ouvert et l'imprimante fonctionne à nouveau... Il suffit juste de ne pas oublier d'ouvrir le volet pour éviter d'avoir une feuille en accordéon:love:
 

kikiladoucette

Nouveau membre
18 Janvier 2012
1
0
j'avais le même problème, résolu en débranchant l'imprimante (éteindre ne suffisait pas) et en la rebranchant. Si ce n'est pas suffisant, on peut aussi essayer de redémarrer l'ordinateur.
 

ventdor

Nouveau membre
24 Octobre 2012
1
0
Bonjour,
J'ai le même problème de bourrage avec mon imprimante "Canon MP 280", je n'ai pas réussi à voir votre photo, pouvez-vous la renvoyer car je suis très embêté et ne trouve pas de solution pour réparer mon imprimante.
Merci
 

Agoulide

Nouveau membre
5 Décembre 2014
1
0
55
Aucune photo ,d'ailleurs la page ne s'ouvre meme pas ,on a jute perdu le temps pour s'inscrire et des espoirs pour rien
 

loic450

Nouveau membre
1 Février 2015
1
0
55
Bonjour,
j'ai trouvé la panne ... alors au cas ou, je vous l'indique : le problème était situé au niveau du panneau avant (le truc noir qu'on ouvre avec le bouton du milieu) ... même si ouvert, l'imprimante le détecte comme fermé et renvoi ce code 3*orange. En fait y'a un petit "taqué" qui est bloqué et qu'il faut pousser. J'ai enfoncé une mini lime dedans et hopla.
photo sur demande (mail)
Hello,
je suis victvictime du même message. As-tu toujours cette photo ? Si, oui, peux-tu me l'envoyer ? Merci d'avance