Mac Pro Final Cut Pro sur Mac Pro 2009 High Sierra

Yder

Nouveau membre
9 Avril 2020
5
0
37
Salut à tous,

Je sollicite votre avis d'expert pour les questions suivantes :
Je possède un Mac Pro (début 2009) que je viens de passer en 5.1 et MacOS High Sierra 10.13.6
- Processeur : 2 x 2,26 GHz Quad-Core Intel Xeon
-Mémoire : 19 Go 1066 MHz DDR3
-Disque démarrage : SSD Samsung 860 EVO de 1To
-Carte Graphique : NVIDIA GeForce GT 120 512 Mo de base..

Je souhaiterais installer Final Cut Pro (compatible avec High Sierra ) Comment pourrais-je faire ?
La (dernière) version actuellement disponible sur Appstore n'est téléchargeable que sur Catalina...
Faut-il que j'achète sur le net les CD d'installations de Final Cut Studio et que je fasse les mises à jours ?

Merci pour votre aide
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 515
103
Paris
hello, je suis curieux de savoir comment tu as reussi à avoir 19Go de RAM.

Quand tu essaies de le DL sur le MAS, il te propose pas la dernière version compatible avec ton OS ?
 

Yder

Nouveau membre
9 Avril 2020
5
0
37
hello, je suis curieux de savoir comment tu as reussi à avoir 19Go de RAM.

Quand tu essaies de le DL sur le MAS, il te propose pas la dernière version compatible avec ton OS ?
Salut et merci pour ta réponse.

Pour les 19Go de RAM, j’ai en faite 20 installé mais une barrette n’ai pas détecté..
Lorsque j’essaie de télécharger via le MAS
J’ai un message qui dit : qu’il me faut le macOS 10.14.6 ou ultérieur ..
Il ne me propose pas de version compatible
 

Yder

Nouveau membre
9 Avril 2020
5
0
37
Salut et merci pour ta réponse.

Pour les 19Go de RAM, j’ai en faite 20 installé mais une barrette n’ai pas détecté..
Lorsque j’essaie de télécharger via le MAS
J’ai un message qui dit : qu’il me faut le macOS 10.14.6 ou ultérieur ..
Il ne me propose pas de version compatible
Il me faudrait l’OS 10.14 minimum incompatible avec ma config actuelle ..
Il faudrait sinon que je réussisse à trouver le pack final cut studio 2009.. ?mais je ne sais pas où
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
41 997
6 006
Nancy___
Bizarre, ta machine devrait tourner sous Mojave (10.14.x)…
A non ! Le problème c'est ta carte graphique. Si tu en changes, tu pourras tourner sous Mojave sans souci.
 
  • J’aime
Réactions: Lil Montréal

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 515
103
Paris
Bizarre, ta machine devrait tourner sous Mojave (10.14.x)…
A non ! Le problème c'est ta carte graphique. Si tu en changes, tu pourras tourner sous Mojave sans souci.
Yes il manque Métal.

En revanche pour FCPX, sur la toile on doit trouver pas mal de choses je pense.
 

Lil Montréal

Membre confirmé
14 Juin 2019
277
94
67
Bon Matin :coucou: ,

Avec une GT 120, oublie FCPX 10.4.8. Les rendus basiques ne passeront pas, car FCPX est optimisé pour travailler avec Metal 2 et les CPU(s).
Achète une RX 580 qui va bien (pense d'acheter les câbles d'alimentation PCI), résout ton problème de RAM (19 Go :eek:) qui va te faire des ennuis à court terme, installe Mojave et là tu pourras installer FCPX 10.4.8 qui fonctionnera parfaitement.

Amitiés
 

Yder

Nouveau membre
9 Avril 2020
5
0
37
Bon Matin :coucou: ,

Avec une GT 120, oublie FCPX 10.4.8. Les rendus basiques ne passeront pas, car FCPX est optimisé pour travailler avec Metal 2 et les CPU(s).
Achète une RX 580 qui va bien (pense d'acheter les câbles d'alimentation PCI), résout ton problème de RAM (19 Go :eek:) qui va te faire des ennuis à court terme, installe Mojave et là tu pourras installer FCPX 10.4.8 qui fonctionnera parfaitement.

Amitiés
Merci pour tout ces bons conseils.
Je vais commander la RX 580 avec les câbles qui vont bien et switcher sur Mojave.
Petite questions pourquoi mes 19go de RAM pourraient poser problème ?
Lorsque j’ai installé les barrettes,mon mac n’arrivait pas à les détecter toute .. malgré le dépoussiérage... il a fallu que je m’y reprenne plusieurs fois.. et là encore il y en a une qu’il ne détecte pas alors qu’elle est opérationnelle. Vous savez pourquoi ?
Autres questions est ce que les 20go suffisent pour faire tourner correctement FCPX sur Mojave ?
Et mon processeur est-il suffisant également ? vos avis m’intéressent
J’ai vu plusieurs Tuto d’upgrade de macpro 2009 , Y a pas mal de possibilités sur cette machine pour la rendre bien plus performante . Mon utilisation principale sera le montage vidéo sur Final Cut Pro X
Et Logic Pro pour le son.
 

Lil Montréal

Membre confirmé
14 Juin 2019
277
94
67
Bon Matin :coucou: ,

FCPX 10.4.8 est parfaitement écrit pour Metal 2 et Mojave.
Les calculs des rendus sont faits avec la carte graphique (GPU) qui doit être performante (*) et compatible Metal pour pouvoir installer Mojave, mais également avec les 2 x CPU(s) dont tous les coeurs fonctionnent en même temps.
Si tu as un déséquilibre en RAM, un processeur sera plus sollicité et le Mac Pro 5.1 est assez susceptible avec la RAM, d'où d'éventuels dysfonctionnement.
Achète de la RAM en 1333 MHz, mais il faut qu'elles soient toutes identiques sinon c'est la plus basse vitesse qui prime.

Tableau d'installation des RAM(s).

Capture d’écran 2020-03-10 à 17.15.53.jpg


(*) Je fais fonctionner actuellement des MP 5.1 avec 2 x RX 580 pour des très gros rendus avec ProRender sur Blender 2.8 en attendant d'obtenir des GPU encore plus performantes, mais ce sont des cas particuliers.
Dans ces cas là, la charge de calcul est plus importante avec les GPU(s) qu'avec les CPU(s).


Amitiés
 

Yder

Nouveau membre
9 Avril 2020
5
0
37
Bon Matin :coucou: ,

FCPX 10.4.8 est parfaitement écrit pour Metal 2 et Mojave.
Les calculs des rendus sont faits avec la carte graphique (GPU) qui doit être performante (*) et compatible Metal pour pouvoir installer Mojave, mais également avec les 2 x CPU(s) dont tous les coeurs fonctionnent en même temps.
Si tu as un déséquilibre en RAM, un processeur sera plus sollicité et le Mac Pro 5.1 est assez susceptible avec la RAM, d'où d'éventuels dysfonctionnement.
Achète de la RAM en 1333 MHz, mais il faut qu'elles soient toutes identiques sinon c'est la plus basse vitesse qui prime.

Tableau d'installation des RAM(s).

Voir la pièce jointe 166011

(*) Je fais fonctionner actuellement des MP 5.1 avec 2 x RX 580 pour des très gros rendus avec ProRender sur Blender 2.8 en attendant d'obtenir des GPU encore plus performantes, mais ce sont des cas particuliers.
Dans ces cas là, la charge de calcul est plus importante avec les GPU(s) qu'avec les CPU(s).


Amitiés
Salut Lil Montréal

Je te remercie pour toute ces explications.
Je vois le problème ...
Mon Mac Pro est un early 2009 que j’ai flashé en 5.1
Il est mentionné qu’il contient 8 logements de mémoire pouvant accueillir chacun des modules de 1066MHz DDR3 ECC
Tu es sûr que je peux installer du 1333MHz ? je pensais que ce n’était pas compatible .. je suis très loin d’être un expert dans le domaine. Moi (bête et méchant) j’ai appliqué ce qui était mentionné. Quand tu dis « toutes identiques « tu veux dire toute à 1333 MHz et/ou toutes au même nombre de Go ?
mes 1066MHz ne suffisent pas ?
809B7A8F-E53F-4F26-A4F5-6E0E9DBEC4CA.jpeg