Geneweb et Mac

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
C'est supposé fonctionner (cf. ici). Peut-être une mauvaise installation.

Il faudrait être plus explicite sur ce qui ne fonctionne pas et comment ça se manifeste.
Reste que c'est une application, donc je déplace le fil dans le forum Applications.
 

Emma bvr

Membre junior
11 Octobre 2004
79
1
C'est supposé fonctionner (cf. ici). Peut-être une mauvaise installation.

Il faudrait être plus explicite sur ce qui ne fonctionne pas et comment ça se manifeste.
Reste que c'est une application, donc je déplace le fil dans le forum Applications.

Merci de porter attention à mon problème.

Voilà la fenêtre qui s'ouvre quand j'ouvre 'GeneWeb.command'

Rien ne s'ouvre dans Safari. Si vous avez une solution... Je pense qu'il faut écrire quelque chose dans cette fenêtre.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Il me semble que c'est une application de type Web donc il faut ouvrir Safari et se connecter au serveur que l'on vient de lancer.
D'après cette page de documentation il faut se connecter à un port un peu particulier (2136 ou 2137 : ce n'est pas bien clair).

Exact, de même cher confrère, que ça n'est pas dans "Applications" qu'il convenait de la déplacer, mais dans "Internet et réseau". On y va !
 
Dernière édition par un modérateur:

Emma bvr

Membre junior
11 Octobre 2004
79
1
Il me semble que c'est une application de type Web donc il faut ouvrir Safari et se connecter au serveur que l'on vient de lancer.
D'après cette page de documentation il faut se connecter à un port un peu particulier (2136 ou 2137 : ce n'est pas bien clair).

Merci de tenter de m'aider. J'ai essayé tout ça. Et rien ne fonctionne. Je vais peut-être essayer avec un autre navigateur que Safari pour voir.