HELP : iMovieHD Bug sérieusement

Max Marseille

Membre junior
5 Octobre 2005
16
0
Bonsoir,

Désolé , je sais qu'il y a plein de posts qui traitent de ce sujet, mais je n'arrive pas vraiment à mettre la main sur une réponse claire à mon problème....
alors voilà :

Au début, il y a un petit (15min) montage de vidéos chopées de ci de là sur le net - oui je sais ca commence (très) mal...
Je suis sur iMovie HD 5,0,2 sur un iMac qui a moins d'un mois (os x .4.3) et QT 7.0.3 (est ce que c'est lui qui merde ? est ce qu'il faut vraiment repasser à 7.0.1 ????)

Bon, il y a pas mal de transitions et d'effets dans mon petit film.
Par contre, il n' y a pas de fichiers sons AAc.
Tout est en AIFF.

J'ai aussi mouliné pas mal de trucs avec ffmpegx...

je ne sais pas ce que j'ai fait et quand je l'ai fait mais depuis deux trois jours, bugs de lecture; scroll, desynchronisation du son, arrêt momentané et/ou definitif. Tout y est passé.
(au début, je n'avais aucun problème. C'est pour ca que je pense que j''ai du faire quelque chose qui a tout foiré...)

je suis un peu desepéeré.

quelqu'un aurait une idée?
Merci d'avance...
Je dois diffuser ce film dans deux jours.
Merci.


Max


:confused: :confused: :confused: :confused:
 

Max Marseille

Membre junior
5 Octobre 2005
16
0
Divers formats : avi, mpeg , wmv (ceux là je les aient refilmées carrement).
Il y en a que j'ai mouliné avec ffmpegx.
j'ai verifié : il y en avait qui contenait du son AAC.
comme j'ai lu qqpart que c'est pas terrible je l'ai remouliné.
Plus de AAC donc, en principe.

j'ai aussi fait une capture avec Snapz Pro X
C'est donc un peu la jungle des formats....
Le problème c'est que c'est le principe de mon film et que je ne peux pas être sur de tous les formats (notamment son) ou qu'aucun fichier ne soit totalement safe et exempt de tous bug.
C'est un montage un peu à l'arrache, un peu "voyou" on va dire.
Donc il y a plein de clips que je n'ai pas sauvegardés, d'autres que j'ai dans plusieurs formats...etc
Si l'on ajoute à cela que je suis un peu une bite (mais je me soigne)..... volà un bon cocktail.

Ceci dit ce qui améliore un peu les choses, c'est enregistrer régulierement et réouvrir iMovie.
Mais ça ne donne pas de résultat super satisfaisant, pas assez en, tout cas.

J'ai peur pour la gravure.
je me dis que ca va forcemment bugger.
et pis la ca commence à urger, en plus.
Merci de ton aide.


:(
 

vg93179

Membre d’élite
Club MacG
3 Janvier 2005
1 649
72
42
Paris
Moi je m'assurerais déjà de mettre au bon format (DV) toutes les vidéos (et en profiter pour faire de même avec les bandes sons des vidéos, en AIFF)
Puis checker tous les extraits sons rajoutés (éviter les formats bizarres)
Avec ces fichiers propres, je ferais le montage.
Sinon, ca va être une tuerie quand tu vas devoir encoder en mpg2 pour le DVD.
 

Max Marseille

Membre junior
5 Octobre 2005
16
0
oups ! c'est la première fois que je fabrique un dvd.
j'espère que ta prévision ne se verifiera pas ou ne sera pas de mauvaise augure....
Je suis arrivé au bout de mon montage.
je vais passer à l'étape suiavnte (gloups....)

pour l'instant, j'ai fait un peu le "propre" et ca a l'air de mieux marcher.
De toute facon, iMovie passe lui même tous les fichiers en DV et AIFF, non ?
en tout cas lorsque je réexporte les fichiers iMovie vers le bureau, ils sont devenus DV et AIFF quoi qu'ils aient été dans une vie "antérieure" (héhé...)


bref. en virant certains fichiers "bizarre" en encodant d'autres, et en enregistrant puis rédemarant (marant!) à chaque fois, j'arrive à lire le projet convaneblement.
par contre si j'y retouche, faut refaire les même manips.
j'observe alors un décalage audio /vidéo de qq sec...

Dites moi, sinon, je peux vous joindre qqpart vers 3h du matin lorsque j'essaierais de graver un DVD?

:zen:
 

OlivierTassi

Membre d’élite
Club MacG
10 Avril 2003
1 174
13
53
Sur Terre
Ca, c'est sûrement à cause de QT...
Sinon pour en revenir à ton titre, c'est pas vraiment un bug sérieux puisque tu y es arrivé... Le vrai bug sérieux, c'était avec la version 3, je crois. Là, c'était vraiment épique... Mais bon, tu écris de Marseille, ça peut se comprendre...
;)
 

Max Marseille

Membre junior
5 Octobre 2005
16
0
"Mais bon, tu écris de Marseille, ça peut se comprendre..."

ca c'est pas très drole.
D'autant qu'avec l'accent qu j'ai ici je suis un parisien.

mais pour revenir à nos moutons :
impossible de graver un dvd (blocage au niveau audio pendant la préparation au gravage : ?)
impossible d'exporter vers la caméra (rien ne se passe du côté d'iMovie et la caméra enregistre du noir)


"Non. C'est à toi de passer toutes tes séquences en DV et les sons en AIFF."


comment fais t'on ?
 

Max Marseille

Membre junior
5 Octobre 2005
16
0
bin j'ai bidouillé différents reglages et réussi à exporter le film sur la caméra.
c déjà ca.
à suivre pouyr le DVD....