Help ; tiger a snow leopard ou lion !

sofia01

Membre enregistré
18 Novembre 2011
8
0
Vence et Paris
Bonjour
j ai un mac pro de 2008.
Pour des raisons de compatibilites avec mes logiciels logic pro et photoshop, ainsi que mon module motu et keyboard fantom X8, il m avait ete recommande a l epoque de ne pas change de versions MAC OS X.

Hors aujourd hui je dois me mettre a jour pour etre compatible avec le monde internet,
mais APPLE STORE me repond que je ne peux plus monter de versions car plus rien n est vendu en France et pour acceder a SNOW LEOPARD, je dois d abord instaler les versions intermediaires.
Bref je suis coincee depuis des mois, mon Mac est quasiment tout neuf, je ne sais pas quoi faire. Le revendre pour une bouchee de pain et en acheter un autre avec une nouvelle version lion ??? Et Lion marche t il avec logic pro ??? Je ne crois pas. Je dois aussi installer la nouvelle version de logic pro et voir si le tout marchera avec mon expandeur MOTU ???
 

Powerdom

Membre vénérable
Club MacG
29 Mars 2003
10 824
2 219
58
Vosges
Bonjour,
Qu'entendez vous par "être compatible avec le monde internet" il me semble qu'un Mac de 2008 est parfaitement compatible avec internet ?:D

Enfin pour installer à snow Leopard qu'entendez vous par versions intermédiaires ?
Sous quel os êtes vous ?
 

sofia01

Membre enregistré
18 Novembre 2011
8
0
Vence et Paris
Bonjour merci pour votre reponse.

J entends par la que pour etre a jour je dois faire evoluer mon materiel.
Je suis sous Mac os X.4 et j ai un mac pro de 2008.
Un informaticien specialise MAO m a dit que je ne devais aller que jusqu a snow leopard.
Je suis en train d acquerir le kit d installation leopard et snow leopard, et en parallele
je dois aussi installer la version logic studio de mon ancien logic pro.
Ca doit vs paraitre un peu complique ? Pour resume j ai besoin de m etre a jour mon logiciel logic pro ainsi que mon systeme d exploitation MAC OS X.