Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Help !!!

Discussion dans 'iPhone' créé par Linattendue, 14 Août 2008.

Modérateurs: Jura39
  1. Linattendue

    Linattendue Nouveau membre

    Inscrit:
    14 Août 2008
    Messages:
    2
    J'aime reçus:
    0
    Bonsoir tout le monde !
    Bon ... je ne sais même pas par où commencer :D
    ah ben si Lundi j'ai craqué et me suis acheté l'Iphone 3G tout beau tout blanc avec plein Go mais .... j'ai Imac G5 10.3.9 très très très très mais alors très incompatible avec la dernière version d'Itunes .. que puis-je faire ? à part acheter un nouveau Mac , aller squatter tous les 4 matins chez le cousin pour transférer des sons etc ...
    Quelqu'un est -il dans mon cas ? :D
    j'ai lu que peut être en achetant un port USB 2.0 ça pourrait fonctionner
    Merci de me conseiller si vous le pouvez
    @ tout bientôt ;)
     
  2. ratofil

    ratofil Membre confirmé

    Inscrit:
    15 Janvier 2004
    Messages:
    209
    J'aime reçus:
    12
    Pas besoin de changer de Mac, allons, allons...
    Il faut que tu évolues vers OS X.5 Léopard.
    C'est compatible avec l'iMac G5. C'est payant, moins cher qu'un iPhone 3G et iTunes dernière version (compatible iPhone) est gratuite.
    Va sur le site Apple...
     
  3. Anonyme

    Anonyme Invité

    Leopard se trouve en occaz et ton iMac G5 ne sera pas à la rue.
    Tu bénéficieras en plus des innovations apportées par le nouveau système.
     
  4. Linattendue

    Linattendue Nouveau membre

    Inscrit:
    14 Août 2008
    Messages:
    2
    J'aime reçus:
    0
    Merciiiii ! je vais voir ça tout de suite ;)
     
Modérateurs: Jura39
Chargement...