IBook ne démarre plus

kofy

Membre enregistré
31 Juillet 2004
7
0
43
Bonjour,

Depuis ce matin mon iBook ne démarre plus. Le seul signe de vie qu'il me donne c'est un bref « toc » lorsque j'essaie de le démarrer.
Sinon tout est mort.

À votre avis le problème vient d’où?

Merci!
 

kofy

Membre enregistré
31 Juillet 2004
7
0
43
Il a 1ans et demi, et aucun choc à ce jour. Il m'a fait ce coup voilà 3 semaines, mais il avait démarré après quelques tentatives.


Apparemment c'est mon écran qui reste noir. J'ai inséré un CD dans mon iBook et il tourne, les lumières vertes s'allument-elles aussi. J'ai branché sur un moniteur externe et tout reste noir. Par contre, les contrôles pour éjecter le CD ne marchent pas et le contrôle pour le volume non plus

Il y a une façon de sortir le CD de là si la touche éject ne marche pas.

Merci!
 

Fabrizio

Membre actif
26 Janvier 2002
116
2
Si j'ai bien compris tu demandes s'il est possible d'ejecter un CD au cas où ton ordi resterait bloqué ?

Réponse OUI.

Il y a un petit trou normalement à coté de la fente, tu y insers un trombone est le tour est joué...

Enfin je pense que c'est ainsi pour les lecteurs à fente car j'ai encore un iBook à tiroir et c'est ainsi que je procède lorsque j'ai oublié un CD dans le lecteur.
 

Damino

Membre actif
24 Novembre 2001
423
14
49
Paris - Montpellier
www.atelierscales.net
Si tu as un autre mac à disposition il te faudrait démarrer en mode target (touche T maintenue au démarrage) depuis l'autre mac en utilisant ton mac "malade" comme DD. Juste histoire de voir si c'est seulement l'écran qui merde.

Autre si tu as un DD externe avec un OS installé dessus : démarre depuis ton madc malade en maintenant la touche Alt au démarrage. Cela histoire de voir si c'est ton HD qui est mort.

Sinon il me semble que pour les modèles avec "mange disque" tu peux forcer l'éjection d'un disque en maintenant le bouton de la souris enfoncé au démarrage.

Et sinon c'est quoi ton modèle de ibook ?
 

kofy

Membre enregistré
31 Juillet 2004
7
0
43
C'est ma carte AirPort Extreme qui causait problème, du mois je pense.
Une fois enlever tout fonctionne normalement.
Je vais regarder demain si ça le fait avec une nouvelle
Merci !