10.15 Catalina Imac 27" late-2015 - Apple SSD et SSD, l'un est-il inutile ?

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
89 075
27 409
Forêt de Fontainebleau
Alors tout va aller comme sur des roulettes - et d'ailleurs on aurait bien pu recréer le Fusion Drive plus confortablement (pour toi) depuis la session du clone.

- donc : redémarre avec la touche "alt" tenue pressée pour obtenir l'écran de choix du volume de démarrage. Choisis T5 et démarre dessus. Quand tu es dans la session du clone (ça va fonctionner lentement : apfs + disque rotatif + USB) > lance CCC et définis une nouvelle tâche où : source = T5 > destination = Macintosh HD > safetynet = désactivé et presse le bouton : Cloner.​

Quand c'est fini > redémarre encore avec "alt" > choisis Macintosh HD > démarre dessus. Tu n'auras qu'à dire si tout fonctionne à ta convenance.
 
  • J’aime
Réactions: Vinzzz25

Netwhell

Membre confirmé
22 Mai 2020
41
6
36
Génial, effectivement, je me suis demandé à un moment si on n'aurait pu utiliser le clone ^^ encore un grand merci pour tes explications et ta disponibilité à ma problématique ! Chapeau l'artiste ;)

Par contre, je souhaitais refaire une clean install, car j'avais de gros soucis d'occupation du CPU avec Illustrator (99% au moindre mouvement de souris dans mes fichiers), ainsi que le kernel qui tapait des crises par moment, et donc j'ai fait un clonage pour repiocher mes données morceaux par morceaux.

Je souhaite donc repartir sur une clean install de Catalina, réinstaller la suite Adobe (c'etait la suite officielle, avec licence par abonnement, je tiens à le préciser) et voir si ce problème de CPU surchargé avec Illustrator était lié à mon système ou une MAJ foireuse de Adobe... Sachant que les ralentissements ont progressivement gagné du terrain depuis environ 1 mois 1/2, jusqu'à m'empêcher carrément de bosser sur mes fichiers. Ce n'est sensiblement que sur Illustrator que j'ai remarqué cette problématique, Photoshop et Animate fonctionnent bien, et le reste aussi, même Chrome avec une vingtaine d'onglets ouvert en permanence (oui, je sais maintenant à la lecture du forum qu'il est pas recommandé de l'avoir sur Mac, je réflechis à son remplacement ^^)

Donc en définitive, puis-je donc installer Catalina comme une nouvelle installation "classique" ?
 
  • J’aime
Réactions: Vinzzz25

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 287
10 352
Nancy___
Voici ! Et merci pour tes explications complètes de chacune des manipulations, c'est super explicite et formateur !
Vu que ton FD de deux SSD est maintenant créé et opérationnel, n'oublie pas qu'en cas de crash de l'un des deux SSD, tu perds irrémédiablement toutes tes données.
Donc assure toi d'avoir de très bonnes sauvegardes à jour.
 
Dernière édition:
  • J’aime
Réactions: baron

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
89 075
27 409
Forêt de Fontainebleau
Depuis la session de ton clone > si tu n'as pas déjà un installateur : Installer macOS Catalina dans les Applications > utilise ce lien : ☞Catalina☜ qui te redirige sur l'AppStore et va te faire télécharger un installateur (8 Go) dans les Applications.

- une fenêtre d'installation devrait s'ouvrir à la fin (sinon lance le programme d'installation d'un double-clic sur l'installateur). Le volume démarré T5 va se trouver affiché par défaut en destination d'instalallation --> presse le bouton : "Afficher tous les appareils" et choisis Macintosh HD en destination.​
- à la fin de l'installation propre > après un redémarrage du Mac sur le nouvel OS installé et divers paramétrages --> un écran te propose de récupérer des données. Coche alors l'option : "Ne pas récupérer sde données maintenant" => ce qui te permet de créer un compte admin vide. Choisis les mêmes exacts identifiants que ceux de ton compte du clone => afin d'avoir un accès commode aux dossiers de fichiers du clone.​
 
  • J’aime
Réactions: Vinzzz25

Netwhell

Membre confirmé
22 Mai 2020
41
6
36
Salut @macomaniac je reviens vers toi après quelques semaines d'usage, et concernant une problématique bien spécifique...

Je remarque que Illustrator saccade très rapidement, sur des fichiers pourtant très léger, et je n'en comprends pas la cause...
J'ai fait plusieurs test croisés, avec des anciens fichiers, des fichiers créés pour les test, des fichiers légers, et pourtant les latences sont présentes en permanence, ou à peine au bout de 7-8 éléments vectoriels ajoutés...
par contre, en mode tracé (CMD+SHIFT+Y), aucunes latences, même sur les fichiers volumineux...

Je suis avec la version Creative Cloud, mise à jour, ma config est pourtant largement suffisante, ces latences qui sont apparues il y'a 2-3 mois petit à petit sont des symptômes qui m'avait fait justement refaire une clean Install, et la création du fusion Drive maison grâce à tes bon conseils. Donc en théorie : clean Install + fusion drive devrait écarter toute potentielles problèmes logicielles, cela voudrait dire que le problème serait matériel ?

Aurais tu un avis sur la question ?

Merci d'avance

PS : Si mon post n'est pas mis au bon endroit, pas de soucis, je créerais un nouveau post pour cette problématique
 

Fichiers joints

  • CONFIG IMAC.png
    CONFIG IMAC.png
    300,8 KB · Affichages: 20
Dernière édition:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
89 075
27 409
Forêt de Fontainebleau
Bonjour Netwhell

Je n'utilise aucun logiciel Adobe et je ne peux pas t'aider en ce qui concerne Illustrator.

- penses-tu que ton problème d'absence de fluidité se réduise à l'emploi de ce seul logiciel ? - ou constates-tu des problèmes similaires avec d'autres applications ?​
 
Dernière édition:

Netwhell

Membre confirmé
22 Mai 2020
41
6
36
Bonjour Netwhell

Je n'utilise aucun logiciel Adobe et je ne peux pas t'aider en ce qui concerne Illustrator.

- penses-tu que ton problème d'absence de fluidité se réduise à l'emploi de ce seul logiciel ? - ou constates-tu des problèmes similaires avec d'autres applications ?​
C'est vraiment principalement sur ce seul logiciel... Éventuellement, l'aperçu des images qui peut me paraître parfois un peu lent, mais c'est vraiment subtil et sans commune mesure avec ma problématique sous Illustrator
Je vais ouvrir un nouveau sujet du coup pour ce problème :)
Merci à toi !
 

Netwhell

Membre confirmé
22 Mai 2020
41
6
36
Salut @macomaniac !

Me voila de retour, avec 2 petites questions, si tu le veux bien ;)

Tout d'abord, je rencontre un kernel_panic depuis 2/3 semaines, avec reboot intempestif, principalement nocturne quand je n'utilise pas mon mac...

Je te copie/colle le rapport :


Bloc de code:
panic(cpu 0 caller 0xffffff800b012667): "AMDFramebufferSI::setPowerState(0xffffff803ffe7000 : 0xffffff7f8bd08d76, 0 -> 1) timed out after 45622 ms"@/AppleInternal/BuildRoot/Library/Caches/com.apple.xbs/Sources/xnu/xnu-6153.141.2.2/iokit/Kernel/IOServicePM.cpp:5296
Backtrace (CPU 0), Frame : Return Address
0xffffff9af7633b40 : 0xffffff800a91868d
0xffffff9af7633b90 : 0xffffff800aa52ab5
0xffffff9af7633bd0 : 0xffffff800aa4463e
0xffffff9af7633c20 : 0xffffff800a8bea40
0xffffff9af7633c40 : 0xffffff800a917d57
0xffffff9af7633d40 : 0xffffff800a918147
0xffffff9af7633d90 : 0xffffff800b0bf2bc
0xffffff9af7633e00 : 0xffffff800b012667
0xffffff9af7633e50 : 0xffffff800b011f49
0xffffff9af7633e60 : 0xffffff800b0294de
0xffffff9af7633ea0 : 0xffffff800b010cf8
0xffffff9af7633ec0 : 0xffffff800a95a645
0xffffff9af7633f40 : 0xffffff800a95a171
0xffffff9af7633fa0 : 0xffffff800a8be13e

BSD process name corresponding to current thread: kernel_task

Mac OS version:
19H15

Kernel version:
Darwin Kernel Version 19.6.0: Thu Oct 29 22:56:45 PDT 2020; root:xnu-6153.141.2.2~1/RELEASE_X86_64
Kernel UUID: 9B5A7191-5B84-3990-8710-D9BD9273A8E5
Kernel slide:     0x000000000a600000
Kernel text base: 0xffffff800a800000
__HIB  text base: 0xffffff800a700000
System model name: iMac17,1 (Mac-DB15BD556843C820)
System shutdown begun: NO
Panic diags file available: YES (0x0)

System uptime in nanoseconds: 616098797484000
last loaded kext at 615923585805004: >usb.cdc    5.0.0 (addr 0xffffff7f8f457000, size 28672)
last unloaded kext at 607529061997557: >usb.cdc    5.0.0 (addr 0xffffff7f8f457000, size 28672)
loaded kexts:
@filesystems.smbfs    3.4.4
@fileutil    20.036.15
>AGPM    111.4.4
>!APlatformEnabler    2.7.0d0
>X86PlatformShim    1.0.0
@filesystems.autofs    3.0
>!AMikeyHIDDriver    131
>!AMikeyDriver    283.15
@filesystems.msdosfs    1.10
>!AHDA    283.15
>!AUpstreamUserClient    3.6.8
@kext.AMDFramebuffer    3.1.0
@kext.AMDRadeonX4000    3.1.0
@kext.AMDRadeonServiceManager    3.1.0
>!AGraphicsDevicePolicy    5.2.6
>AudioAUUC    1.70
>!A!ISKLGraphics    14.0.7
>!A!ISKLGraphicsFramebuffer    14.0.7
|Broadcom!B20703USBTransport    7.0.6f7
>eficheck    1
>!A!IPCHPMC    2.0.1
>!AThunderboltIP    3.1.4
@AGDCPluginDisplayMetrics    5.2.6
>!AHV    1
|IOUserEthernet    1.0.1
|IO!BSerialManager    7.0.6f7
>pmtelemetry    1
@Dont_Steal_Mac_OS_X    7.0.0
>!A!ISlowAdaptiveClocking    4.0.0
>!AMCCSControl    1.14
@kext.AMD7000!C    3.1.0
>!ASMCLMU    212
>!AVirtIO    1.0
@filesystems.hfs.kext    522.100.5
@!AFSCompression.!AFSCompressionTypeDataless    1.0.0d1
@BootCache    40
@!AFSCompression.!AFSCompressionTypeZlib    1.0.0
@filesystems.apfs    1412.141.1
>AirPort.BrcmNIC    1400.1.1
>!ASDXC    1.7.7
|!ABCM5701Ethernet    10.3.5
@private.KextAudit    1.0
>!AAHCIPort    341.140.1
>!AACPIButtons    6.1
>!ARTC    2.0
>!ASMBIOS    2.1
>!AACPIEC    6.1
>!AAPIC    1.7
$!AImage4    1
@nke.applicationfirewall    303
$TMSafetyNet    8
@!ASystemPolicy    2.0.0
|EndpointSecurity    1
>usb.cdc    5.0.0
@kext.triggers    1.0
>DspFuncLib    283.15
@kext.OSvKernDSPLib    529
@kext.AMDRadeonX4030HWLibs    1.0
@kext.AMDRadeonX4000HWServices    3.1.0
>!AGraphicsControl    5.2.6
>X86PlatformPlugin    1.0.0
|IOAccelerator!F2    438.7.3
|Broadcom!BHost!CUSBTransport    7.0.6f7
|IO!BHost!CUSBTransport    7.0.6f7
|IO!BHost!CTransport    7.0.6f7
>IOPlatformPlugin!F    6.0.0d8
>!ASMBusPCI    1.0.14d1
>!AThunderboltEDMSink    4.2.3
|IOAVB!F    850.1
|IO!B!F    7.0.6f7
|IO!BPacketLogger    7.0.6f7
@!AGPUWrangler    5.2.6
|IOSlowAdaptiveClocking!F    1.0.0
|IONDRVSupport    576.1
>!ASMBus!C    1.0.18d1
@kext.AMDSupport    3.1.0
@!AGraphicsDeviceControl    5.2.6
>!AHDA!C    283.15
|IOHDA!F    283.15
|IOGraphics!F    576.1
@plugin.IOgPTPPlugin    840.3
>!UAudio    323.4
>usb.networking    5.0.0
>usb.!UHostCompositeDevice    1.2
|IOAudio!F    300.2
@vecLib.kext    1.2.0
|IOSerial!F    11
|IOSurface    269.11
@filesystems.hfs.encodings.kext    1
|IOAHCIBlock!S    316.100.5
>!AThunderboltDPOutAdapter    6.2.6
>!AThunderboltDPInAdapter    6.2.6
>!AThunderboltDPAdapter!F    6.2.6
>!AThunderboltPCIDownAdapter    2.5.4
>!AThunderboltNHI    5.8.6
|IOThunderbolt!F    7.6.1
|IO80211!F    1200.12.2b1
>corecapture    1.0.4
|IOSkywalk!F    1
|IOEthernetAVB!C    1.1.0
>mDNSOffloadUserClient    1.0.1b8
|IONVMe!F    2.1.0
|IOUSB!F    900.4.2
>usb.!UXHCIPCI    1.2
>usb.!UXHCI    1.2
|IOAHCI!F    290.0.1
>!AEFINVRAM    2.1
>!AEFIRuntime    2.1
|IOSMBus!F    1.1
|IOHID!F    2.0.0
$quarantine    4
$sandbox    300.0
@kext.!AMatch    1.0.0d1
>DiskImages    493.0.0
>!AFDEKeyStore    28.30
>!AEffaceable!S    1.0
>!ASSE    1.0
>!AKeyStore    2
>!UTDM    489.120.1
|IOSCSIBlockCommandsDevice    422.120.3
>!ACredentialManager    1.0
>KernelRelayHost    1
>!ASEPManager    1.0.1
>IOSlaveProcessor    1
|IOUSBMass!SDriver    157.140.1
|IOSCSIArchitectureModel!F    422.120.3
|IO!S!F    2.1
|IOUSBHost!F    1.2
>!UHostMergeProperties    1.2
>usb.!UCommon    1.0
>!ABusPower!C    1.0
|CoreAnalytics!F    1
>!AMobileFileIntegrity    1.0.5
@kext.CoreTrust    1
|IOTimeSync!F    840.3
|IONetworking!F    3.4
|IOReport!F    47
>!AACPIPlatform    6.1
>!ASMC    3.1.9
>watchdog    1
|IOPCI!F    2.9
|IOACPI!F    1.4
@kec.pthread    1
@kec.corecrypto    1.0
@kec.Libm    1
 

Netwhell

Membre confirmé
22 Mai 2020
41
6
36
Je fais un second message suite à la limite des caractères...

Et faisant des recherches sur l'origine de ce kernel_panic, je tombe sur ce thread, pour une personne rencontrant le même type de kernel_panic que moi, et qui à lui aussi un Fusion Drive de SSD maison...


Bloc de code:
Code
Informations des disques :
disk0 - APPLE SSD SM0032L 28.00 Go (SSD - TRIM : Oui) Interne PCI-Express 8.0 GT/s x2 NVM Express
disk0s1 - EFI [EFI] 315 Mo
disk0s2 [Disque Fusion APFS] 27.69 Go
disk2 [Disque APFS virtuel] 527.58 Go (Partagé avec 5 volumes)
disk2s1 - M********************s (APFS) [Disque APFS virtuel] (Partagé - 123.34 Go utilisés) disk2s2 - Preboot (APFS) [Preboot APFS] (Partagé)
disk2s3 - Recovery (APFS) [Restauration] (Partagé)
disk2s4 - VM (APFS) [VM APFS] (Partagé - 2.15 Go utilisés)
disk2s5 - Macintosh HD (APFS) (Partagé - 10.98 Go utilisés)
disk1 -
Interne SATA 6 Gigabit ATA série
CT500MX500SSD1 500.11 Go (SSD - TRIM : Non)
disk1s1 - EFI (MS-DOS FAT32) [EFI] 210 Mo disk1s2 [Disque Fusion APFS] 499.90 Go
disk2 [Disque APFS virtuel] 527.58 Go (Partagé avec 5 volumes)
disk2s1 - M********************s (APFS) [Disque APFS virtuel] (Partagé - 123.34 Go utilisés) disk2s2 - Preboot (APFS) [Preboot APFS] (Partagé)
disk2s3 - Recovery (APFS) [Restauration] (Partagé)
disk2s4 - VM (APFS) [VM APFS] (Partagé - 2.15 Go utilisés)
disk2s5 - Macintosh HD (APFS) (Partagé - 10.98 Go utilisés)


Un SSD Apple couplé à un SSD Crucial pour former un Fusion Drive ????
C'est un bricolage perso?
On voit que ton SSD Crucial 500 Go n'a pas le Trim activé :
CT500MX500SSD1 500.11 Go (SSD - TRIM : Non)
Tu peux depuis le terminal (Applications/Utilitaires) l'activer par la commande :

Code
sudo trimforce enable


Là ton mot de passe te sera demandé et ne s'affiche pas lorsque tu le tapes.
Ensuite tu valides par Y(es) et le Mac devrait redémarrer.

Et après petite rapport EtreCheck de mon côté, je vois que je suis dans la même situation, le SSD Apple a bien le TRIM d'activé, mais pas mon SSD Mercury Electra 1 To...

Mes questions sont donc : j'active le TRIM du coup ? Ça a un lien avec le kernel_panic ? Ou rien à voir, et ce sont les problèmes de stabilité de Catalina ? Je tiens à préciser que le problème est assez récent, 2/3 semaines environ... Pas de changements notables sur mon Imac, en installation de logiciels ou manipulation chelou depuis la clean Install...

Je te met le lien d'un autre post (pour mes problèmes Illustrator) où j'ai publié le rapport EtreCheck (pour pas faire de post doublons inutiles)

https://forums.macg.co/threads/illu...latences-en-utilisation.1370451/post-14221001

Si tu préfères que je te le copie/colle ici, dis le moi ;)

Merci d'avance pour ta réponse
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
89 075
27 409
Forêt de Fontainebleau
Bonjour Netwhell

Je te conseille d'activer le TRIM sur ton SSD de tierce partie. Via la commande :
Bloc de code:
sudo trimforce enable
  • suivie d'un redémarrage.

Quant à tes kernel_panics : je ne sais pas les interpréter. Confirmes-tu qu'ils n'interviennent que pendant la mise-en-sommeil du Mac ? - s'ils ne se produisent que depuis quelques semaines seulement --> as-tu apporté une modification logicielle qui les susciteraient ?
 

Netwhell

Membre confirmé
22 Mai 2020
41
6
36
Quant à tes kernel_panics : je ne sais pas les interpréter. Confirmes-tu qu'ils n'interviennent que pendant la mise-en-sommeil du Mac ? - s'ils ne se produisent que depuis quelques semaines seulement --> as-tu apporté une modification logicielle qui les susciteraient ?
Alors difficile d'être certain que ce ne soit que pendant la mise-en sommeil, c'est assez aléatoire, et honnêtement, je n'y avais pas prêté attention au début... Depuis mon dernier message, j'en ai eu 2 dans la même journée, puis plus rien depuis...
Pas de modifications logicielles particulières, pas de bidouille dans le terminal non plus, et j'ai remarqué que dans le rapport EtreCheck, il ne voit pas le redémarrage, puisqu'il me met que l'Imac est allumé depuis 3 jours alors que il venait de me faire un kernel panic 1 heure avant...