• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iMac : Lecteur carte SD n'apparait plus

yoyor94

Membre junior
29 Décembre 2007
70
1
Bonjour à tous,

Voila que depuis hier, mon lecteur de carte SD (celui intégré à l'iMac) n'apparait plus :
- ni dans le Finder
- ni dans Utilitaire disque

==> j'ai essayer avec 3 cartes SD différentes, rien à faire.
==> ca marchait très bien jusque là
==> A noter que le lecteur apparait bien dans "information système" :
- Matériel / lecteur de carte / plusieurs infos comme "identifiant fournisseur", "identifiant produit", "revision", "numero de série" apparaissent bien.

dans le terminal, meme un "diskutil list" n'affichent rien lié à mon lecteur de carte

J'ai l'impression qu'il ne monte plus automatiquement à l'insertion d'une carte : une idée pour réanimer tout ca ?


EDIT : j'ai tenté un reset de la NVRAM mais ca n'a rien changé

merci,

Yoann

---------- Nouveau message ajouté à 14h09 ---------- Le message précédent a été envoyé à 12h17 ----------

Bonjour,

je m'auto-repond : peut etre que ca en aidera.

Tout vient de rentrer dans l'ordre... temporairement
Je ne sais pas trop ce que j'ai fait pour ca ...
Seul indice : j'etais dans "information systeme" : j'ai cliqué sur USB ou j'ai vu mes periphérique :
- Disque externe (avec ses partitions)
- Lecteur de carte (sans rien)
A force de cliquer à droite/à gauche, j'ai peut etre réinitialisé le lien USB : ma carte SD a réapparu

Ca a fonctionné avec toutes mes cartes...
... puis là ca vient de re-merder : j'ai a nouveau galerer 10min avant de revoir une carte SD.

Bref ca fonctionne assez aléatoirement on dirait ...

Voila

Yo
 
D

Deleted member 340362

Invité
Je pense qu'il est branché en USB en interne.

As-tu d'autre problème avec les périphériques USB ?

As-tu essayé de débrancher les autres périphériques USB ou as-tu récemment connecté un nouveau périphérique comme un DDE autoalimenté ?

Sinon vérifier les autorisations et réinstaller les extensions IOUSB*.kext

Essaye aussi de réappliquer la dernière mise à jour combinée pour ton système

Tu peux aussi passer un coton-tige, l'aspirateur ou un bout de tissus sec dans ton lecteur pour nettoyer les contacts...
 

dwarf

Nouveau membre
24 Février 2011
1
0
33
Hello,

Même problème pour moi avec mon MacBook Pro 13" (mi-2009) la carte SD fonctionnait très bien avant la màj vers Mountain Lion (depuis Snow Leopard) faite récemment, je n'avais jamais essayé de réutiliser la carte SD depuis. J'essaie aujourd'hui et détectée nul part... Pour le moment pas de solution trouvée.