Imac "sous" puissant

dadisterik

Membre junior
23 Octobre 2008
11
0
Bonjour à tous,

J'ai trouvé plusieurs message sur ce forum concernant des os x très lent, j'ai essayé un peu toutes les techniques, rien n'y fait.
Il faut dire que j'ai un truc particulier en plus, je pense que c'est lié aux ralentissements actuels, mais comment résoudre ça... Je compte un peu sur vous à vrai dire.

Je m'explique :
Je suis arrivé dans ma boite, j'ai récupéré un bon vieux mac, je sais pas trop ce que c'était, il était en format tour, et n'avait pas un processeur Intel puisqu'OS9 pouvait tourner dessus.
Il avait 4 barrettes de RAM (4x256mo), toutes de tailles différentes, donc à coup sur pas du tout du même modèle, en tous cas sûrement pas de la même marque (je crois qu'il vaut mieux éviter de mélanger les RAM) ; 2 cartes graphiques, là encore pas du tout les mêmes ; et un disque dur de 20go.

Je travaillais principalement sur photoshop, et quand je passais sur les documents de 100mo, voir plus, ça commençait à devenir dur pour l'ordi, mais c'est bien compréhensible. Jusqu'au jour où il a commencé à me faire des "Plus de place sur le disque". Ok 20go c'est pas énorme, mais avec juste photoshop et 2-3 documents sauvegardés, faut pas abuser. Il me restait là un truc comme 200mo de libre.
Gros coups d'Onyx, de suppression de machins et de bidules, de déplacements de programmes OSX (genre quicktime) vers la partition OS9 (10go par partition) *là je pense avoir fait la première bétise*
J'ai du gagner 1go.

Au final je fais un lire les informations sur le dossier applications, bibliothèque etc, pour voir où les fichiers me prenaient de la place. Je crois (mais ne suis plus sur et certain) que c'était dans utilisateur qu'il y avait un truc comme 7,5go.

J'ai trouvé le logiciel Whatsize, et j'ai pu naviguer parmis les dossiers invisibles dans le finder, et j'ai remarqué que ces 7,5go étaient que des fichiers temporaires, sencés s'effacer à chaque redémarrage, mais apparement, non, il le faisait pas (certains avaient pour date de derniere modification plus d'un an)
J'ai supprimés pas les plus vieux (peut etre important, qui sais) ni les plus récents (même raison), j'ai regagné plein de place, et tout allait mieux.


J'ai maintenant un Imac bien plus puissant, processeur intel, osx 10,4,11, 1go de ram, 2,44ghz.
J'ai fait un transfert pour récuperer mon mac pil comme l'ancien, ca marche impec.
Sauf que c'est super lent, lancer excel prend facilement 10 secondes, word pareil, repasser sur photoshop après avoir été sur firefox prend un bon gros bout de temps aussi, j'ai des ralentissements sans vraie raison (du genre si je clic sur une cellule excel là ca se met à charger, mais bien comme il faut, le même chargement qu'un gros gros filtre sur photoshop, pour finalement selectionner la cellule qui est vide, ouhouh, quel exploit).
Je pourrais me dire que c'est normal, mais sur les mêmes fichiers, un collègue avec un vieux mac portable (je sais pas le modele, il ressemble aux macbookpro, mais n'a pas de webcam, et ni de processeur intel), fait tout ca bien plus rapidement.


Je fais un nettoyage complet complet d'onyx régulièrement, je redemarre de temps en temps, j'ai mon bureau vide vide vide (disque dur + 2 ou 3 fichiers de temps en temps), je met à jour.
J'ai été voir dans le moniteur d'activité, j'ai toutes mes appli spotlight qui prennent pas mal de mémoire virtuelle, mais pas grand chose de mémoire réelle (je connais pas du tout la différence).


Vous auriez une idée, ou un conseil ?

Merci beaucoup d'avance :)
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 827
1 701
Angoulême
Quelles sont les versions de tes logiciels ?
Si tu utilises une version antérieure à la CS3 pour photoshop, c'est "normal". C'est une version qui n'est pas optimisée pour les Mac Intel. Fait une recherche avec le terme rosetta
Tu n'as pas assez de mémoire sur ton iMac
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
et comment as tu fait le transfert de ton ancien vers le nouveau ?

clone inverse ?

assistant migration ?

+1, il te faut plus de ram....
 

dadisterik

Membre junior
23 Octobre 2008
11
0
Merci pour vos réponses.


J'utilise la CS3 maintenant, mais j'ai mes ralentissement pareil si j'ai par exemple excel, entourage, firefox et adium seulement.
1go de ram devraient être suffisant non ? :eek:

Pour le transfert, je crois avoir utilisé l'assistant migration, j'était connecté par firewire, et ca m'a fait un ordi exactement pareil, je sais plus trop en fait :s
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
988
DTC
Merci pour vos réponses.


J'utilise la CS3 maintenant, mais j'ai mes ralentissement pareil si j'ai par exemple excel, entourage, firefox et adium seulement.
1go de ram devraient être suffisant non ? :eek:

Pour le transfert, je crois avoir utilisé l'assistant migration, j'était connecté par firewire, et ca m'a fait un ordi exactement pareil, je sais plus trop en fait :s

1Go c'est bien pour faire tourner léopard ... si tu y rajoutes la cs3... ouille..

Ce que je te conseille de faire, c'est de partir d'un système sain, une propre installation toute belle, et de ne rapatrier de ton ancien ordi que tes documents, et réinstaller les applis nécessaires, en t'assurant qu'elles soient bien compatibles léopard/intel !

ps: au fait, bienvenue à toi :coucou:
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 827
1 701
Angoulême
Donc repartir d'une toute nouvelle install'. Pourquoi pas après tout, ça reste le plus simple, propre, et net :)


PS : merci :zen:
Mais 1 Go est tout de même trop peu pour faire tourner la CS3 de manière normale, et en lançant tout plein d'appli en même temps.
Ce n'est pas un hasard si apple fournit maintenant ses mac avec 2Go
regarde l'utilisation de ta ram dans le moniteur d'activité lorsque tu as toutes ces appli de lancées
 

dadisterik

Membre junior
23 Octobre 2008
11
0
Je répond, vachement en retard, mais je répond :)

Mon imac est lent en faite, même si la CS3 n'est pas lancée, c'est bien ça le problème.

J'ai trouvé une piste aujourd'hui, sur le moniteur d'activité, rigolez pas :



Je pense pas avoir autant d'espace sur mon disque dur :rose:

Ca me fait ca sur toutes les applications inspectée en faite, ca change (toutes les secondes environ), 0ko, 4mo environ, et puis plusieurs tera...

Vous auriez une idée ?