impossible créer compte sur "Mail"

rifiuti

Membre confirmé
25 Mai 2005
97
2
Salut !

Je m'arrache les cheveux car je n'arrive pas à configurer un nouveau compte sur "mail", j'ai tout vérifié 1000 fois : identifiants, adresses, mots de passe, tout est ok, mais impossible de connecter.

Comme c'est un compte qui AVAIT déjà été configuré sur ce mac, QUI FONCTIONNAIT, PUIS que j'ai SUPPRIMÉ car peu utilisé, se peut-il qu'il y ait une sorte de bug qui empêche de la valider en le recréant ?

iMac G5 - OS-X.4.3 - Mail 2.0.5

Merci !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 454
3 572
rifiuti a dit:
Salut !

Je m'arrache les cheveux car je n'arrive pas à configurer un nouveau compte sur "mail", j'ai tout vérifié 1000 fois : identifiants, adresses, mots de passe, tout est ok, mais impossible de connecter.
Salut,
tu as d'autres comptes actifs sur ce Mac ?
Quand tu dis "impossible de connecter", peux-tu préciser un peu ?

A priori, on peut paramétrer, effacer, recommencer... sans souci (je l'ai fait à maintes reprises pour des personnes de passage)
 

rifiuti

Membre confirmé
25 Mai 2005
97
2
Lorsque je crée le compte, l'assistant vérifie aussitôt si c'est correcte, et après de très longues secondes j'obtiens :

"La tentative de connexion au serveur POP ?in.alicemail.fr? a échoué. Veuillez vérifier votre nom d'utilisateur et votre mot de passe. Si vous continuez, vous ne pourrez peut-être pas recevoir de courrier électronique."

et dans la liste de BAL il y a une icône en forme d'éclair, je clique dessus et ça disparait, je relève le courrier, tout fonctionne bien pour toutes les BAL sauf le compte recrée car j'obtiens :

"Le serveur POP ?in.alicemail.fr? a refusé le mot de passe de l'utilisateur ?XXX?
Veuillez entrer à nouveau votre mot de passe ou annuler l'opération."

je retape donc le mot de passe et ça me rebalance le même message, je fini donc par annuler ? au bout d'un moment l'icône en triangle avec un "!" s'affiche et le compte reste grisé. Si je regarde la fenêtre de "diagnostique de connexion mail" je voie que "connexion compte pop a échouée, vérifier nom et mot de passe", mais vous vous en doutez, je suis convaincu d'avoir entré les bons ...

j'espère que c'est pas un problème avec mon FAI (alice) !
 

da capo

abonné absent
Club MacG
12 Août 2001
17 454
3 572
De quel compte s'agit-il exactement ?
un compte de type xxxyyy@alice.fr ?
autre chose ?
 

rifiuti

Membre confirmé
25 Mai 2005
97
2
c'est un compte XXX@alicemail.fr

mais je viens de faire un test avec un compte wanadoo et ça marche ? ! je soupçonne donc mon FAI mais je ne comprends pas ce qu'il peut se passer (identifiant et mot de passe n'ont pas changés), ils ne peuvent tout de même pas bloquer mon adresse IP ???
 

da capo

abonné absent
Club MacG
12 Août 2001
17 454
3 572
Je ne connais le nom exact du service pop de Alice donc... est-ce pop.alice.fr ? mail.alice.fr ?

Une petite erreur et tout est compromis...