10.13 High Sierra Impossible de booter après MAJ

jelmouss

Membre junior
10 Avril 2016
86
1
41
Bonjour,

Avant tous merci à tous pour votre temps, lecture et aide.
Depuis la mise à jour de mon macOS il y a quelques jours, je rencontre un sérieux problème, je suis totalement bloqué. J'en suis déjà à ma troisième installation de "High Sierra"

La mise a jour ce passe correctement et le Mac reboot correctement à la fin de l'install pour valider cette MAJ (car c'est une MAJ)... jusque là je suis content.

Par contre le lendemain quand je souhaite utiliser de nouveau mon poste (après reboot) celui refuse de démarrer il m'affiche un écran blanc avec une croix barré (voir PJ)
pmVg0Z7Tj


J'ai aussi essayais de booter en mode sans échec et verbose mais la aussi KO avec une belle erreur. (Voir PJ)
pmZg9IYOj


Le disque est bien reconnu puisque visible avec la commande "alt" mais boot et KO
Le disque est bien visible avec la commande "cmd+R" et semble en bonne état au travers de "utilitaire disque mais le boot est KO

J'ai exécuter une commande diskutil list après une troisième "MAJ" est de nouveaux lectures / disques sont visibles, (je ne sais pas à quoi cela correspond) d'ailleurs il le sont aussi sur le bureau depuis la MAJ (voir PJ)
pnprL9Qsp


pnc2LUhjp


C'est trois volumes sont montés et dans le bureau ont une taille identique....
J'ai déjà essayé de les démonté mais cela ne m'a pas permit de booter proprement.

Juste avant de réinstaller donc, en étant sur la partition recovery j'ai passer une commande "diskutil list" qui m'a permit de visualiser tout les volumes et (il me semble) qu'ils y'en avaient bien trop... bien trop de volumes virtuel (voir PJ)
pocbpegFp


Ci-dessous la config du poste que j'essaie d'upgrader au fur et à mesure. (PJ)
pmKCGwKep


Je regrette d'avoir installé cette version proposé réguliérement comme MAJ dans "App store" et déséspére de trouver une solution.
J'ai tenté de downgrader l'OS mais malheureusement cela n'est pas possible sans formatage total du disque (donc perte des données) ce que je me refuse à faire.
Je ne pense pas que cela soit un problème hardware puisque avant la MAJ tout fonctionné bien sur ma machine.

Merci à la communauté pour votre aide.