10.14 Mojave Impossible de désactiver le verrouillage d'écran

litobar71

Achemineur de vrac
Club MacG
24 Novembre 2012
5 169
9 322
64
Vignes Beaujolaises
bonjour Galeon,

je ne vais pas beaucoup t'avancer mais:
couac(s) identique(s) il y a quelques mois/semaines dans mes 3 sesssions avec Mojave 14.3 ou 14.4., tu n'es pas le seul donc.
j'avais le même souci "Exiger le mot de passe" après la mise en veille de l'écran, plus un autre (toujours dans Sécurité et Confidentialité --> Confidentialité --> Analyse --> Partager l'analyse Mac) avec la même impossibilité de "décochage" (la coche revenait sans cesse).
j'ai débogué le second après moult circonvolutions.
le premier je ne sais plus comment il a disparu / ou je l'ai fait disparaitre, mais les 2 m'ont bien pris la tête.

aucun "inutilitaire" (à part Flash Player) ou "anti-virus" dans mon OS, pas de grosse modif du système également.
dans mes .plist LaunchDaemons: l'utilitaire de PokerStars (20 mars), iStats Menus, BBEdit, CarbonCopyCloner, Flash Player (22 juin) et le com.apple.installer.osmessagetracing.plist.

SIP activé ou non, mot de passe vide ou pas, les "coches" fonctionnent normalement.
je suis comme toi en 10.14.6 (18G87) et je n'utilise pas du tout iCloud.
mon rapport EtreCheck de l'époque n'indiquait absolument rien de particulier.

j'espère que la solution va arriver.
réinitialise la NVRAM quand même, mode d'emploi dans la signature de Locke et de Fullcrum...
 
  • J’aime
Réactions: macomaniac

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 059
3 860
Comme tu vois, ça le fait aussi avec le cadenas ouvert...
Pour moi, corruption de fichiers système dans ta session Admin. Tu devrais te créer une autre session Admin 2 et voir ce qu'il se passe. Par défaut, je ferais quand même une réinstallation par dessus la version de macOS en cours, ça ne touchera pas à tes fichiers, dossiers, données personnelles et logiciels, uniquement que les fichiers système.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
34 059
3 860
Accès limité au disque - Il est possible qu’il soit plus d’information avec l’Accès complet au disque.
Pour moi, j'ai vraiment ce sentiment que tu as un problème de droits dans ta session Admin !
disk0 - CT1000MX500SSD1 1.00 To (SSD - TRIM : Non)
Pourquoi le Trim n'est pas activé ?

Il faudra lancer le Terminal, puis faire un Copier/Coller de cette commande...
Bloc de code:
sudo trimforce enable
...tu valides avec la touche Entrée. Ton mot de passe sera demandé, il faut le taper en aveugle, car il ne s'affichera pas, puis tu auras cet écran...

sudo trimforce enable 01.jpg
...tu appuies sur la touche Y (yes), tu attends la fin des opérations et tu redémarres, le Trim sera activé.
Informations de la mémoire virtuelle :
Mémoire vive : 16 Go

Mémoire libre : 6.48 Go
Mémoire utilisé 6.34 Go
Cache du fichier : 3.18 Go

Mémoire disponible : 9.66 Go
Fichier d’échange utilisé : 0 o
A priori pas de problème, mais c'est louche, fais une copie des onglets Processeur et Mémoire du Moniteur d'activité en ayant sélectionné Toutes les opérations.
 

koxinelle

Nouveau membre
22 Décembre 2019
1
0
40
Bonjour,
j'ai exactement la même config que Galéon et le même problème de mot de passe impossible à désactiver.
J'ai fait la manip du sudo trimforce enable et ça n'a rien changé.
Est-ce que quelqu'un aurait une solution ? La seule que j'ai trouvée pour être moins embêtée, c'est de modifier mon mot de passe en un champ vide. Comme ça, je n'ai qu'à faire "enter" à chaque fois que mon écran se met en veille...
Merci.
 
Dernière édition:

Galeon

Membre junior
5 Mai 2019
75
2
26
J'ai résolu ce problème (et certains autres) en déplaçant le dossier /Keychains depuis /Bibliothèque (ou /Library) sur le bureau.

(je ne sais pas si c'est la solution consacrée mais en tout cas ça marche, et ça m'a aussi permis de résoudre cet autre problème : https://forums.macg.co/threads/problemes-synchronisation-notes-icloud-macbook-pro.1324335/
et aussi la boite de dialogue qui s'affichait pour me redemander toutes les 5 minutes de rentrer mon mdp iCloud...)
 
  • J’aime
Réactions: Dead head