Impossible de scanner avec Aperçu

qsdfg

Membre émérite
20 Octobre 2006
727
29
J'ai utilisé quelques fois mon scanner avec Aperçu ayant vu dans VVMAC que c'était possible et bien commode, mais après l'avoir utilisé 3/4 fois, impossible de l'utiliser, l'application se figeant. Une demie-heure après, rien n'avait changé.
J'ai relancé le Finder, réparé les autorisations => rien de nouveau :mad:



Pire, ayant relancé Aperçu, le scanner n'arrive plus à s'initialiser.



Encore pire, en voulant utiliser le logiciel habituel PhotoStudio avec ce scanner Canon, c'est impossible. Ce n'est pas la première fois que ça m'arrive, mais cette fois-ci ça a l'air d'un sérieux blocage.

 

qsdfg

Membre émérite
20 Octobre 2006
727
29
C'est le scanner CanoScan 4400F, et j'ai aussi le logiciel CanoScan Toolbox 5.0.1.3 dans la même version, mais je ne l'utilise pas car c'est surtout fait pour utiliser les boutons sur le scanner et je n'aime pas du tout, je préfère utiliser PhotoStudio 4.3.0.87 qui était aussi livré avec le scanner, et qui est dans une version pour Snow Léopard car au début ça ne fonctionnait plus.

Je viens de redémarrer et depuis, tout fonctionne de nouveau, mais ça ne me rassure pas pour autant car j'ai déjà eu ce problème et il se reproduira forcément.
J'ai cherché s'il y avait dans la bibliothèque de ma petite maison, ainsi que dans celle du disque principal, un fichier de Préférence qu'il suffit habituellement de jeter pour qu'un tout neuf soit créé, mais je n'ai rien trouvé.

Au moment de la panne je n'avais pas pensé à Transfert d'images, car j'ai l'impression que Aperçu utilise Transfert d'images.
Ça fonctionne de nouveau correctement, après redémarrage. :mouais: :up:
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 366
465
Avec un scanner Canon (Lide 35), j'utilisais toujours Aperçu… jusqu'à l'installation de 10.6.0.

Depuis, et malgré les mises à jour jusqu'à 10.6.3, je ne peux plus scanner avec Aperçu.

Je lance donc à chaque fois CanoScan Toolbox.
 

marc92

Membre junior
28 Février 2005
58
2
55
Bonjour,

Pouvez-vous m'expliquer comment il faut faire avec aperçu pour scanner car je ne trouve pas dans les menus. Je suis sous 10.5.8. J'ai un scanner Canon Lide 30 que je branche sur hub ou que je peux brancher directement sur un port usb2 en facade de mon powermac G5.
Avec aperçu il y a les mêmes possibilités qu'avec Canonscan Toolbox X ?

Merci