Impossible Installer Disk Storeva x5 sur OS10.5

RICOOL

Membre actif
Bonjour, je viens d'acheter un disk Dur externe Storeva X5 et mon Mac Intel Core 2duo ne le reConnait pas du tout :mad:
Je suis allé voir l'utilitaire de disk et ai vu ceci ...

mais JE NE COMPRENDS RIENNNNN!!!!!

UN ÂME CHARITABLE PORFAVOR;)
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bonjour
déjà ton mac le reconnait
puisqu'utilitaire le voit et l'analyse correctement

c'est le bureau( ou finder) qui le montre pas

d'ailleurs as tu reglé le bureau et finder pour ca ?
(car on peut "cacher des volumes")

et pour la suite voir les nombreux fils sur volume non vu mais là
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 667
5 121
Là-haut
bonjour
déjà ton mac le reconnait
puisqu'utilitaire le voit et l'analyse correctement

c'est le bureau( ou finder) qui le montre pas

d'ailleurs as tu reglé le bureau et finder pour ca ?
(car on peut "cacher des volumes")

et pour la suite voir les nombreux fils sur volume non vu mais là
Tu fais erreur Pascal, le disque externe n'est pas reconnu pas l'utilitaire sur cette capture. On n'aperçois que le disque interne et le Superdrive.

Peut-être via le Terminal...
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
oops exact
c'est le ST3xxx qui m'a enduit en horreur
( ST que j'ai vitee vu comme storeva)
----
là c'est plus préoccupant
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 667
5 121
Là-haut
Ben oui mai ça veut dire quoi Les gars ?:p
Je n'en sais rien. J'ai fait une recherche Google (essaye c'est instructif) qui m'a conduit chez MacWay où quelqu'un dans les commentaires indiquait avoir eu quelques problème, les autres non.

Il te faudra l'essayer sur une autre machine pour savoir si c'est le disque ou l'OS qui bloque.
 

RICOOL

Membre actif
Je n'en sais rien. J'ai fait une recherche Google (essaye c'est instructif) qui m'a conduit chez MacWay où quelqu'un dans les commentaires indiquait avoir eu quelques problème, les autres non.

Il te faudra l'essayer sur une autre machine pour savoir si c'est le disque ou l'OS qui bloque.

Bonjour Moonwalker,
j'ai bien essayé une recherche google (ce que je fais toujours avant de passer par ici;) et ma fois, le commentaire chez Macway ... c'est moi :p
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
Bon, vu le type de disque dont il est question, je dirais "alimentation insuffisante", essaie de le brancher sur deux prises USB via un câble en Y !
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
tu sais que je conseille ?
un jour tu vas chez macway ( boutique le peletier) avec le DDE
et ils le testent sous tes yeux avec un de leur matosse
le truc c'est que je ne suis pas sûr qu'ils aient un mac actif ( de memoire leurs ordis de facturations etc sont des pc non?)
mais comme ils sont malins ils doivent en avoir un
 
  • J’aime
Réactions: RICOOL

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
tu sais que je conseille ?
un jour tu vas chez macway ( boutique le peletier) avec le DDE
et ils le testent sous tes yeux avec un de leur matosse
le truc c'est que je ne suis pas sûr qu'ils aient un mac actif ( de memoire leurs ordis de facturations etc sont des pc non?)
mais comme ils sont malins ils doivent en avoir un

Ben nan, si tu fais ça, ils te proposent de prendre ton disque et de l'envoyer à Strasbourg pour test :siffle:

Rue Lafayette, ils ne font rien, même pas de test aussi basique que ça (au niveau SAV, s'entend, ils ne sont là que pour vendre) !

Cela dit, je maintiens le conseil du câble en Y, les disques durs de plus de 10 Go capables de fonctionner avec les 500 mA d'une seule prise USB étant somme toute l'exception et non la règle.
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
tu as en théorie raison mais...
j'ai pourtant vu les "vendeurs" agir et tester des trucs sur une machine amenée ( le fait que la macuseuse était canon est sans doute un élément qui ne rentre pas du tout en compte :D)
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
tu as en théorie raison mais...
j'ai pourtant vu les "vendeurs" agir et tester des trucs sur une machine amenée ( le fait que la macuseuse était canon est sans doute un élément qui ne rentre pas du tout en compte :D)

Si tu apportes ton Mac et que tu es une blonde à forte poitrine et à jupette de faible longueur, là, évidemment, ça change tout, mais faut réunir ces trois qualités, faute de quoi … :siffle:

Nan, le câble en "Y" c'est plus simple :rateau:
 

RICOOL

Membre actif
Si tu apportes ton Mac et que tu es une blonde à forte poitrine et à jupette de faible longueur, là, évidemment, ça change tout, mais faut réunir ces trois qualités, faute de quoi … :siffle:

Nan, le câble en "Y" c'est plus simple :rateau:

Bon, alors je me suis épilé, j'ai mis la jupette de ma copine et lui ai piqué sa jupette qui rend dingue mais arrivé à macway, ils m'ont jeté des cailloux en me traitant de trav qui ne mériterait même pas d'avoir un mac, c'est bien trop classe m'ont ils dit et de leur répondre : tu t'es vu à vendre du mac alors que t'es équipé QUE de PC ? Car oui les gars n'ont que du Dell !

D'autre part, j'ai donc essayé avec le cable Y (vendu avec le DD) directememt sur le Ibook et rien, même plus une reconnaissance, la lumière est bien bleue sur DD mais rien à part le fichier joint que j'ai mis en haut de page, et ça : ça ne dit rien à personne ???
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
Ben à moi, si, sur mon iBook G4, mon 80Go "LaCie", avec le Y, un coup il va, un coup il va pas. Un moyen de savoir si c'est l'alim ou pas, vas voir dans "A propos de ce Mac" -> "Plus d'info", à la rubrique USB, sous-section "USB à haute vitesse", si tu vois apparaître ton disque et qu'Utilitaire de disque" ne le voit pas, c'est "Alim insuffisante".

Tu peux tenter un truc (sans garantie, mais ça ne coûte rien) : démarrer le Mac avec "pomme" "alt" "O" et "F" enfoncés. lorsque tu as le prompt, tu entres (sans les guillemets, bien entendu) "reset-nvram" (attention tu es en QWERTY, donc au clavier, ça donne "reset)nvrq," (<- pas oublier la virgule après le q, c'est le m), tu valides par "entrée", puis tu saisis "set-defaults"(en qwerty : "set)defqults"), valide par entrée, et enfin "reset-all" (qwerty = "reset)qll"), valide par enter, ton Mac démarre, essaie de nouveau de brancher ton disque avec le "Y".
 

RICOOL

Membre actif
Ben à moi, si, sur mon iBook G4, mon 80Go "LaCie", avec le Y, un coup il va, un coup il va pas. Un moyen de savoir si c'est l'alim ou pas, vas voir dans "A propos de ce Mac" -> "Plus d'info", à la rubrique USB, sous-section "USB à haute vitesse", si tu vois apparaître ton disque et qu'Utilitaire de disque" ne le voit pas, c'est "Alim insuffisante".

Tu peux tenter un truc (sans garantie, mais ça ne coûte rien) : démarrer le Mac avec "pomme" "alt" "O" et "F" enfoncés. lorsque tu as le prompt, tu entres (sans les guillemets, bien entendu) "reset-nvram" (attention tu es en QWERTY, donc au clavier, ça donne "reset)nvrq," (<- pas oublier la virgule après le q, c'est le m), tu valides par "entrée", puis tu saisis "set-defaults"(en qwerty : "set)defqults"), valide par entrée, et enfin "reset-all" (qwerty = "reset)qll"), valide par enter, ton Mac démarre, essaie de nouveau de brancher ton disque avec le "Y".

eh bien j'ai tout essayé =
usb haute vitesse ok

"pomme" "alt" "O" et "F" enfoncés : rien ne change au démarrage ???

moi pas comprendre
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
Euh &#8230; "pomme" "alt" "O" et "F", c'est pour l'iBook, l'Open Firmware ne concerne que les Mac PPC, hein, pas pour l'iMac, sur les Mac Intel, c'est autre chose, et je ne sais pas s'il y a une ligne de commande ! Mais s'il y en a une, il serait intéressant de voir si l'équivalent des commandes "PPC" que je t'ai indiqué n'y existe pas !
 

RICOOL

Membre actif
j'ai essayé avec l'ibook, cela s'est bien passé sauf que ça n'a pas marché et qu'il n'est pas reconnu par l'utilitaire de disque ... mais désolé d'insister cher Pascal mais ce qui se passe justement dans l'utilitaire n'a rien à voir ?
En te (vous) remerciant vivement !!!
 

Pascal 77

ex modéraptor
Club MacG
28 Octobre 2004
44 556
3 554
68
Sous la limite KT
j'ai essayé avec l'ibook, cela s'est bien passé sauf que ça n'a pas marché et qu'il n'est pas reconnu par l'utilitaire de disque ... mais désolé d'insister cher Pascal mais ce qui se passe justement dans l'utilitaire n'a rien à voir ?
En te (vous) remerciant vivement !!!

Si si, mais il est utile de voir aussi ce que dit "infos système Apple" (à propos de ce Mac &#8230;), car s'il apparaît dans celui ci et pas dans utilitaire de disque, on peut soupçonner un problème d'alimentation électrique insuffisante, mais s'il n'y apparaît pas, alors il y a certitude d'un dysfonctionnement matériel. Si le phénomène se répète sur tes deux Mac de manière identique, les présomptions sont fortes que ça soit le disque ou le câble qui soit défectueux (l'autre possibilité serait une panne de l'USB des deux Mac).

Bien sûr, dans le premier cas, on ne peut pas non plus totalement écarter l'hypothèse de la panne du disque (mais le câble lui est alors hors de cause).
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
Je viens d'aller voir ( chez macway )

c'est un autolimenté
je crains que Pascal ait levé la piste du défaut: alimentation ou cablage

ce serait étonnant que les prises USB de 2 macs soient HS