imprimante en réseau pc mac... et je ne danse pas la SAMBA !

francoois

Nouveau membre
18 Octobre 2005
4
0
bonjour,

très bizarre mon problème :
j'ai un PC vieux machin de bureau qui marche très bien (mais oui) sous windôbe xp
relié à une livebox pour le net, via un cable ethernet.
j'ai un magnifique iBook G4 tout neuf qui marche très bien aussi, sous Tiger.

afin de partager mon imprimante Epson stylus 740, ma connection web et les fichiers présents dans mon PC, je ne passe pas par la livebox en wifi, mais j'ai préféré créer un réseau local wifi.
une petite clé sagem reliée au PC, livrée avec la livebox, fait l'affaire.

résultat : aucun problème tout marche : partage de connexion, de l'imprimante, des fichiers et dossiers, pc visible et accessible depuis le mac et même mac visible et accessible depuis le pc... merveilleux n'est ce pas. le tout en wi fi, bien sûr.
:cool:
MAIS voilà t'y pas que je me dis, tiens ma vieille imprimante, je la dégage, et je la remplace par une toute neuve HP PSC 1610.

la voilà reliée au PC, qui marche et tout et tout.
sauf que non. la voila impossible à atteindre depuis l'iBook G4.
il la trouve , se connecte dessus, et puis après, vlan, la SAMBA se trouve impossible à atteindre, ACCESS DENIED et tout le tintouin.
Sniiffff.:(

que faire ? balancer la belle imprimante toute neuve ? remettre la vieille ? nnnooonnn !!
au secours ! des heures et des jours que je cherche que je télécharge dans tous les sens des drivers hp... rien n'y fait !
:mad:
SOS ! quelqu'un a une idée ???:confused:
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
61
Liège
Essaye ceci .. ça marche la plupart du temps

Il te faut juste savoir l'adresse de ton pc (192.168.....)

La procédure dcrite ci-dessous concerne une imprimante Canon MP750 :

4) lancer sur le PC la procédure d'installation d'une "nouvelle imprimante"
- 1ere question posée : choisir "imprimante locale"
- 2eme question posée : choisir "créer un nouveau port"
- 3eme question posée : choisir "standard" et "TCP/IP"
- 4eme question posée : "nom imprimante" : taper l'adresse du pc (192.168......)
"nom port": laisser ou changer (pas d' importance)
- 5eme question posée : la plus CRUCIALE!!!
"type de péripherique" : choisir "standard" et choisir "Canon network printing device with P9100" (j'ai essayé toutes les autres propositions canon , c'est la seule qui fonctionne)
5) attendre patiement : la création se fait
6) 6eme question posée : choisir "MP750 Canon driver .."
donner un "nom" très court (important): exemple MP750

C'est fini
 

francoois

Nouveau membre
18 Octobre 2005
4
0
Ok j'ai installé la nouvelle imprimante, sur le PC, sur un port TCP/IP 192.168.0.1
pas de souci. j'ai activé le partage.
résultat : l'imprimante fontionne pareillement à partir du PC, via USB.
No probleme côté PC,
par contre côté Mac rien à faire

le G4 a toujours affaire (j'imagine) à SAMBA, qui lui balance des messages du genre "Access Denied" "No Response" "démarrage de la tâche" (qui dure 15 minutes...) ou bien "Network Host 192.168.0.1 is busy..."

voila voila voila...

on dirait bien que c'est de la faute de cette imprimante (trop récente ou quoi ?), puisque précédemment cette config marchait très bien avec la vieille Epson.
pfff.

qué' galère'

s.o.s !!:( :( :(
 

francoois

Nouveau membre
18 Octobre 2005
4
0
aux dernières nouvelles, ai demandé (sans beaucoup d'espoir) au service support de chez HP... on verra bien. à mon avis ils ont d'autres chats à fouetter.
 

ledurny

Membre junior
30 Octobre 2005
23
0
J'ai le même probleme avec une hp psc 750, mon mac la reconnait mais pas moyen d'imprimer "NT_STATUS_ACCES_DENIED"
J'ai éssayé de la faire reconnaitre comme étant un autre modèle avec les pilotes GIMP-PRINT et j'ai réussi a monté à 1,12% puis il me dis "Unable to connect to SAMBA host,will retry in 60 seconds...ERROR : Connection failed with error" en gros ça marche pas...
 

Tagada

Membre junior
3 Mai 2001
60
0
Bonjour,

Tu es victime d'un bug de Tiger. Pour une raison mystérieuse, déclarer une imprimante réseau ne marche pas bien. Le symptôme et le fameux message : "NT_STATUS_ACCESS_DENIED"

Voici la solution : le principe et d'écrite à la main la ligne de commande de déclaration de l'imprimante en utilisant le mode "avancé" de l'application "configuration d'imprimante"

1) lance cette application et clique sur "ajouter une imprimante"
2) appuie sur "alt" et clique sur "Plus d'imprimantes..."
3) dans le premier menu, choisi Avancée, puis :
- Dans le menu de "Périphérique :" choisis "Imprimante Windows via SAMBA"
- Dans le champ "Nom périph. :" saisis le nom que tu veux
- N'oublie pas de bien spécifier le "Modèle de l'imprimante"
4) Voici comme écrire l'URI du périphérique :
La syntaxe est : smb://DOMAIN\User:password@Servername/Printqueuename

Est-ce que cela marche pour toi ???

Si oui, je compte quand même sur toi pour remonter un bug chez Apple. Soit avec bugreporter, soit avec le feedback, soit en tel à Applecare. Alors que cela avait fini par marcher dans la 10.3.x, cela fait donc des mois qu'Apple n'a pas corrigé cette régression...

Cordialement
 

Tagada

Membre junior
3 Mai 2001
60
0
Pour les problèmes d'accès aux imprimantes réseau et/ou accès à des volumes réseau, il reste toujours LA solution... mais qui coûte des $$ :
DAVE
(et ou admitmac selon le cas)

Fait un tour sur thursby.com
télécharge la version d'évaluation de dave et regarde si cela marche pour toi. Si oui, tu constateras alors à grand regret, qu'Apple est toujours très en retard sur l'intégration Mac/PC et qu'avec tout l'argent en banque, il serait sage d'acheter ces produits et de les inclure dans MacOS X
 

Combo

Membre confirmé
11 Octobre 2004
362
8
39
Le Gosier (Guadeloupe)
Salut!

Après maintes échecs, j'ai testé Dave. J'ai suivit les instructions fournies dans l'aide, j'ai rajouté l'imprimante connecté à mon PC et j'ai lancé une impression mais le résultat n'est toujours pas à la hauteur de mes espérances car un message d'erreur (fourni en pièce jointe) apparait. Je cherche à désinstaller cette appli maintenant histoire de ne pas trop polluer mon système (elle a rajouté des fonctions dans les pref système) mais impossible de trouver comment procéder.

J'ai aussi fait le test d'installer mon imprimante sur mon PowerMac et je l'ai partagé. J'arrive à imprimer depuis mon PowerBook mais plus depuis mon PC cette fois. Je tourne en rond c'est dingue...

Comment faire? Merci de votre aide! :zen:
 

yanndefond

Blogueur
11 Décembre 2005
213
3
41
PHNOM PENH, CAMBODGE
defondyann.com
1) lance cette application et clique sur "ajouter une imprimante"
2) appuie sur "alt" et clique sur "Plus d'imprimantes..."
3) dans le premier menu, choisi Avancée, puis :
- Dans le menu de "Périphérique :" choisis "Imprimante Windows via SAMBA"
- Dans le champ "Nom périph. :" saisis le nom que tu veux
- N'oublie pas de bien spécifier le "Modèle de l'imprimante"
4) Voici comme écrire l'URI du périphérique :
La syntaxe est : smb://DOMAIN\User:password@Servername/Printqueuename


MERCI BEAUCOUP MAIS C'EST TOUJOURS LE MEME PROBLEME QUI SUBSISTE : Unable to connect to SAMBA host !
 

Combo

Membre confirmé
11 Octobre 2004
362
8
39
Le Gosier (Guadeloupe)
Clair! Je n'ai toujours pas régler ce problème moi non plus, c'est désespérant...

Je pensais que la MAJ 10.4.4 pourrait arranger les choses vu que les partages SAMBA ont été revus, mais niet!

Je m'oriente vers d'autres solutions comme le hub USB keyspan ou bien installer mon imprimante sur un serveur Linux que je me suis fais récemment... de la pure bidouille donc!... :hein:
 

yanndefond

Blogueur
11 Décembre 2005
213
3
41
PHNOM PENH, CAMBODGE
defondyann.com
Je ne m'y connais pas et en plus je ne suis pas intelligent. J'ai taper : smb://DOMAIN\User:password@Servername/Printqueuename mais il faut peut-être que je personnalise!
DOMAIN qu'est-ce que c'est?
User:password@Servername qu'est-ce que c'est?
Printqueuename qu'est-ce que c'est?

Un idiot
 

Combo

Membre confirmé
11 Octobre 2004
362
8
39
Le Gosier (Guadeloupe)
Salut.

Je reviens sur ce post quelques mois après pour signaler que j'ai régler mon problème de partage d'imprimante grace au hub USB Keyspan que j'ai reçu hier, j'en parlais dans mon précédent post.

Ce petit boitier est très pratique et s'installe facilement à partir du moment où on a téléchargé les dernères MAJ sur le site du constructeur et installé le programme sur chaque ordi du réseau.

Ensuite, l'imprimante est reconnue par le système que ce soit sur Mac ou WinXP SP2 comme si elle était directement connectée à la machine. On peut faire de même avec un disque dur ou tout autre périphérique USB.

Bref, je ne peux que recommander ce hub qui me permet enfin d'imprimer direct depuis mes macs sans devoir attendre 3 ans que le PC de ma maman démarre!... :siffle:
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
61
Liège
Combo a dit:
e reviens sur ce post quelques mois après pour signaler que j'ai régler mon problème de partage d'imprimante grace au hub USB Keyspan que j'ai reçu hier, j'en parlais dans mon précédent post

Bref, je ne peux que recommander ce hub qui me permet enfin d'imprimer direct depuis mes macs sans devoir attendre 3 ans que le PC de ma maman démarre!... :siffle:
Quelle est la difference entre ce Hub et une borne extrême????????
Perso j'ai la extrême et mon imprimante est parfaitement partagée entre mon pc et mes mac

.
 

Combo

Membre confirmé
11 Octobre 2004
362
8
39
Le Gosier (Guadeloupe)
Aucune. Je pense que c'est le même principe sauf que le hub possède 4 ports USB alors que la borne n'en possède qu'un et qu'il n'est destiné qu'aux imprimantes si je ne m'abuse alors que le hub accepte toute sorte de périphérique USB (imprimante, scanner, disque dur, clé USB). Non? :mouais:
 

jo_6466

Membre d’élite
Club MacG
26 Décembre 2004
4 381
339
61
Liège
Combo a dit:
Aucune. Je pense que c'est le même principe sauf que le hub possède 4 ports USB alors que la borne n'en possède qu'un et qu'il n'est destiné qu'aux imprimantes si je ne m'abuse alors que le hub accepte toute sorte de périphérique USB (imprimante, scanner, disque dur, clé USB). Non? :mouais:
Oui c'est exact le port usb d'une borne airport ne peut servir qu'à une imprimante
 

hemelune

Membre confirmé
18 Décembre 2004
279
11
42
Creuse
juste pour petre sure, j' ai eu ce problème avec mon ibook G4 et le problème fut résolu avec ceci :

1) lance cette application et clique sur "ajouter une imprimante"
2) appuie sur "alt" et clique sur "Plus d'imprimantes..."
3) dans le premier menu, choisi Avancée, puis :
- Dans le menu de "Périphérique :" choisis "Imprimante Windows via SAMBA"
- Dans le champ "Nom périph. :" saisis le nom que tu veux
- N'oublie pas de bien spécifier le "Modèle de l'imprimante"
4) Voici comme écrire l'URI du périphérique :
La syntaxe est : smb://DOMAIN\User:password@Servername/Printqueuename

Par curiosité j' aurais voulu savoir pour ceux qui ont tenté la manip en vain, par quoi avez vous remplacés cette ligne:
smb://groupe_de_travail;nom_d'utilisateur:mot_de_passe@nom de l imprimante partagé

groupe de travail= MSHOME ou WORKGROUP ( en générale )
nom_d'utilisateur:mot_de_passe=nom d'utilisateur utilisé pour se connecter au reseau et son mot de passe.

Ne le prenez pas mal si vous aviez fait toutes ses manipes correctement, je ne vous prend pas pour des neuneus, c' est juste pour être sure qu' il n y a pas d' erreur de ce côté là .
 

utc

Membre confirmé
24 Septembre 2005
486
16
hemelune a dit:
juste pour petre sure, j' ai eu ce problème avec mon ibook G4 et le problème fut résolu avec ceci :

1) lance cette application et clique sur "ajouter une imprimante"
2) appuie sur "alt" et clique sur "Plus d'imprimantes..."
3) dans le premier menu, choisi Avancée, puis :
- Dans le menu de "Périphérique :" choisis "Imprimante Windows via SAMBA"
- Dans le champ "Nom périph. :" saisis le nom que tu veux
- N'oublie pas de bien spécifier le "Modèle de l'imprimante"
4) Voici comme écrire l'URI du périphérique :
La syntaxe est : smb://DOMAIN\User:password@Servername/Printqueuename

Par curiosité j' aurais voulu savoir pour ceux qui ont tenté la manip en vain, par quoi avez vous remplacés cette ligne:
smb://groupe_de_travail;nom_d'utilisateur:mot_de_passe@nom de l imprimante partagé

groupe de travail= MSHOME ou WORKGROUP ( en générale )
nom_d'utilisateur:mot_de_passe=nom d'utilisateur utilisé pour se connecter au reseau et son mot de passe.

Ne le prenez pas mal si vous aviez fait toutes ses manipes correctement, je ne vous prend pas pour des neuneus, c' est juste pour être sure qu' il n y a pas d' erreur de ce côté là .
Je ne comprend plus rien. :eek:
Dans le message il y a " La syntaxe est : smb://DOMAIN\User:password@Servername/Printqueuename
et dans votre commentaire il y a autre chose "
smb://groupe_de_travail;nom_d'utilisateur:mot_de_passe@nom de l imprimante partagé '

\ est remplacé par ;

Est une erreur ? Tout est déja bien compliqué comme ça, pour ne pas en rajouter à la confusion. :confused::(

Je pense que le domaine est tout simplement le nom que vous lui avez donné, par contre j'aurai une question sur le nom d'utilisateur, est ce le nom abregé (defini dans les préférences système/Compte) ou le nom complet (dans mon cas un nom composé, en 2 mots séparés par un espace avec 2 majuscules) ?


 

hemelune

Membre confirmé
18 Décembre 2004
279
11
42
Creuse
utc a dit:
Je ne comprend plus rien. :eek:
Dans le message il y a " La syntaxe est : smb://DOMAIN\User:password@Servername/Printqueuename
et dans votre commentaire il y a autre chose "
smb://groupe_de_travail;nom_d'utilisateur:mot_de_passe@nom de l imprimante partagé '

\ est remplacé par ;

Est une erreur ? Tout est déja bien compliqué comme ça, pour ne pas en rajouter à la confusion. :confused::(

Je pense que le domaine est tout simplement le nom que vous lui avez donné, par contre j'aurai une question sur le nom d'utilisateur, est ce le nom abregé (defini dans les préférences système/Compte) ou le nom complet (dans mon cas un nom composé, en 2 mots séparés par un espace avec 2 majuscules) ?


exuse moi, c' est bien " \ " et pas " : " nous avons donc :

smb://groupe_de_travail\nom_d'utilisateur:mot_de_passe@nom de l imprimante partagé


Le nom d'utilisateur est celui de l utilisateur PC et non pas MAC donc panneau de configuration/preference syteme/compte d'utilisateur ( sur le PC )


 

utc

Membre confirmé
24 Septembre 2005
486
16
hemelune a dit:
exuse moi, c' est bien " \ " et pas " : " nous avons donc :

smb://groupe_de_travail\nom_d'utilisateur:mot_de_passe@nom de l imprimante partagé


Le nom d'utilisateur est celui de l utilisateur PC et non pas MAC donc panneau de configuration/preference syteme/compte d'utilisateur ( sur le PC )


Ca ne fonctionne pas chez moi. :(

2 questions.
- Est tu sur du sens des slashs ? ( les 2 premiers " // " et le troisième " \ " )
- Le nom de mon imprimante est " Photosmart 8100 Series " , comment dois je rentrer ce nom dans smb ? ( à propos des 2 majuscules et des 2 espaces)

Cela pourrait expliquer pourquoi avec smb ça ne fonctionne pas (bien que j'ai essayé deja, toutes les possibilités, avec ou sans majuscules, sans espace, en remplaçant les espaces par " _ " ) Quelle perte de temps, alors que celà nous est vendu pour facile. :(:mad:

J'ai lu aussi qu'il fallait utiliser CUPS ( http://localhost:631/ ) pour les imprimantes, mais je suis confronté (comme beaucoup, d'ailleurs, donc c'est encore pas simple) à un problème de mot de passe et/ou d'utilisateur)

Message pour " jo_6466 " . Comment faire pour parfaitement partager une imprimante entre mac et pc ? Cela n'a pas l'air simple ! :(