Imprimantes Canon MP500 et S750

xxch

Membre confirmé
7 Décembre 2004
385
2
56
Bonjour,

J'ai 2 imprimantes Canon. Une MP500 et une S750.
Sous 10.7 pas de soucis, je peux imprimer avec mon iMac 2,5 GHz Intel Core i5 et mon iMac G4 (boule).

Je viens de recevoir du père Noël un MacBook Pro 13" que j'ai passé immédiatement sous Mavericks.

Impossible d'imprimer. Je ne trouve pas de drivers.

Merci pour votre aide.
 

xxch

Membre confirmé
7 Décembre 2004
385
2
56
Ahhh.

Bon déjà sur le site Canon, il n(y a pas la MP500 dans la liste. Cela passe de la 499 ! à 510. Et pour celles-ci il n'y a pas pour Mavericks !

Pareil pour le site Apple (où je suis déjà allé et installé le driver -au cas où-) mais cela ne fonctionne pas.

Et c'est quoi les rois mages (enfin GutenPrint) ? :p parce que mon anglais est... bof-bof...

Merci pour ton aide.


Et pour la S750, je crois que c'est mort....
 
Dernière édition:

jcfaggia

Membre émérite
2 Juillet 2006
656
24
AJACCIO
Ahhh.

Bon déjà sur le site Canon, il n(y a pas la MP500 dans la liste. Cela passe de la 499 ! à 510. Et pour celles-ci il n'y a pas pour Mavericks !

Pareil pour le site Apple (où je suis déjà allé et installé le driver -au cas où-) mais cela ne fonctionne pas.

Et c'est quoi les rois mages (enfin GutenPrint) ? :p parce que mon anglais est... bof-bof...

Merci pour ton aide.


Et pour la S750, je crois que c'est mort....





Bonjour,


Essaie ça :
J'ai eu la même m... Et j'ai trouvé mon bonheur.
Tu nous diras.



Imprimantes Canon 2.9 pour OS X - Gestionnaires



J'avais mal vu, apparemment tu as essayé. La mienne n'y était pas et ça a marché tout de même.
Bonne chance
 
Dernière édition:

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 577
4 971
Là-haut
Les rois-mages apportent des cadeaux à l'enfant Jesus.

En l'occurrence, les bons rois-développeurs en GNU ont sorti un drivers pour la MP 500 et la S750 (il ne faut pas désespérer à dit le Saint-Père Stallman).

Tu télécharges Gutemprint 5.2.9 et tu configures tes imprimantes dans Préférences Système. T'es même pas obligé d'attendre l'épiphanie.
 

xxch

Membre confirmé
7 Décembre 2004
385
2
56
Merci,

J'ai essayé aussi... Sans résultat.

Au moment de l'impression j'ai dans le dock l'icône de l'imprimante avec un point d'exclamation et quand je l'ouvre j'ai un message :

Tâche arrêtée sur le serveur

Tâche arrêtée sur le serveur- No pages found!

Même message après l'installation de GutenPrint.



(la MP500 est connectée à mon iMac, mais mon fils arrive à imprimer en wifi depuis son Macbook Pro 10.7)

---------- Nouveau message ajouté à 16h42 ---------- Le message précédent a été envoyé à 16h32 ----------

Les rois-mages apportent des cadeaux à l'enfant Jesus.

En l'occurrence, les bons rois-développeurs en GNU ont sorti un drivers pour la MP 500 et la S750 (il ne faut pas désespérer à dit le Saint-Père Stallman).

Tu télécharges Gutemprint 5.2.9 et tu configures tes imprimantes dans Préférences Système. T'es même pas obligé d'attendre l'épiphanie.


Youpii... pour la S750 en branchement direct usb, ça marche !!! Merci.

Il ne reste plus qu'à trouver ce qui coince pour la MP500 en réseau et là je ne vois pas trop !

Maintenant j'ai ce message :
Tâche arrêtée sur le serveur- 1.4.4 is ready to print.
ou celui-ci
Tâche arrêtée sur le serveur- Envoi de données à l'imprimante

---------- Nouveau message ajouté à 17h40 ---------- Le message précédent a été envoyé à 16h42 ----------

Mais toujours impossible d'imprimer sur la MP500 via le réseau.

Bon j'ai résolu le problème en branchant mon imprimante sur la neufbox (et non plus sur mon iMac) en utilisant le pilote Gutenprint sur mon iMac. Mais j'aurai quand même bien aimé savoir pourquoi cela ne fonctionnait pas avant !!! grrr
 
Dernière édition:

xxch

Membre confirmé
7 Décembre 2004
385
2
56
Câble USB.
 

xxch

Membre confirmé
7 Décembre 2004
385
2
56
Bon, mon imprimante fonctionne en réseau (branchée sur la NeufBox), mais avec MP Navigator 2.0 je n'arrive plus à numériser quand elle est branchée sur la NeufBox !!! Grrr...
 

xxch

Membre confirmé
7 Décembre 2004
385
2
56
Avant (mais ça c'était avant lol) j'avais ma MP500 branchée à mon iMAC G5. Tous les autres Mac pouvait y imprimer dessus si mon Mac était allumé.

Je viens de recevoir un MacBook Pro (sous Mavericks !!!) pour Noël et là je n'arrivait pas à imprimer avec ma MP500.

Donc j'ai mis l'imprimante sur la NeufBox avec un câble usb. Mais du coup le logiciel MP Navigator ne la trouve plus !!!
 

xxch

Membre confirmé
7 Décembre 2004
385
2
56
C'est moche !!!