Installation de Glims ?

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
@deepdark
tu sais que sous le nom de posteur y a un nouveau module qui si correctement rempli donne une partie des infos?

ca

mac.gif
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Pas trop envie. Ça fonctionne bien. Et en plus pas d'adsl, alors plusieurs centaines de mégas c'est trop lourd !

ce n'est pas la premiere fois que tu évoques cela
ne PAS avoir un OS à jour est déjà une attitude pas maline
( pour ne pas utiliser un autre mot)

mais si en plus tu installes des outils qui eux neccesitent un OS à jour, ben faut pas t'étonner que ca vazouille
 

bertol65

Membre émérite
28 Mai 2006
819
3
56
J'ai suivi pas à pas les indications données par l'installeur de Glims.
Sur le site ils disent que Safari 3.0.4 est requis. C'est mon cas !



En tout cas, ce qui est requis, c'est de poster les questions sur les applications "internet" dans le forum "Internet et réseau". On y va !
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
non ils disent ca
Safari 3.0.4 (4525.18) or later

quoiqu'il en soit
l'origine du probleme est dans la non optimisation de ton OS
Après tu fais comme tu veux
 

bertol65

Membre émérite
28 Mai 2006
819
3
56
Safari 3.0.4 or later. Ça veut dire dire que Safari 3.0.4 est inclus non ?!
Et j'imagine que Glims existait avant Léo 10.5.5 !
C'est toujours la fuite en avant avec les mises à jours. Je vais mettre mon Os à jour pour Glims ( tout le reste fonctionne très bien ) pour me rendre compte que certaines de mes applis ne fonctionnent plus ( parce que Os trop récent ), il va sûrement falloir les mettre à jour elles aussi ( si c'est possible ), et ainsi de suite. On en finit plus !!!!!
 

DeepDark

Vétéran
Club MacG
16 Janvier 2008
5 168
846
ailleurs
www.flickr.com
Safari 3.0.4 or later. Ça veut dire dire que Safari 3.0.4 est inclus non ?!
Oui mais le problème n'est pas Safari ;)

Et j'imagine que Glims existait avant Léo 10.5.5 !
Ca justement c'est pas certain... Glims est encore en version bêta...

il va sûrement falloir les mettre à jour elles aussi ( si c'est possible ), et ainsi de suite. On en finit plus !!!!!
Non, peu de chances...
Pour une MAJ du système (par exemple de Tiger vers Léo) il y aurait déjà plus de chances ;)
 
A

Anonyme

Invité
Comment se débarrasser de Glims qui met le bordel dans Safari ?

Mac Os 10.5.6, Safari 3.2.1

Merci pour vos réponses. :)
 
A

Anonyme

Invité
Je n'avais pas cherché dans la bonne bibliothèque, donc pas dans le bon dossier Inputmanager ...

Finalement, cela marche, je me suis débarrassé de Glims.

Merci pour votre aide. :)